• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Schema di impostazione

supertramp

Utente Standard
Professione: Progettista stampi iniezione pastica c/o Italdesign Srls
Software: UG NX9.0 NX8.5 NX8.0 NX2.0, Solidedge ST5
Regione: Marche
#1
Salve a tutti!
Ho la necessità di fare uno schizzo in ambiente drafting partendo da una vista top. In pratica il cliente mi chiede un 2d di massima dello stampo prima di darmi l'ok. Per fare ciò metto in vista top i miei particolari e poi gli disegno intorno le linee di massima dello stampo. Il problema sta nel fatto che quando disegno in 2d sia con lo strumento sketch che con le linee normali, non riesco a usare le linee della vista top. Non mi sente le linee della vista in nessun modo neanche se entro in expand. Dove sto sbagliando?
 

terzi88

Utente Junior
Professione: progettazione settore elettrodomestici
Software: NX7.5 (7.5.5.4)
Regione: reggio emilia
#2
prova nelle impostazioni style della vista, tab General, a settare "associative" negli extracted edges.
se imposto così e uso uno sketch a me funziona e sente i punti notevoli delle varie linee del pezzo.

ciao
 

supertramp

Utente Standard
Professione: Progettista stampi iniezione pastica c/o Italdesign Srls
Software: UG NX9.0 NX8.5 NX8.0 NX2.0, Solidedge ST5
Regione: Marche
#3
Niente da fare purtroppo. Non cambia nulla, ci sarà qualche altra impostazione che mi sfugge. L'unico sistema che funziona è proiettarsi le curve dalla vista allo sketch usarle e poi cancellarle. Oppure non lavorare in master drawing :frown:
 

axa

Utente Standard
Professione: Consulenza di tipo svariegato
Software: UG 10 - NX 11 - Esprit
Regione: Veneto
#4
Niente da fare purtroppo. Non cambia nulla, ci sarà qualche altra impostazione che mi sfugge. L'unico sistema che funziona è proiettarsi le curve dalla vista allo sketch usarle e poi cancellarle. Oppure non lavorare in master drawing :frown:
Tasto dx sulla vista, scheda "general" imposti "extracted Edges" su "Associative" e sin qui dovresti riuscirci.

Poi per poter sketchare prendendo i riferimenti dalla vista top, sulla toolbar "sketch tools" c'è una tendina in cui devi selezionare la vista di sketch, altrimenti per default lavori sullo sheet e non puoi catturare gli oggetti interni alla vista.

Prova e facci sapere.

Ciao.
 

supertramp

Utente Standard
Professione: Progettista stampi iniezione pastica c/o Italdesign Srls
Software: UG NX9.0 NX8.5 NX8.0 NX2.0, Solidedge ST5
Regione: Marche
#5
ciao axa, innanzitutto grazie della risposta.
Impostando "extracted Edges" su "Associative" non mi cambia nulla; nel senso che nella vista in pianta non sente comunque i punti nodali. Per quel che riguarda le sezioni invece non c'erano problemi neanche prima di impostare "extracted Edges" su "Associative" perchè me li sentiva.
Per sketchare invece questa volta ci ero arrivato subito che bisognava selezionare la vista nella tendina.
Il problema quindi rimane solo nella vista in pianta dove sono costretto a proiettarmi le curve nello sketch per poter utilizzare i punti nodali delle stesse.
Credo che il problema sia legato al fatto che il mio 2d l'ho creato senza usare master drawing template. Cioè dal 3d sono passato al 2d e ho iniziato a disegnare importando la vista top. In qualche modo credo che questo influisca sulle viste che si mettono in tavola.
 

axa

Utente Standard
Professione: Consulenza di tipo svariegato
Software: UG 10 - NX 11 - Esprit
Regione: Veneto
#6
ciao axa, innanzitutto grazie della risposta.
Impostando "extracted Edges" su "Associative" non mi cambia nulla; nel senso che nella vista in pianta non sente comunque i punti nodali. Per quel che riguarda le sezioni invece non c'erano problemi neanche prima di impostare "extracted Edges" su "Associative" perchè me li sentiva.
Per sketchare invece questa volta ci ero arrivato subito che bisognava selezionare la vista nella tendina.
Il problema quindi rimane solo nella vista in pianta dove sono costretto a proiettarmi le curve nello sketch per poter utilizzare i punti nodali delle stesse.
Credo che il problema sia legato al fatto che il mio 2d l'ho creato senza usare master drawing template. Cioè dal 3d sono passato al 2d e ho iniziato a disegnare importando la vista top. In qualche modo credo che questo influisca sulle viste che si mettono in tavola.
Mi sfugge qualcosa, se non hai lavorato in master model, non serve neache mettere "extracted edges" in quanto sente direttamente il modello quando selezioni una vista per sketchare, l'extracted serve solamente in modalità master model.
Non è che per caso hai i layer della vista spenti quando vai in drafting? Mi spiego meglio, se hai per esempio hai il solido sul layer 1 e quando vai in draft ed inserisci la vista hai attivo il layer 1 e spenti gli altri, se poi spegni il layer 1 (in layer setting) e metti es work il 2, di fatto essendo il layer 1 spento nella vista se anche la attivi per farci lo sketch lui non sente il modello. Spero di essermi spiegato. comunque per tagliare la testa alla mucca prova ad attivare tutti i layer prima di sketchare e vedi se ti sente le curve del modello.
 

supertramp

Utente Standard
Professione: Progettista stampi iniezione pastica c/o Italdesign Srls
Software: UG NX9.0 NX8.5 NX8.0 NX2.0, Solidedge ST5
Regione: Marche
#7
Il preciso significato di master model forse non mi è proprio chiaro (chiedo venia). Mi spiego meglio:
dall'assieme sono entrato in drafting e aggiunto una vista top per visualizzare i due componenti del mio assieme (mi viene il dubbio che questo significhi lavorare in master model).
Seleziono la vista top dal menù a tendina dello sketch. Posso sketchare e mi si allargano i bordi della vista mentre disegno ma non mi sente le curve del modello. Ho notato anche che con il comando profilo dello sketch in realtà le curve del modello si evidenziano quando ci passo sopra con il mouse ma non mi sente i punti nodali. con il comando linea invece non si evidenziano nemmeno le curve del modello.
I layer sono tutti accesi sia sullo sheet che nella vista e gli extract edges sono associative nello stile della vista.

Se faccio una sezione della vista top su quella sezione non ho problemi a sketchare e mi sente tutte le curve che vedo.
 

axa

Utente Standard
Professione: Consulenza di tipo svariegato
Software: UG 10 - NX 11 - Esprit
Regione: Veneto
#8
Il preciso significato di master model forse non mi è proprio chiaro (chiedo venia). Mi spiego meglio:
dall'assieme sono entrato in drafting e aggiunto una vista top per visualizzare i due componenti del mio assieme (mi viene il dubbio che questo significhi lavorare in master model).
Seleziono la vista top dal menù a tendina dello sketch. Posso sketchare e mi si allargano i bordi della vista mentre disegno ma non mi sente le curve del modello. Ho notato anche che con il comando profilo dello sketch in realtà le curve del modello si evidenziano quando ci passo sopra con il mouse ma non mi sente i punti nodali. con il comando linea invece non si evidenziano nemmeno le curve del modello.
I layer sono tutti accesi sia sullo sheet che nella vista e gli extract edges sono associative nello stile della vista.

Se faccio una sezione della vista top su quella sezione non ho problemi a sketchare e mi sente tutte le curve che vedo.
Ok, allora mi sfugge qualcosa, se mi salta in mente te lo farò sapere.

Ciao.
 

supertramp

Utente Standard
Professione: Progettista stampi iniezione pastica c/o Italdesign Srls
Software: UG NX9.0 NX8.5 NX8.0 NX2.0, Solidedge ST5
Regione: Marche
#9
Axa sbagliavo io a selezionare la vista dal menù a tendina dello sketch. Ho due viste top :angry:
Funziona grazie a tutti per la collaborazione :finger: