• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Scatola trasmissione - REPRISE

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#1
Ciao a tutti, rieccoci qui ;)

Dunque,forse qualcuno ricorda qualche mio post fa (averceli ancora :mad:) in cui chiedevo un aiuto per una scatola di trasmissione utilizzata per trasmettere un moto in ingresso a 6000 rpm a due alberi in uscita a 9000 e 12000 rpm.
Bene, dopo la costruzione meccanica, al momento della messa in funzione è emerso il problema di un riscaldamento eccessivo. Il radiatore di raffreddamento esegue il suo lavoro ma già alla temperatura di 60°C incontro dei problemi di dilatazione sull'albero principale e suo eccessivo indurimento.
Meccanicamente l'albero è sostenuto da due cuscinetti radiali semplici bloccati secondo lo schema classico (uno vincolato all'albero e alla cassa, l'altro solo alla cassa e libero sull'albero).
Il mio dubbio è riguardo alle tolleranze che ho dato alla costruzione, un JS7 sulla cassa per un leggero piantaggio, un h6 all'albero. Non è che sono stato troppo stretto? Ho l'impressione che la dilatazione crei un interferenza tale da portare al bloccaggio della rotazione.

Dove ho sbagliato? Allego un pdf del montaggio, mi saranno utili i vostri consigli :eek:

Ancora una domanda: che gradazione di olio bisogna utilizzare in un'applicazione del genere? Ora ho fatto mettere un SAE 80W90...

Thanks
 

Allegati

Meccbell

Utente Senior
Professione: cercare di risolvere i problemi esistenti più velocemente dei nuovi che si creano
Software: SE + SinteCam25 + Featurecam Mill3D
Regione: Malpensaland - Lombardia
#2
Ciao,
personalmente cerco di non usare mai la soluzione cuscinetto libero sull'albero, proprio perchè se lo lasci troppo libero alla fine l'anello interno si mette a girare sull'albero stesso, con immaginabili conseguenze. Se invece, questo sembra il tuo caso, lo monti più stretto, dato che il calore si genera sempre a partire dall'albero, va a finire che non si muove.
So che quanto dirò ti farà rizzare i capelli sulla testa ( o te li farà cadere...), ma secondo me l'unica è riconfigurare il meccanismo, per rendere vincolati i 2 cuscinetti rispetto all'albero e renderne libero 1 rispetto alla cassa.

Per quanto riguarda l'olio non è che cambi molto a livello di scelta del tipo dello stesso. I cuscinetti potrebbero funzionare anche a grasso. Ci sono i grassi per alta velocità che si usano nei mandrini delle rettifiche, quindi...
Il problema è che hai degli ingranaggi da lubrificare e quindi devi usare l'olio per forza.
L'unica cosa è il volume dell'olio stesso, che se troppo elevato produrrà un'ulteriore riscaldamento per l'attrito dovuto allo sbattimento dello stesso. Vedi di tenere il suo livello in modo da fargli lambire la dentatura esterna per qualche mm. e poi prevedi dei forellini per far arrivare l'olio che gocciola e scorre sul fianco della cassa agli alloggiamenti dei cuscinetti.
 
Ultima modifica:

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
Io verificherei alcune cose:
1) Attrito dei paraolio (magari falli ruotare per qualche ora a bassa velocita' e vedi se si fanno un po' di rodaggio), a proposito, le superfici su qui fanno tenuta sono indurite (cromo, cementazione, tempra...) e rettificate?
2) Eccessivo o scarso riempimento di olio
3) Errore di montaggio sui cuscinetti obliqui, magari a freddo vanno bene ma poi con la dilatazione assiale degli alberi prendono un precarico eccessivo
4) Tolleranze dei cuscinetti: avresti dovuto fare il contrario: liberi sugli alloggiamenti e bloccati sugli alberi.
5) Imperfetto allineamento delle sedi dei cuscinetti sui due carter (vedo che non hai fatto la sede passante, ma bensi' una lavorazione che prevede di fare prima i fori da un lato e poi ripiazzare l'attrezzatura per forare dall'altro lato).
6) Senso di rotazione degli ingranaggi: hai verificato che ruotino in modo tale che, appena pescato l'olio, vadano a ingranare? erche' se girano in senso opposto potrebbero aver centrifugato tutto il lubrificante prima di entrare in contatto e lavorare quindi quasi a secco (purtroppo col tuo montaggio uno dei due satelliti fa per forza qeesta fine)

Ciao.
 
Ultima modifica:

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#4
Ciao, grazie per l'aiuto innanzi tutto :)

Tu quindi dici che mi conviene (guardando il disegno) togliere i seeger dalla cassa, eseguire due sedi sull'albero e bloccarlo lì? Dovrei anche riprendere il foro sulla cassa e allargare la tolleranza ad un H?

Cazz...
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#5
Io verificherei alcune cose:
1) Attrito dei paraolio (magari falli ruotare per qualche ora a bassa velocita' e vedi se si fanno un po' di rodaggio), a proposito, le superfici su qui fanno tenuta sono indurite (cromo, cementazione, tempra...) e rettificate?
2) Eccessivo o scarso riempimento di olio
3) Errore di montaggio sui cuscinetti obliqui, magari a freddo vanno bene ma poi con la dilatazione assiale degli alberi prendono un precarico eccessivo
4) Tolleranze dei cuscinetti: avresti dovuto fare il contrario: liberi sugli alloggiamenti e bloccati sugli alberi.
5) Imperfetto allineamento delle sedi dei cuscinetti sui due carter (vedo che non hai fatto la sede passante, ma bensi' una lavorazione che prevede di fare prima i fori da un lato e poi ripiazzare l'attrezzatura per forare dall'altro lato).
6) Senso di rotazione degli ingranaggi: hai verificato che ruotino in modo tale che, appena pescato l'olio, vadano a ingranare? erche' se girano in senso opposto potrebbero aver centrifugato tutto il lubrificante prima di entrare in contatto e lavorare quindi quasi a secco (purtroppo col tuo montaggio uno dei due satelliti fa per forza qeesta fine)

Ciao.
1 - Si, superfici nitrurate e rettificate
2 - Provato in entrambi i sistemi, certo, più olio metto più attrito ho...
3 - I cuscinetti obliqui li ho già montati "sbagliati", nel senso che ho fatto il montaggio ad O (errata corrige) che quindi con le dilatazioni si scaricano, tanto non ho precisioni assiali
4 - ehhmmmm :rolleyes:
5 - Vero, ci ho pensato solo dopo (bastava fare due sedi seeger) PIRLA IO
6 - Hai ragione, uno gira ovviamente al contrario dell'utile, ma è quello più piccolo :rolleyes:

Adesso provo a smontare il tutto, faccio verificare l'allineamento delle due sedi cuscinetto sulla cassa e intanto ragiono.

Purtroppo è la prima volta che faccio una cosa simile, quindi... :eek:
 
Ultima modifica:

Meccbell

Utente Senior
Professione: cercare di risolvere i problemi esistenti più velocemente dei nuovi che si creano
Software: SE + SinteCam25 + Featurecam Mill3D
Regione: Malpensaland - Lombardia
#6
Concordo con Cacciatorino su quasi tutto. Le 2 uniche cose sono:
1) I cuscinetti obliqui sono montati secondo lo schema detto ad "O", quindi con la dilatazione dell'albero prenderanno gioco. Perciò (disallineamenti a parte) non è da lì che viene il calore.
2) Il discorso senso di rotazione ingranaggi e lubrificazione è del tutto ininfluente perchè comunque sia una delle 2 coppie pesca nel verso giusto e quindi l'ingranaggio centrale porterà in ogni caso l'olio a quello laterale che ruota nel verso "sbagliato".

I paraoli sono un problema, nel senso che a questi regimi di rotazione generano comunque un'attrito considerevole. In questi casi si cerca di usare un'altro tipo di tenuta, come i V-Ring http://www.skf.com/portal/skf/home/products?maincatalogue=1&lang=it&newlink=4_3_1
L'unica limitazione è data dalla vel. periferica sul labbro di contatto, che non deve superare i 15 mt/sec. Qui, a naso e spannometricamente, a 12000 giri/min' dovremmo essere proprio al limite. Va verificato.
Uno dei modi utilizzati per ridurre attrito e temperatura con le tenute a strisciamento è quello di montarne 2 in coppia e di iniettare olio nello spazio tra i 2 labbri, in modo da tenerli sempre costantemente lubrificati e soprattutto in modo da asportare il calore. E' un sistema che ho visto usare sulle piccole turbine idrauliche dei generatori idroelettrici e che garantisce anche intervalli di manutenzione dell'ordine di varie migliaia di ore di funzionamento senza fermata.
Ma qui non mi pare proprio il caso, sia perchè questo richiede un sistema di lubrificazione forzata con pompa di riciclio dell'olio e sia per la mancanza di spazio per il doppio anello e per il sistema di labirinto per il recupero dell'olio che potrebbe trafilare verso l'esterno.
 

Meccbell

Utente Senior
Professione: cercare di risolvere i problemi esistenti più velocemente dei nuovi che si creano
Software: SE + SinteCam25 + Featurecam Mill3D
Regione: Malpensaland - Lombardia
#7
3 - I cuscinetti obliqui li ho già montati "sbagliati", nel senso che ho fatto il montaggio ad X che quindi con le dilatazioni si scaricano, tanto non ho precisioni assiali
Scusa, ma sul tuo disegno per me sono ad "O".
Prova a tracciare le direttrici tra i punti di contatto sfere/anelli e vedrai. ;)

Vedasi l'apposito testo View attachment cuscinetti[1].pdf
Il doc. completo si trova QUI
:)
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#8
Scusa, ma sul tuo disegno per me sono ad "O".
Prova a tracciare le direttrici tra i punti di contatto sfere/anelli e vedrai.

Vedasi l'apposito testo View attachment 130
Il doc. completo si trova QUI
:)
Avevo già fatto l'errata corrige appena ho letto il tuo msg precedente, mi sono confuso con le lettere (sarà il panettone :confused::rolleyes:)

Comunque, il problema guarnizioni che tu hai evidenziato in effetti c'è, creano un attrito considerevole in effetti, quelle guarnizioni della SKF in effetti risolverebbero molti problemi dal momento che la tenuta diventa assiale e non radiale, solo lo avessi saputo prima mannaggia a me :cool:
Oggi pomeriggio smonto l'accrocchio e indago...
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#12
Allora, finito adesso di smontare e verificare, nonchè di fare modifiche...

Dunque, il disassamento tra le due sedi sembra ok (misurato solo con truschiono e orologio), circa 0,05 mm di disassamento, la dò per buona.
Ora ho allargato a mano con carta vetro fine la sede esterna del cuscinetto "ora libero" e ho fatto eseguire le sedi seeger sull'albero. Ora il cuscinetto scivola abbastanza libero nella sua sede esterna, spero non troppo che poi giri :eek: Però a mano è il max che sono riuscito a fare.
Ora aspetto i seeger dalla ferramenta e poi provo a montare.

Mi è ancora venuto un dubbio: non è che gli ingranaggi dilatandosi possono aumentare l'interferenza? :confused: In effetti il + grosso ha un Ø di 80 mm, la dilatazione può essere considerevole...
 
Ultima modifica:

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#13
Saluti e buone feste.

Ok tutto quanto detto dagli altri (a parte il lasciare "laschi" i cuscinetti sugli alberi e tantomeno nelle sedi; le tolleranze vanno rispettate, prima o poi un anello si mette a girare "folle", scalda, grippa e ..patatrak!:eek::). Piuttosto a tali velocità metterei cuscinetti a gioco maggiorato, almeno classe "C", che secondo me ci sono problemi anche di dilatazione radiale).
Poi dici che doveva essere una cosa semplice, ma già dal disegno sembra che hai voluto complicarti la vita inutilmente. Come già detto occhio alle lavorazioni sui fori/sedi. Cerca di fare meno operazioni possibili; un bel foro passante e ti assicuri l'allineamento degli Assi. Se posso i seeger cerco di evitarli, e le battute/arresti li metto solo dove realmente servono (guarda quell'esempio postato, tutti fori passanti, lisci). Se proprio ti servono i reggispinta (ma nel tuo caso, in teoria, sembrano superflui. Hai denti dritti, no?) considera anche tu i rulli conici.
Le guarnizioni in effetti scaldano e dureranno poco (quelle "normali") ma è talmente localizzato e circoscritto che non impunterei a loro il bloccaggio dell'albero centrale. Piuttosto dove hai messo i semplici radiali se usi 2RS lubrificati "a vita" puoi anche evitare la guarnizione (se non hai l'olio in pressione) e risolvi anche per la loro lubrificazione.
Ci sarebbero tante cose da verificare.. ah, particolare attenzione la riserverei anche al montaggio (e con quella "configurazione" sicuramente il montatore, come spesso accade:), qualche maledizione al progettista l'ha mandata). I cuscinetti vanno montati nel modo e con le atrezzature adeguate, ma la cosa và resa possibile e facile da fare. Fai in modo di potere, almeno da un lato, sfilare tutto l'insieme albero/cuscinetto, e che il cuscinetto si possa montare prima sull'albero e poi entrambi nella sede, senza già stressarlo al montaggio.
Alla fine in officina saranno costretti a ricorrere a mazza e "battoire", e con cuscinetti di così piccola taglia (ad occhio, dalle quote che hai messo, sembrano da 20 per il centrale e 17 per i satelliti..) saranno già da buttare ancora prima di usarli. Il solito vecchio discorso, "sulla carta" facciamo sempre di tutto, ma poi bisogna pensare alla realizzazione.

Non ho capito con quel "radiatore" di cui parli cosa raffreddi. La scatola (ma è troppo spessa allora. Crea le sedi supporti esterne, magari smontabili con flange, e fai pareti più sottili) oppure l'olio che ha un circuito forzato separato?
Perchè sicuramente problemi di riscaldamento/lubrificazione ce ne sono.
Dipende anche da come è messa quella scatola. Da quei tappi/fori (carico scarico olio?) che hai messo sembrerebbe stare in verticale con gli alberi uno sopra l'altro. In questo caso, essendo impensabile riempirla quasi all'orlo d'olio, i cuscinetti non si bagneranno mai, giusto i denti del primo ingranaggio che a quella velocità disperde tutto in giro. Ed anche le gocce che ricadono sugli alberi schizzeranno subito via prima di raggiungere i cuscinetti. Se invece è messa in piano fai in modo che il livello arrivi almeno a lambire la parte bassa dei cuscinetti (lo so, forse l'ingranaggio grande centrale risulterebbe troppo immerso..). Fai una "coppa" più profonda (e sempre pareti sottili, che scambi bene con l'esterno) in modo da contenere più olio non coinvolto nello "sbattimento".
Comunque, se puoi, considera i cuscinetti lubrificati a grasso, sigillati, che almeno per loro risolvi.

Ora di più non mi viene in mente (son stato già troppo lungo). Facci sapere.

Saluti
Marco
 

Meccbell

Utente Senior
Professione: cercare di risolvere i problemi esistenti più velocemente dei nuovi che si creano
Software: SE + SinteCam25 + Featurecam Mill3D
Regione: Malpensaland - Lombardia
#14
Saluti e buone feste.

Ok tutto quanto detto dagli altri...

>CUTTED<

Ora di più non mi viene in mente (son stato già troppo lungo). Facci sapere.

Saluti
Marco
Ottimo post, pieno di osservazioni di puro buon senso.
:)
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#15
Ottimo post, pieno di osservazioni di puro buon senso.
:)
Non posso altro che ringraziare onorato.
Questo lo prendo e lo metto nell'album dei ricordi..
Detto da te è un vero complimeto.

Grazie ed auguri
Marco

P.S. ..spero che oltre 20anni di "sudore" spesi tra UT officina e cantieri vari mi abbiano lasciato qualcosa di buono. Ciao ciao:)
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#16
Allora, finito adesso di smontare e verificare, nonchè di fare modifiche...

Dunque, il disassamento tra le due sedi sembra ok (misurato solo con truschiono e orologio), circa 0,05 mm di disassamento, la dò per buona.
Ora ho allargato a mano con carta vetro fine la sede esterna del cuscinetto "ora libero" e ho fatto eseguire le sedi seeger sull'albero. Ora il cuscinetto scivola abbastanza libero nella sua sede esterna, spero non troppo che poi giri :eek: Però a mano è il max che sono riuscito a fare.
Ora aspetto i seeger dalla ferramenta e poi provo a montare.

Mi è ancora venuto un dubbio: non è che gli ingranaggi dilatandosi possono aumentare l'interferenza? :confused: In effetti il + grosso ha un Ø di 80 mm, la dilatazione può essere considerevole...
Ti rileggo solo ora, scusa..

Per me hai fatto male ad allargare la sede supporto. Non è bene che l'anello esterno "scivoli libero" (in che materiale è la scatola?).. però se ti risolve e dura (ne dubito) avevi ragione tu. Piuttosto avrei guardato se c'èra lo spazio per degli orientabili (in certe misure sono intercambiabili ai rigidi) che meglio si addicono a recuperare gli sghembi (i rigidi, anche se gli dai più gioco in modo da "autocentrarsi", mantengono comunque il loro asse parallelo/concentrico all'anello esterno, lavoreranno sempre "storti" e caricati/forzati malamente).

Certo, anche l'interferenza degli ingranaggi può dare problemi, questo dovevi prevederlo in fase di progetto dimensionando correttamente per avere i giusti interassi. Non dovrebbe però essere il tuo caso, se dici che è il solo albero centrale (come fai a dirlo però?) a tendere al bloccaggio a caldo.. se le coppie dentate sono troppo "strette" dovresti sentire anche i 2 satelliti più duri del normale (anche se quando è tutto assemblato è difficile stabilire da dove provenga il bloccaggio).

Bho? che dire? rimonta e prova.. ed in bocca al lupo

Saluti
Marco
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#17
Saluti e buone feste.

Ok tutto quanto detto dagli altri (a parte il lasciare "laschi" i cuscinetti sugli alberi e tantomeno nelle sedi; le tolleranze vanno rispettate, prima o poi un anello si mette a girare "folle", scalda, grippa e ..patatrak!). Piuttosto a tali velocità metterei cuscinetti a gioco maggiorato, almeno classe "C", che secondo me ci sono problemi anche di dilatazione radiale).
Poi dici che doveva essere una cosa semplice, ma già dal disegno sembra che hai voluto complicarti la vita inutilmente. Come già detto occhio alle lavorazioni sui fori/sedi. Cerca di fare meno operazioni possibili; un bel foro passante e ti assicuri l'allineamento degli Assi. Se posso i seeger cerco di evitarli, e le battute/arresti li metto solo dove realmente servono (guarda quell'esempio postato, tutti fori passanti, lisci). Se proprio ti servono i reggispinta (ma nel tuo caso, in teoria, sembrano superflui. Hai denti dritti, no?) considera anche tu i rulli conici.
Le guarnizioni in effetti scaldano e dureranno poco (quelle "normali") ma è talmente localizzato e circoscritto che non impunterei a loro il bloccaggio dell'albero centrale. Piuttosto dove hai messo i semplici radiali se usi 2RS lubrificati "a vita" puoi anche evitare la guarnizione (se non hai l'olio in pressione) e risolvi anche per la loro lubrificazione.
Ci sarebbero tante cose da verificare.. ah, particolare attenzione la riserverei anche al montaggio (e con quella "configurazione" sicuramente il montatore, come spesso accade:), qualche maledizione al progettista l'ha mandata). I cuscinetti vanno montati nel modo e con le atrezzature adeguate, ma la cosa và resa possibile e facile da fare. Fai in modo di potere, almeno da un lato, sfilare tutto l'insieme albero/cuscinetto, e che il cuscinetto si possa montare prima sull'albero e poi entrambi nella sede, senza già stressarlo al montaggio.
Alla fine in officina saranno costretti a ricorrere a mazza e "battoire", e con cuscinetti di così piccola taglia (ad occhio, dalle quote che hai messo, sembrano da 20 per il centrale e 17 per i satelliti..) saranno già da buttare ancora prima di usarli. Il solito vecchio discorso, "sulla carta" facciamo sempre di tutto, ma poi bisogna pensare alla realizzazione.

Non ho capito con quel "radiatore" di cui parli cosa raffreddi. La scatola (ma è troppo spessa allora. Crea le sedi supporti esterne, magari smontabili con flange, e fai pareti più sottili) oppure l'olio che ha un circuito forzato separato?
Perchè sicuramente problemi di riscaldamento/lubrificazione ce ne sono.
Dipende anche da come è messa quella scatola. Da quei tappi/fori (carico scarico olio?) che hai messo sembrerebbe stare in verticale con gli alberi uno sopra l'altro. In questo caso, essendo impensabile riempirla quasi all'orlo d'olio, i cuscinetti non si bagneranno mai, giusto i denti del primo ingranaggio che a quella velocità disperde tutto in giro. Ed anche le gocce che ricadono sugli alberi schizzeranno subito via prima di raggiungere i cuscinetti. Se invece è messa in piano fai in modo che il livello arrivi almeno a lambire la parte bassa dei cuscinetti (lo so, forse l'ingranaggio grande centrale risulterebbe troppo immerso..). Fai una "coppa" più profonda (e sempre pareti sottili, che scambi bene con l'esterno) in modo da contenere più olio non coinvolto nello "sbattimento".
Comunque, se puoi, considera i cuscinetti lubrificati a grasso, sigillati, che almeno per loro risolvi.

Ora di più non mi viene in mente (son stato già troppo lungo). Facci sapere.

Saluti
Marco
Ciao e grazie, non taglio il messaggio per completezza.
Dunque, purtroppo il tutto è già fatto e non modificabile se non in qualche piccola parte, queste cose mi sarebbe piaciuto (vista la mia inesperienza nel campo) saperle prima ma tant'è, meglio tardi che mai ;)
Allora, per quanto riguarda il discorso bloccaggio dell'albero sono quasi sicuro si tratti di deforamazione radiale e relativo aumento del carico sulle sfere come hai detto giustamente. Per il montaggio secondo il mio punto di vista l'unica miglioria/semplificazione che potevo fare era relativa all'albero centrale dove ho fatto una battuta sulla cassa mentre potevo mettere un seeger.
Per gli altri due alberi purtroppo ero obbigato a fare così, dovendo sostenere delle spinte assiali e non volendo fare il montaggio ad X (come invece è per il riduttore che è stato postato ad es.) per evitare l'aumento del precarico sui cuscinetti all'aumentare della temperatura. Sarebbe stato sicuramente più semplice. Però fare uscire l'albero con i cuscinetti la vedo dura ugualmente, come si fa per gli ingranaggi?

Comunque dopo aver smontato tutto ho rimontato tutto in mezz'ora, e senza attrezzatura adatta perchè purtroppo dove lavoro adesso sono circondato da elettrici ed elettronici

Per quanto riguarda il radiatore l'ho inserito per tenere sotto controllo la temperatura, purtroppo non avendo mai costruito accrocchi simili non pensavo potesse scaldare tanto, l'ho presa un po' sotto gamba. Il raffreddamento infatti non era previsto :eek:
Il tutto comunque lavora così in orizzontale ma c'era l'opzione di farlo lavorare in verticale, quei fori che vedete sono per carico/scarico/spia, a scelta; ora sono per gli attacchi dei tubi :rolleyes:
Domani proveremo a collegare il motore, vi terrò informati
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#18
Ti rileggo solo ora, scusa..

Per me hai fatto male ad allargare la sede supporto. Non è bene che l'anello esterno "scivoli libero" (in che materiale è la scatola?).. però se ti risolve e dura (ne dubito) avevi ragione tu. Piuttosto avrei guardato se c'èra lo spazio per degli orientabili (in certe misure sono intercambiabili ai rigidi) che meglio si addicono a recuperare gli sghembi (i rigidi, anche se gli dai più gioco in modo da "autocentrarsi", mantengono comunque il loro asse parallelo/concentrico all'anello esterno, lavoreranno sempre "storti" e caricati/forzati malamente).

Certo, anche l'interferenza degli ingranaggi può dare problemi, questo dovevi prevederlo in fase di progetto dimensionando correttamente per avere i giusti interassi. Non dovrebbe però essere il tuo caso, se dici che è il solo albero centrale (come fai a dirlo però?) a tendere al bloccaggio a caldo.. se le coppie dentate sono troppo "strette" dovresti sentire anche i 2 satelliti più duri del normale (anche se quando è tutto assemblato è difficile stabilire da dove provenga il bloccaggio).

Bho? che dire? rimonta e prova.. ed in bocca al lupo

Saluti
Marco
Ciao, vedo che anche tu non scherzi come orari, né? :cool:

La scatola è in ergal, adesso tu mi hai fatto venire il dubbio (non ci dormirò stanotte, lo so già, sono scemo :rolleyes:) che prima o poi mi troverò l'anello esterno che gira con le sfere, mannaggia, ma purtroppo qui non avevo niente per lavorare di utensile e sono andato di tela, spero di non aver esagerato.
Comunque i cuscinetti sono ok come assialità.

Gli ingranaggi invece posso solo dire che da freddi hanno un certo gioco tra di loro, così a naso direi qualche grado; escluderei pertanto l'interferenza, ma aspetto a vederlo caldo per dire a questo punto :cool:
 

Stefano_ME30

Guest
#19
Domanda.
L'albero centrale (a differenza dei satelliti) mi sembra montato su cuscinetti rigidi a sfere, corretto?

Se e' cosi' li vedo messi male tutti "insalamati" tra battute e seeger.
Secondo me quando si scalda si scarica tutto sulle sfere e i cuscinetti diventano un "sistema di conversione di energia in calore".

Non so, lo dico senza "cognizione di causa"!
:)
 
Ultima modifica:

Meccbell

Utente Senior
Professione: cercare di risolvere i problemi esistenti più velocemente dei nuovi che si creano
Software: SE + SinteCam25 + Featurecam Mill3D
Regione: Malpensaland - Lombardia
#20
Ciao, vedo che anche tu non scherzi come orari, né? :cool:

La scatola è in ergal, adesso tu mi hai fatto venire il dubbio (non ci dormirò stanotte, lo so già, sono scemo :rolleyes:) che prima o poi mi troverò l'anello esterno che gira con le sfere, mannaggia, ma purtroppo qui non avevo niente per lavorare di utensile e sono andato di tela, spero di non aver esagerato.
Comunque i cuscinetti sono ok come assialità.
Non ci dovrebbero essere problemi, in quanto l'accoppiamento dell'anello esterno con foro H7 del supporto è un caso ampliamente previsto e collaudato. Tutti i motori elettrici sono così.
Piuttosto, occhio se hai avuto la mano troppo "pesante" con la tela. Allora ci potrebbe essere qualche "problemino".
Gli ingranaggi invece posso solo dire che da freddi hanno un certo gioco tra di loro, così a naso direi qualche grado; escluderei pertanto l'interferenza, ma aspetto a vederlo caldo per dire a questo punto :cool:
Essendo la scatola in ergal (coeff. di dilatazione circa doppio di quello dell'acciaio) il problema degli ingranaggi non ci dovrebbe essere, in quanto l'interasse delle sedi sulla scatola aumenterà di più del diametro degli ingranaggi.
Ecco anche un buon motivo per vincolare i cuscinetti sull'albero e renderne libero 1 rispetto alla scatola.