• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Salvare in locale i modelli provenienti da Toolbox

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#1
Ciao a tutti, ho un problema relativo allo scambio di files con un fornitore. Ricevo una cartella (ottenuta con pack and go) in cui mancano i files provenienti dalla toolbox (controllando i riferimenti dell'assieme in effetti sono tutti indirizzatti alla cartella standard delle librerie). Non avrebbe senso indirizzarli alle mie librerie perché sono diverse.

Mi chiedevo: esiste la possibilità di dire a SWX di salvare ile aprti provenienti da toolbox in locale, ovvero considerarle come normali parti da esportare con il pack and go (cambiando anche i riferimenti)?

Grazie in anticipo!

Matteo
 

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#2
Ciao a tutti, ho un problema relativo allo scambio di files con un fornitore. Ricevo una cartella (ottenuta con pack and go) in cui mancano i files provenienti dalla toolbox (controllando i riferimenti dell'assieme in effetti sono tutti indirizzatti alla cartella standard delle librerie). Non avrebbe senso indirizzarli alle mie librerie perché sono diverse.

Mi chiedevo: esiste la possibilità di dire a SWX di salvare ile aprti provenienti da toolbox in locale, ovvero considerarle come normali parti da esportare con il pack and go (cambiando anche i riferimenti)?

Grazie in anticipo!

Matteo
Se usa le configurazioni nelle toolbox, SWX le ricrea.
Se usa le toolbox come parti distinte per ogni dimensione, nel pack&go esiste un flag da abilitare.
Se non lo ha abilitato...rifatti fare il P&G con il flag.
 

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#3
Grazie... il problema è che non trova (e nemmeno io ) il flag nella finestra del Pack & Go!
 

Allegati

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#4
Se non hai il flag, vuol dire che usi la 2012.
A questo punto serve sapere come crea le Toolbox, come configurazione o come singole parti ?
Come lavora uno deve lavorare anche l'altro.
Importante che abbiate anche l'ultima versione di SP...perchè dei toolbox è stato fatto un macello nella 2012.
Vi consiglio l'SP3.
Se non uscito, l'SP2.
 

Allegati

  • 165.7 KB Visualizzazioni: 17

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#5
Nel lavoro in corso sto usando le 2011 (da cui è tratta l'immagine)!
 

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#6
Mi chiedevo: esiste la possibilità di dire a SWX di salvare ile aprti provenienti da toolbox in locale, ovvero considerarle come normali parti da esportare con il pack and go (cambiando anche i riferimenti)?

Grazie in anticipo!

Matteo
- Decomprimi lo zip del P&G in una cartella.
- Disattiva questo settaggio.
 

Allegati

  • 28.9 KB Visualizzazioni: 15

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#7
Ciao a tutti, ho un problema relativo allo scambio di files con un fornitore. Ricevo una cartella (ottenuta con pack and go) in cui mancano i files provenienti dalla toolbox (controllando i riferimenti dell'assieme in effetti sono tutti indirizzatti alla cartella standard delle librerie). Non avrebbe senso indirizzarli alle mie librerie perché sono diverse.

Mi chiedevo: esiste la possibilità di dire a SWX di salvare ile aprti provenienti da toolbox in locale, ovvero considerarle come normali parti da esportare con il pack and go (cambiando anche i riferimenti)?

Grazie in anticipo!

Matteo
Spesso mando i miei disegni ai clienti ma non ho riscontrato problemi.
Con il P&G zip dovrebbe ricreare tutti i file (a condizione che siano selezionati), anche le toolbox.
Secondo me non ti ha fatto un pack & go.
Ti allego 2 assiemi, uno creato selezionando i file e zippandoli nel file "Pack non completo", l' altro "Pack completo" eseguito col Pack & Go facendo inserire i file (tutti) in uno zip (lo esegue in automatico).
Prova ad aprire i due assiemi che ti posto, uno alla volta alternativamente.
Salvali in due cartelle separate.
Disattiva la voce che menziona SolidUser nel post precedente.

Files preparati con sw 2010 sp 5.0
 

Allegati

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#8
Grazie a entrambi (SolidUser e Mike): funziona!

Adesso provo a replicare il tutto sul PC del fornitore.

Ciao!