Salvare assieme come part

torok

Utente Standard
Professione: disegnatore
Software: solidworks
Regione: italia
#1
Ciao a tutti e buon ritorno dalle ferie per chi e' gia' andato .
Ho lasciato un tema alla NUOVAMACUT durante le ferie ma non ho ancora avuto risposta.
Io devo mandare un files 3D al mio cliente ma lo vorrei mandare solo come ingombro esterno.
Mi hanno detto di salvare l'assieme come part. spuntando l'opzione solo facce esterne a quel punto trasformarlo in IGS.
Il problema e' che SW crascha quando tento di salvare l'assieme come part.
Ho provato su pc diversi e anche con files diversi ma crascha sempre.
Voi come mandate i files ai vostri clienti?
 

flfn

Utente Junior
Professione: progettista
Software: Solid Works-Ready Works-Rhinoceros-Mastercam
Regione: veneto
#2
Salve un suggerimento é di allegerire l'assieme sospendendo le parti interne.

O di esportarre come parte tutti i componenti e, poi cancellare i componenti sull'albero della parte stessa.


saluti
 

cat

Utente Junior
Professione: designer
Software: Solidworks 2011
Regione: Italia
#3
Ciao a tutti e buon ritorno dalle ferie per chi e' gia' andato .
Ho lasciato un tema alla NUOVAMACUT durante le ferie ma non ho ancora avuto risposta.
Io devo mandare un files 3D al mio cliente ma lo vorrei mandare solo come ingombro esterno.
Mi hanno detto di salvare l'assieme come part. spuntando l'opzione solo facce esterne a quel punto trasformarlo in IGS.
Il problema e' che SW crascha quando tento di salvare l'assieme come part.
Ho provato su pc diversi e anche con files diversi ma crascha sempre.
Voi come mandate i files ai vostri clienti?

Io li mando come hai detto tu, salvandoli in part.
Giusto due giorni fà però ho avuto il tuo stesso problema cercando di salvare in part un assieme bello carico e mi andava in palla SW chiudendosi, ho tentato più volte e alla fine ci sono riuscita, riaprendo ogni volta SW!

è probabile che sia la dimensione del tuo assieme a darti problemi nella conversione a parte, ma se insisti può darsi che decida di farlo (mantieni aperto solo il modello che ti interessa, magari farà qualcosa!)
 

torok

Utente Standard
Professione: disegnatore
Software: solidworks
Regione: italia
#4
480083 SolidWorks crashes on startup on x64 OS with Internet Explorer 8 installed. SolidWorks
484553 Instability in Microsoft Office applications on some Windows VISTA 64 machines when SolidWorks is running. SolidWorks
491900 Drawing Check-in fails (unable to check in) when Installation combination is SolidWorks 2009 SP 2.0, 2.1, 3.0 and either MS OFFICE PRO 2002, or 2003 SolidWorks API
504090 Some ordinate dimension arrows are opposing each other (i.e. in wrong direction) for rotated views. SolidWorks
506573 Instability saving assembly as a part SolidWorks

Dall'assistenza mi hanno detto che installando il service pack 4.1 dovrebbe risolvere il problema.

Effetivamente ripulendo un po il layout sono riuscito a salvarlo in part.
Pero' ora ho un'altro layout con pochissimi componenti e se li nascondo non rimane piu' niente :frown:
Quindi non i pare una questione di dimensioni mah

Ora installero il 4.1 e vi dico