• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

salva con nome in dwg

goldfish72

Utente Junior
Professione: designer
Software: solidword2007
Regione: piemonte
#1
ho una messa in tavola di sw7 e devo consegnarla in dwg.
perchè la pianta me la salva giusta mentre nelle sezioni mancano parecchie linee?


:(
 
Ultima modifica:

cubalibre00

Utente Senior
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#5
ho una messa in tavola di sw7 e devo consegnarla in dwg.
perchè la pianta me la salva giusta mentre nelle sezioni mancano parecchie linee?


:(
Prova a caricare il disegno e a fare un salva con nome, e nelle opzioni selezioni disegno autonomo.
Ricarichi il disegno e fai un salva con nome con estensione DWG.
Prova questa soluzione.
Poi per riconnetterlo al modello, fai un salva con nome e scegli il disegno normale.

Alessandro
 

goldfish72

Utente Junior
Professione: designer
Software: solidword2007
Regione: piemonte
#6
Prova a caricare il disegno e a fare un salva con nome, e nelle opzioni selezioni disegno autonomo.
Ricarichi il disegno e fai un salva con nome con estensione DWG.
Prova questa soluzione.
Poi per riconnetterlo al modello, fai un salva con nome e scegli il disegno normale.

Alessandro
ci sto provando...
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#9
Si, scheda video. La firegl è anche certificata, quindi se hai driver certificati si può escludere l'ipotesi vga.
Hai provato a nascondere e rivisualizzare la vista? Tasto dx nascondi e poi selezioni la zona in cui si trovava la vista o la selezioni nell'albero tasto dx mostra.
 

goldfish72

Utente Junior
Professione: designer
Software: solidword2007
Regione: piemonte
#10
Si, scheda video. La firegl è anche certificata, quindi se hai driver certificati si può escludere l'ipotesi vga.
Hai provato a nascondere e rivisualizzare la vista? Tasto dx nascondi e poi selezioni la zona in cui si trovava la vista o la selezioni nell'albero tasto dx mostra.
PROVATU TUTTO QUELLO CHE MI HAI CONSIGLIATO MA IL RISULTATO NON CAMBIA

:(
 

Strumpf

Utente Standard
Professione: progettazione meccanica, industrial design, reverser engineering...
Software: SolidWorks, Rhino, NX
Regione: Veneto, Schio - (VI)
#12
sei sicuro che tutti i modelli sono caricati non a peso legero e che le viste sono impostate a "alta qualita"
prova anche salvare come DXF
 

MoldKiller

Guest
#13
Che s.p hai?
Spero non il 0.0

Comunque ctrl+q fa ricostruire da 0 il modello.
Quindi per tagliare la testa al toro io aprirei anche i modelli e li farei ricostruire con ctrl+q (non con il semaforino), quindi tornerei nella tavola che a sua volta si ricostruirà e poi riproverei.

Ultima spiaggia
Fa finta di niente e vedi se ti accettano un pdf
 

goldfish72

Utente Junior
Professione: designer
Software: solidword2007
Regione: piemonte
#14
Prova a caricare il disegno e a fare un salva con nome, e nelle opzioni selezioni disegno autonomo.
Ricarichi il disegno e fai un salva con nome con estensione DWG.
Prova questa soluzione.
Poi per riconnetterlo al modello, fai un salva con nome e scegli il disegno normale.

Alessandro
provato anke questo ma nn migliora
 

goldfish72

Utente Junior
Professione: designer
Software: solidword2007
Regione: piemonte
#17
Che s.p hai?
Spero non il 0.0

Comunque ctrl+q fa ricostruire da 0 il modello.
Quindi per tagliare la testa al toro io aprirei anche i modelli e li farei ricostruire con ctrl+q (non con il semaforino), quindi tornerei nella tavola che a sua volta si ricostruirà e poi riproverei.

Ultima spiaggia
Fa finta di niente e vedi se ti accettano un pdf
versione 5.0
consegna in dwg da contratto :(
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#20
Probabilemente hai preso "sezione parziale". Selezionandola SWX seleziona sempre anche mostra solo facce con taglio e se desideri vedere le linee non tagliate lo devi riabilitare tu. Il problema non riguarda l'esportazione in dwg, anche nela tavola di swx i bordi dovrebbero essere esclusi.