Rotazione e texture

c._mauro

Utente Junior
Professione: Progettista meccanico
Software: SolidWorks Simulation Premium + Mastercam, MatLab
Regione: Lombardia
#1
Dunque, ho un assieme a cui devo "imporre" la possibilità di ruotare, una sorta di corona intorno ad una sfera (Dovrebbe essere la sfera a muoversi, in allegato metto l'assieme stesso) ma che Solidworks mi blocca e non mi fa muovere.
Detto ciò aggiungo un altra piccola richiesta: qualcuno di voi ha per caso una texture che mi possa rappresentare la superficie di una mola? (Se è interna al programma io non l'ho trovata...)
Grazie.
Mauro.
 

Allegati

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#2
ciao c._mauro,
x la mola devi andare sugli aspetti, pietra....pavimentazione. Troverai delle graniglie rosa e nere poi eventualmente personalizzi.
Ci sono anche le texture speciali all'interno di SW ma non mi ricordo come si attivano quelle diverse dagli aspetti.

Per il file allegato....se metti solo il file di assieme ce ne facciamo nulla. Devi mettere anche le parti se vuoi che ci diamo un'occhiata.

Se non ti fa muovere quello che vuoi sbagli qualcosa: scegli correttamente il corpo FISSO (di default è il primo che inserisci nell'assieme) ma si può cambiare. Vincoli corretti. Poi sicuramente avrai la possibilità di tracciare assi o usare assi provvisori per i vincoli.
Vedrai che se controlli quello che hai fatto trovi la strada giusta.
 

c._mauro

Utente Junior
Professione: Progettista meccanico
Software: SolidWorks Simulation Premium + Mastercam, MatLab
Regione: Lombardia
#3
ciao c._mauro,
x la mola devi andare sugli aspetti, pietra....pavimentazione. Troverai delle graniglie rosa e nere poi eventualmente personalizzi.
Ci sono anche le texture speciali all'interno di SW ma non mi ricordo come si attivano quelle diverse dagli aspetti.

Per il file allegato....se metti solo il file di assieme ce ne facciamo nulla. Devi mettere anche le parti se vuoi che ci diamo un'occhiata.

Se non ti fa muovere quello che vuoi sbagli qualcosa: scegli correttamente il corpo FISSO (di default è il primo che inserisci nell'assieme) ma si può cambiare. Vincoli corretti. Poi sicuramente avrai la possibilità di tracciare assi o usare assi provvisori per i vincoli.
Vedrai che se controlli quello che hai fatto trovi la strada giusta.
Dunque mola risolta, trovato il texture, grazie.
Mi scuso per non aver messo i vari pezzi, credevo non fosse necessario ed invece (Son ancora relativamente nuovo del software)... detto ciò son comunque riuscito a risolvere, avevo sbagliato l'ordine di inserimento, mettendo come pezzo fisso un pezzo che invece doveva essere mobile.
Grazie di tutto!