Ripetizione piatta non parallela al foglio

gianmauro

Utente Junior
Professione: disegnatore
Software: autodac
Regione: piemonte
#1
Salve a tutti.
Mi succede a volte che, mettendo in tavola una ripetizione piatta questa non si presenti parallela al foglio ma ruotata ,quasi in assonometria. Ovvio al problema creando una vista personalizzata o utilizzando "Vista relativa" che mi permette di scegliere i piani.

Mi piacerebbe sapere se qualcuno ha capito il perchè di questa stortura e se ha trovato il modo di porvi rimedio

Grazie
 

controllofiamma

Utente Standard
Professione: progettista
Software: solidworks
Regione: veneto
#2
Probabilmente te lo a quando fai ripetizioni piatte di lamiere coniche o cilindriche e dipende da come ė orientata la faccia fissa della lamiera.
 

gianmauro

Utente Junior
Professione: disegnatore
Software: autodac
Regione: piemonte
#3
Anche quando ho una multilamiera.
Ho pensato all'orientamento della faccia fissa solo che, a volte quella indicata è l'unica selezionabile.....
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#4
Salve a tutti.
Mi succede a volte che, mettendo in tavola una ripetizione piatta questa non si presenti parallela al foglio ma ruotata ,quasi in assonometria. Ovvio al problema creando una vista personalizzata o utilizzando "Vista relativa" che mi permette di scegliere i piani.

Mi piacerebbe sapere se qualcuno ha capito il perchè di questa stortura e se ha trovato il modo di porvi rimedio

Grazie



É complicato da spiegare in due righe, ma un sistema veloce é quello di
chiudere il disegno, aprire il file di parte e cancellare la configurazione Defaultsviluppo.
Riaprendo il disegno non troverà la vista spianata che potremo ricreare senza problemi.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#6
Provato e funziona!
Grazie mille!!!
Bene.

Sappi, ad ogni modo, che il problema nella maggior parte dei casi si presenta
qualora, in ambiente parte, si cambia configurazione e contemporaneamente abilitando una vista annotazioni dall' albero delle funzioni diversa da quella appropriata (ad esempio conf. DefaultSviluppo = a vista Ripetizione piatta e non "Anteriore" "Superiore" o"Sinistra").
Se provi a abilitare la configurazione "Sviluppo" e poi vai su una vista dell' annotazione diversa, il pezzo cambierà stato indipendentemente dalla configurazione.
Spero di essere stato chiaro.
Allego due immagini esaustive.
 

Allegati

Professione: piegatore e disegnatore notturno...
Software: Solidworks 2012 sp5
Regione: Toscana
#8
Bene.

Sappi, ad ogni modo, che il problema nella maggior parte dei casi si presenta
qualora, in ambiente parte, si cambia configurazione e contemporaneamente abilitando una vista annotazioni dall' albero delle funzioni diversa da quella appropriata (ad esempio conf. DefaultSviluppo = a vista Ripetizione piatta e non "Anteriore" "Superiore" o"Sinistra").
Se provi a abilitare la configurazione "Sviluppo" e poi vai su una vista dell' annotazione diversa, il pezzo cambierà stato indipendentemente dalla configurazione.
Spero di essere stato chiaro.
Allego due immagini esaustive.
Io mi sto trovando nei casini con questo file....
Qualcuno riesce a capire cosa mi è successo? :eek:

...tra l'altro nella secanda immagine si vede che se attivo l'anotazione di ripetizione piatta mi si apre nell'albero una seconda "ripetizione piatta2". Devo aver combinato un pasticcio!
 

Allegati

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#9
Io mi sto trovando nei casini con questo file....
Qualcuno riesce a capire cosa mi è successo? :eek:

...tra l'altro nella secanda immagine si vede che se attivo l'anotazione di ripetizione piatta mi si apre nell'albero una seconda "ripetizione piatta2". Devo aver combinato un pasticcio!
Posta il file che lo guardo... :smile:
 
Professione: piegatore e disegnatore notturno...
Software: Solidworks 2012 sp5
Regione: Toscana
#12
A te dice di sistemare "ripetizione piatta 2"... ma non esiste...
Ho aperto con la 2012 e non mi dà errore, solo rifermenti mancanti ad alcune quote.
Vabbè la devo spostare nell'insieme quindi a questo punto la rifaccio di sana pianta ma non riesco a capire dov'è l'errore....
Pazienza!

Grazie.
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#14
non è che hai usato riferimenti esterni per creare la lamiera... poi l ' hai spostata nell' assieme, o hai spostato la parte dalla quale prendevi i riferimenti e per questo ti da l'errore?