Riempire guscio fatto di superfici

PiDezz

Utente Junior
Professione: Progettista meccanico
Software: proe w2
Regione: piemonte
#1
Buongiorno a tutti, dopo qualche mese ed un po' di esperienza in più su pro-e w2, torno a chiedere il vostro prezioso aiuto.

Mi trovo a dover usare una parte creata un paio di anni fa da un nostro ex fornitore al quale non è ormai più possibile chiedere l'invio di quanto mi serve.

Il problema è che la parte che ho a disposizione è un guscio vuoto fatto di superfici.

Esiste la possibilità di "riempirlo" in modo da avere un solido?

Grazie in anticipo.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#2
In linea di massima si, è possibile.
Riesci a postare il file ?
 

PiDezz

Utente Junior
Professione: Progettista meccanico
Software: proe w2
Regione: piemonte
#5
se ho capito bene....

praticamente ho solo le superfici ma è vuoto dentro, se faccio una sezione vedo il contorno....
 

Allegati

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#7
Sembra chiuso, hai provato con il comando "solidifica" ?
 

PiDezz

Utente Junior
Professione: Progettista meccanico
Software: proe w2
Regione: piemonte
#8
Mmm, temo proprio di no... anzi, sinceramente non ne ho visto traccia sui manuali e non ho letto nulla che mi potesse far pensare a ciò nei titoli delle 19 pagine dedicate alla modellazione di pro-e su questo forum e quindi ne ignoravo l'esistenza....
Visto che ho tutto in inglese, saresti mica così gentile da dirmi in quale menù si trova e come si chiama...
 

PiDezz

Utente Junior
Professione: Progettista meccanico
Software: proe w2
Regione: piemonte
#9
Ah pardon....
Visto il comando SOLIDIFY sul menù EDIT (penso tu ti riferisca a questo), ma selezionando la feature non si attiva....
 

3dxx

Utente Standard
Professione: progettista
Software: tanti
Regione: veneto
#10
Questo è un pezzo importato? Hai controllato se ci sono spazi aperti?
il comando solidifica si attiva solo prima selezionando la superficie, e funziona solo se è chiusa
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#11
Questo è un pezzo importato? Hai controllato se ci sono spazi aperti?
il comando solidifica si attiva solo prima selezionando la superficie, e funziona solo se è chiusa
Il problema è proprio quello, se selezionando l'unione superfici il comando non ti si attiva è perchè c'è qualche difetto nella geometria (disconnessioni o buchi).
 

PiDezz

Utente Junior
Professione: Progettista meccanico
Software: proe w2
Regione: piemonte
#12
Si è importato, praticamente è il negativo delle superfici dello stampo.

Si, ovviamente superficie selezionata, ma non si attiva.

Non so se esiste un metodo per controllare se effettivamente sia tutto chiuso, ma direi di si.
 

3dxx

Utente Standard
Professione: progettista
Software: tanti
Regione: veneto
#14
prova a vedere se ci sono spazzi aperti.
Il comando non so se esiste, io di soliti li noto perche i bordi sono di colore diverso dalle superfici chiuse(io gli ho impostati in giallo).
Altrimenti prova atagliareun pezzo di superfice, fai l'estenzione cercando i loop aperti, in questo modo puoi trovarli.
Se non si attiva il solidifica c'è sicuramente uno spazzio un buco sulla matematica, può essere anche molto piccolo.