• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Ridefinire l'origine e reimpostare l'UCS in un assieme

dominusdj

Utente poco attivo
Professione: progettista elettronico
Software: Inventor
Regione: lombardia
#1
Ciao a tutti, sono un elettronico che per motivi di lavoro mi sto cimentando nel cad 3d.
Ho appena finito un progetto abbastanza grande (circa 28.000 componenti), logicamente formato da più assiemi.
Ora, dopo averlo unito in un unico assieme, per renderizzarlo con Showcase o VRed mi sono accorto che i tre assi cartesiani sono completamente sfasati con la realtà del disegno, praticamente me lo trovo sottosopra senza possibilità di raddrizzarlo.
Avrei bisogno di un metodo funzionante per ristabilire l'UCS all'interno di un assieme complesso.
Ho cercato i numerosi tutorial che ho trovato in rete ma posso garantirvi che non funziona nulla di quello che ho trovato.
Spero di esser stato chiaro nella spiegazione :biggrin:
Vi ringrazio anticipatamente.

Buona giornata a tutti.

:finger:
 

anny1972

Utente Junior
Professione: disegnatore cad
Software: solid works - autocad (tutte l versioni) - inventor 2010/2014 - gbg 6
Regione: emilia romagna
#2
mi è capitata la stessa cosa e per non rifare tutti gli accoppiamenti ho attivato sia i piani ed il punto origine del mio particolare di ridferimento e sia quelli di inventor e poi ho usato le opzioni di accoppiamento e tutto si è allineato all'origne.
se ci sono metodi più semplici sono qui per imparare.
anny
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#3
Prova a ridefinire la vista anteriore o fronte nel ViewCube. Selezioni la faccia del cubo -> tasto DX -> imposta vista corrente come -> anteriore. In questo modo quando fai il render dovrebbe essere tutto a posto.
 

dominusdj

Utente poco attivo
Professione: progettista elettronico
Software: Inventor
Regione: lombardia
#4
Grazie a tutti delle risposte, Peppe il tuo metodo non può funzionare in quanto l'orientamento del disegno , una volta esportato nel programma di render, è preso dall' UCS e non dal ViewCube.

Ho risolto reimpostando l'UCS originale vincolandolo a dei piani dell'oggetto.

Spero possa servire a a qualcuno per il futuro.

Ciaooooo