Ricerca automatica componenti Toolbox

eugi

Utente Junior
Professione: CAD/CAM
Software: Solidworks/edgecam
Regione: Campania
#1
Buongiorno,
vi sarei grato se potreste darmi soluzione per il seguente problema:
Ho formattato il computer e reinstallato solidworks 2009, ma all'apertura degli assiemi il sistema non trova i componenti toolbox "originali":eek:;le tipologie sono le stesse ma le dimensioni variano.

C'è qualche opzione per la ricerca automatica dei componenti toolbox?

Grazie per eventuali siggerimenti.:redface:
 

SolidUser

Utente Senior
Professione: Progettista
Software: SolidWorks 2013 SP1.0
Regione: Veneto
#2
Toolbox utilizza due metodi per la creazione delle viti.
Uno, crea le varianti come configurazione del padre che è il default e nel tuo caso non ti avrebbe creato dei problemi, in quanto mi risulta che dalla versione 2008, ricrea la configurazione se mancante.
Nel tuo caso, probabilmente hai deciso di creare una parte per ogni variante.
Anche se l'installazione delle toolbox è di default da un paio di anni in C:\SolidWorks Data e quindi non avrebbe dovuto darti problemi, nel caso tu non abbia cancellato C:\SolidWorks Data oppure l'hai mantenuta e la re-installazione ha generato C:\SolidWorks Data (2).
Dacci per cortesia dati in più.
 

Mauri:66

Utente Standard
Professione: Progetti per Pressofusi Al
Software: SolidWorks 2011- Creo 2.0 -Catia V5
Regione: Veneto
#3
Ciao a tutti,
mi aggancio a quanto sopra perchè dovendo utilizzare gli smart fastners e non avendo cancellato C:\SolidWorks Data, la re-installazione ha generato C:\SolidWorks Data (2).
A questo punto però mi crea il messaggio di errore allegato. Premetto che il pc lo utilizzo solo io e non è condiviso con nessuno.
utilizzo SW2009 sp4.0 ... Cosa si può fare??:confused:

Grazie in anticipo
Mauri
 

Allegati