RENDERING SOLID EDGE V18 SU WINDOWS 7

Mosky

Utente poco attivo
Professione: progettista/disegnatore
Software: SOLID EDGE
Regione: VENETO
#1
Ho appena installato Solid Edge V 18 con relativa patch su Windows 7. Il programma gira ma il rendering sugli assiemi non resta attivo (fa vedere una anteprima ma subito dopo scompare). Con XP questo non succedeva. Può essere un problema di settaggio del rendering o un problema di incompatibilità sel sistema con il programma?
Grazie a chi può aiutarmi
 
Ultima modifica da un moderatore:

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
Ho appena installato Solid Edge V 18 con relativa patch su Windows 7. Il programma gira ma il rendering sugli assiemi non resta attivo (fa vedere una anteprima ma subito dopo scompare). Con XP questo non succedeva. Può essere un problema di settaggio del rendering o un problema di incompatibilità sel sistema con il programma?
Grazie a chi può aiutarmi
Qui' sembra funzionare, ma non sono esperto di rendering (anzi, sono proprio un principiante).

Il problema e' che quando vai a salvare come immagine ritorna in modalita' vista normale? Oppure che come ruoti la vista sparisce l'effetto rendering?

Hai provato a disabilitare UAC?
 

Allegati

Ultima modifica da un moderatore:

Mosky

Utente poco attivo
Professione: progettista/disegnatore
Software: SOLID EDGE
Regione: VENETO
#3
Ti ringrazio per l'interessamento, ma mi devi scusare per l'ignoranza, non saprei come disabilitare l'UAC. Ci ho provato ma non so dove andare a parare. Grazie ancora
 

checco03

Utente Standard
Professione: Ingegnere
Software: I-deas - NX - SolidEdge- SolidWorks - Autocad - TeamCenter - Enovia V6
Regione: Veneto
#4
Ti ringrazio per l'interessamento, ma mi devi scusare per l'ignoranza, non saprei come disabilitare l'UAC. Ci ho provato ma non so dove andare a parare. Grazie ancora
Windows 7 and Vista Recommendations

Turn off User Account Control (UAC)

If you run the Windows 7 or Vista operating system, it is strongly recommended
that you turn off User Account Control (UAC). If UAC is on, you may experience
problems with slow network connections, problems with Solid Edge installation
and removal, problems with licensing, Insight web parts, and others.
To turn off UAC in the Windows 7 operating system, choose Control Panel®User Accounts. Click System and Security, then under Action Center, click Change User Account Control Settings. Set the User Account Control to Never Notify.

PS: Almeno metti "+" nella mia reputazione. Se non sai come fare premi la bilancia sotto il mio profilo.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#5
Ho appena installato Solid Edge V 18 con relativa patch su Windows 7. Il programma gira ma il rendering sugli assiemi non resta attivo (fa vedere una anteprima ma subito dopo scompare). Con XP questo non succedeva. Può essere un problema di settaggio del rendering o un problema di incompatibilità sel sistema con il programma?
Grazie a chi può aiutarmi
Se non riesci a risolvere in altro modo, invece di fare il rendering a video fallo su file, almeno ottieni l'immagine.

Ciao