• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Rendering animazione sospensione

ZioVì

Utente poco attivo
Professione: Studente
Software: Solidworks,Adams
Regione: Puglia
#1
Salve a tutti, sto realizzando un'analisi cinematica di una sospensione McPherson per una tesi di laurea e sto cercando di effettuare il rendering dell'animazione. L'unico problema che sto riscontrando è che gli pneumatici specchiano l'ambiente intorno ed alcuni pezzi come la porzione della scocca sono eccessivamente "luminosi" nonostante per i primi ho impostato la colorazione nera - gomma matte ed i secondi grigi - acciaio al carbonio, tanto è vero che se faccio il rendering dell'immagine ottengo:
ASSIEME.JPG

Però quando faccio il rendering a qualità massima dell'animazione ottengo quanto detto sopra. Un esempio di quello che ottengo lo mostra l'immagine in basso (anche se in questa non avevo ancora impostato colori).
ESPLOSO.JPG
Sapreste spiegarmi una possibile motivazione anche se banale, in quanto sono alle prime armi con questo programma,specialmente per quanto riguarda l'utilizzo del rendering.
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#2
Ciao,
ti consiglio di presentarti nell'apposita sezione, prima di essere punito alla pubblica gogna!
tornando al tuo problema, hai impostato il materiale o l'aspetto?
 

ZioVì

Utente poco attivo
Professione: Studente
Software: Solidworks,Adams
Regione: Puglia
#3
Mi sono presentato già nella sezione apposita quando mi iscrissi più o meno un mesetto e mezzo fa :finger:
Comunque ho impostato sia l'uno che l'altro, anche se approssimativamente, infatti per lo pneumatico ho messo la gomma naturale e per la scocca un acciaio in lega
 

ZioVì

Utente poco attivo
Professione: Studente
Software: Solidworks,Adams
Regione: Puglia
#4
Anche se ora che me lo hai fatto notare potrei essermi presentato nella sezione sbagliata! Altro che apposita..
 

luca1669

Utente Standard
Professione: progettista
Software: solidworks,solid edge, pro/e 2000i-wf4
Regione: emilia romagna
#5
Prova calando la "riflessione scenografica" (la trovi modificando le luci illuminazione scenografica). Da me di default è 1 io di solito uso 0,2 o meno.
 

ZioVì

Utente poco attivo
Professione: Studente
Software: Solidworks,Adams
Regione: Puglia
#6
Guarda modificando i valori che mi hai detto sto già ottenendo dei miglioramenti, quindi ti ringrazio, ora mi basterà trovare il valore adatto :finger:
 

luca1669

Utente Standard
Professione: progettista
Software: solidworks,solid edge, pro/e 2000i-wf4
Regione: emilia romagna
#7
Ti consiglio di non usare la qualità massima del render; per quello che devi fare è solo tempo sprecato. "Migliore", per quello che stai facendo è più idoneo; la differenza la vedi su ambienti chiusi con illuminazioni particolari. Se guardi l'help ti spiega parecchio.
 

Tantocattivo

Utente Standard
Professione: Disegnatore progettista
Software: Autocad - Solidworks 2015/2016 -3ds Max-Photoshop-Sony Vegas
Regione: Sicilia
#9
Secondo me tu non metti il materiale, cambi solo il colore e ti vengono tutte quelle cose lucide. Prova a mettere gomma e vedi che no ti viene niente lucido
 

ZioVì

Utente poco attivo
Professione: Studente
Software: Solidworks,Adams
Regione: Puglia
#10
L'ho messo il materiale,come già detto. Tra l'altro quando mi sono venute tutte quelle cose lucide è stata la prima cosa che ho controllato supponendo non l'avessi impostato o che dopo averlo fatto non avessi salvato:finger:
 

Tantocattivo

Utente Standard
Professione: Disegnatore progettista
Software: Autocad - Solidworks 2015/2016 -3ds Max-Photoshop-Sony Vegas
Regione: Sicilia
#11
Se vuoi, posta un pezzo e io proverò a fare un rendering