• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Render con Keyshot

Marco.B

Utente Junior
Professione: impiegato
Software: Solid Edge
Regione: Alto Adige
#1
Ciao a tutti, ho una rogna che non riesco a risolvere:

con ST7 ho creato un esploso, poi ho avviato Editor Animation e creato l'animazione. L'ultimo pezzo che compone l'animazione è in dissolvenza, ovvero che dalla minima intensità raggiunge il 100%. Tutto perfetto con la visualizzazione di ST7.
Esporto in Keyshot (la versione che si installa con ST7) e non c'è verso di far visualizzare correttamente quest'ultima dissolvenza. In Keyshot il pezzo compare immediatamente appena inizia l'animazione nonostante sia impostato il ritardo della visualizzazione. Sembra che la dissolvenza in Keyshot funzioni solo se è impostata all'inizio dell'animazione.
Non ne vengo fuori... può essere una limitazione della versione fornita con ST7?

Marco
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#2
Da quel che ricordo in Keyshot della versione ST7 la dissolvenza non c'era.
Ora con i vari aggiornamenti non so se l'hanno aggiunta, magari verifica nelle note di rilascio.

Keyshot è passato dalla 5.0 della ST7 alla 6, e gli aggiornamenti dovrebbero essere compresi.

Ciao
 

Marco.B

Utente Junior
Professione: impiegato
Software: Solid Edge
Regione: Alto Adige
#3
l'attuale versione è la 5.3.
L'upgrade alla 6 non è gratuito purtroppo...
 

Marco.B

Utente Junior
Professione: impiegato
Software: Solid Edge
Regione: Alto Adige
#5
Ho scaricato Keyshot 6 in versione demo per fare delle prove.
Allora sarò rintronato io, ma non riesco a capire come far apparire un oggetto in un determinato momento della timeline.
Se l'oggetto che deve apparire è all'inizio della timeline (0:00:00) tutto funziona correttamente, ma se l'oggetto è in un punto preciso (ad esempio a 0:10:00) il "fade-in" non funziona correttamente, ovvero l'oggetto compare già a 0:00:00, rimane visibile fino a 0:09:59 per poi scomparire a 0:10:00 e a 0:10:01 riappare progressivamente fino al momento del raggiungimento del 100% di intensità.

su un forum estero ho trovato un altro ragazzo che chiedeva spiegazioni a riguardo ma non ha avuto risposte...
nessuno che ci ha sbattuto la testa?