[Recuperato] Tavole "pesanti"

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#1
-Discussione recuperata dalla cache di Google.
-I rispettivi moderatori sono autorizzati a cancellare o modificare la presente discussione dal proprio forum.
Grazie per la collaborazione.
Oldwarper.


Manca la prima pagina, la seconda pagina e forse una terza ;-)


24-04-2007, 11.21.24
re_solidworks

XP 32 va sicuramente meglio di 2000. Il 64 non l'ho mai provato.



05-06-2007, 09.14.37
OldWarper

Rispolvero per un attimo il vecchio post per aggiungere inquietudine all'inquietudine...
Premetto che nulla nell'HW e nelle impostazioni e' cambiato.
Il famoso progetto l'ho dovuto "appesantire" un po', aggiungendo al modello circa 4 configurazioni diverse, altre sezioni, una decina di particolari relazionati tra loro e quotature varie. Ho dovuto salvare in modalita' non autonoma per problemi con le annotazioni.
Risultato: carico tranquillamente tutto il modello ed e' gestibile come se fosse un disegno autonomo, senza rallentamenti o inchiodamenti esagerati.
Possibile possa essere il solo uso di Nascondi dietro al piano nelle sezioni piu' "pese"? Nella pianta, dove non e' usato, la velocita' e' aumentata anche li'...
Va te a capire...



08-06-2007, 11.22.50
OldWarper

Arieccomi con la storia infinita (NOTA: spero solo che possa essere d'aiuto a qualcuno e non rompa troppo chi non glie ne frega nulla...)
Piu' che un thread un blog!
L'"alleggerimento" della tavola ha coinciso con il cambiamento dello stato di visualizzazione della vista padre di tutte le sezioni dallo stato completo allo stato parziale (ovvero: se nella vista padre metto lo stato di Stampo completo (quello che usano anche le sezioni, per intenderci), l'editing rallenta paurosamente; se invece ha lo stato di Stampo superiore (quello che dovra' essere plottato) l'editing delle sezioni e' molto piu' snello.
Da cosa dipendera'...???
Alla prossima puntata... :)



14-06-2007, 16.36.35
OldWarper

Pensavate di esservi disfatti di me, eh?
No, non dipende neppure dallo stati di visualizzazione.
Dopo un po' la tavola ha tornato a rallentare.
L'ho salvata a peso leggero. Caricando il modello ovviamente ha ricominciato a rallentare.
Poi un bel giorno ho aperto l'assieme nella stessa sessione (in un'altra finestra): rallentamento sparito.
Salvo non a peso leggero e tuttora la tavola e' gestibile. Anche senza caricare l'assieme in un'altra finestra.
Secondo me si sta sputtanando il file...
Comunque, mi segno anche questa. La prossima volta vedro'.
Byez!



14-06-2007, 17.16.47
bert01980

Citazione:Originalmente inviato da OldWarper
Secondo me si sta sputtanando il file...
Byez!
concordo...

anche a me succede qualcosa del genere ma con gl'assiemi e le parti, fin'ora, (toccatina) non con le tavole...

ho notato che dipende molto dagli smanettamenti vari e incasinementi (funzioni, accoppiamenti, configurazioni e quant'altro) e se si lavora sullo stesso file per parecchio tempo i rischi di danneggiare il file aumentno...

è di oggi una sostituzione di una parte ed un assieme (preventivamente BKuppato) e tutto torna a posto...

da cosa sia dovuto non ci sono ancora arrivato ma 4 BKup giornalieri mi evitano molti fastidi... anche se cose del genere non dovrebbero succedere



14-06-2007, 17.38.50
OldWarper

Citazione:Originalmente inviato da bert01980
da cosa sia dovuto non ci sono ancora arrivato ma 4 BKup giornalieri mi evitano molti fastidi... anche se cose del genere non dovrebbero succedere
Anche perche' un assieme simile l'ho mandato tempo fa alla SWX e a detta dell'assistenza sembra che ci abbiano guardato prima di fare la 2008...
Il suggerimento era di mettere il meno possibile relazioni esterne, ma nel mio caso non e' assolutamente possibile (stampi in cui spostando una cosa gli deve seguire tutto il resto e fissaggi fatti con Logopress che li mette automaticamente, con il rischio che ne crei di circolari, che poi trovarli...)
 
Ultima modifica da un moderatore: