• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

[Recuperato] Problema: Sfondo persistente

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#1
-Discussione recuperata dalla cache di Google.
-I rispettivi moderatori sono autorizzati a cancellare o modificare la presente discussione dal proprio forum.
Grazie per la collaborazione.
Oldwarper.



Ieri, 17.03.47
pwtheclown

Ciao a tutti, sono nuovo nel forum.

Vi vorrei esporre un problema riguardante solidworks 2007 (versione per windows vista):
ogni volta che creo un nuovo disegno lo sfondo della homepage del programma mi rimane visibile e va a sovrapporsi alla griglia del disegno, impedendomi cosi' di disegnare qualsiasi cosa.
Ecco cosa succede

Mi è stato detto che potrebbe dipendere dai driver della scheda grafica (ati hd2600), ma anche aggiornandoli non è cambiato nulla.

Qualcuno sa a cosa può essere dovuto?

ringrazio per l'attenzione concessami e spero mi possiate aiutare.
Ciao e grazie.



Ieri, 17.38.50
OldWarper

Scheda grafica.
Anche le Ati Radeon hanno lo stesso problema.



Ieri, 17.40.14
Whooring

ho la stessa scheda video sul pc di casa e con swx non dialoga benissimo pur avendo gli ultimi driver....... non si vedono linee e cose del genere.
In ufficio con scheda prof da 1200 euro non ci sono problemi..... quindi probabilmente il problema è l'hardware.
Quella serie è valida per i videogames ma non per i cad 3d.
Ci sono chede certificate (quadro o firegl) di fascia bassa che costano come la hd2600 che non ti daranno problemi (per i giochi fanno però pena).
Spero per te che qualche altro utenti mi smentisca



Ieri, 21.39.38
MoldKiller

Unica soluzione, cambiare la scheda.
Con Solidwoks, le ATI sono da evitare come la peste!

Anche io ti consiglio una bella Quadro, anche una entry-level ma ottima se non hai pretese eccessive.

Ciao



Oggi, 08.08.56
OldWarper

Citazione:Originalmente inviato da MoldKiller
Unica soluzione, cambiare la scheda.
Con Solidwoks, le ATI sono da evitare come la peste!
Anche io ti consiglio una bella Quadro, anche una entry-level ma ottima se non hai pretese eccessive.
Ciao
Anche una Quadro 550-560 se proprio sei nella miseria piu' nera.
E' proprio la "versione base" (dopo la 370) e con circa 200eur passa la paura.



Oggi, 08.13.58
Whooring

se è come penso io, non prenderà mai una quadro perchè swx non lo utilizza tutti i giorni per lavoro ma sporadicamente e quindi il pc sarà più a scopo ludico e quindi con la hd2600 è apposto.
Però si deve tenere i difetti



Oggi, 08.37.26
OldWarper

Citazione:Originalmente inviato da Whooring
se è come penso io, non prenderà mai una quadro perchè swx non lo utilizza tutti i giorni per lavoro ma sporadicamente e quindi il pc sarà più a scopo ludico e quindi con la hd2600 è apposto.
Però si deve tenere i difetti
Il fatto poi che usi Vista non depone a suo favore
Cmq, la soluzione c'e. Se vuole e' quella.



Oggi, 09.56.35
MoldKiller

Citazione:Originalmente inviato da OldWarper
Anche una Quadro 550-560 se proprio sei nella miseria piu' nera.
E' proprio la "versione base" (dopo la 370) e con circa 200eur passa la paura.
A me il convento passa solo una 540, che ce posso fa?
Comunque riesco lo stesso a lavorare.

Ciao



Oggi, 10.14.08
OldWarper

Citazione:Originalmente inviato da MoldKiller
A me il convento passa solo una 540, che ce posso fa?
Comunque riesco lo stesso a lavorare.
Ciao
L'ho avuta fino ad un mese fa (ora ho una FX3500...che botto!). Mai avuto problemi, a parte una certa (ovvia) "lentezza" in assiemi e disegni molto pesanti.



Oggi, 10.30.13
Whooring

io a cas la uso su XP la hd2600 e problemi di sfondo mai avuti però ne ho altri sulla visualizzazione.
Carina la fx 3500 l'ho anche io
quanto l'hai pagata? a giugno gli ho dato 1100 e qualcosa se non ricordo male.
 
Ultima modifica da un moderatore:

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#2
29-11-2007, 11.04.13
MoldKiller

Citazione:Originalmente inviato da OldWarper
L'ho avuta fino ad un mese fa (ora ho una FX3500...che botto!). Mai avuto problemi, a parte una certa (ovvia) "lentezza" in assiemi e disegni molto pesanti.
Per curiosità, oltre alla velocità con cui sposta le viste, cambia anche qualcosa d'altro?
Mi riferisco al tempo che intercorre fra il calcolo delle features a quando viene visualizzato il modello.

Ciao



29-11-2007, 11.21.47
OldWarper

Mh, questo no. Penso dipenda dal processore.
Devo vedere con tavole molto complesse ora come si comporta.



30-11-2007, 20.30.53
pwtheclown

Per intanto vi ringrazio per le risposte.
Effettivamente non ho grandi necessità di utilizzo poichè per intanto lo uso solo per qualche mese per poi dare l'esame; quindi non penso proprio di cambiare scheda video (tra l'altro il notebook è nuovo e preferirei metterci le mani addosso il più tardi possibile).
Ad ogni modo sul pc di casa, con xp ed una misera radeon 9550 funziona tutto bene.
Attenderò in attesa di nuovi driver che magari faranno qualcosa.
Comunque grazie a tutti per l'aiuto.

Ciao



01-12-2007, 08.12.17
OldWarper

AWAIK non si possono cambiare le schede video neo portatili. Una volta, tanto tempo fa, si', ma mi sa che oggi tendono ad integrarle sulla mobo. E conoscendo i produttori di NB e i loro centri assistenza ti costa meno prenderne un'altro, nuovo.
 
Ultima modifica da un moderatore: