• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

[Recuperato] Cavo di rete scollegato anche a me... ma...

RUGGIUNO

Guest
#1
misthero
06-01-2005, 18.00.25

Salve a tutti, ho letto giá un post simile ma il mio caso é davvero strano, non trovo risposta da nessuna parte ma ci provo lo stesso.

Situazione:

2 PC con Win XP Pro uno di essi portatile

1 Router US Robotics 9003

2 cavi di rete Incrociati (premetto che li ho povati entrambi in tutte le combinazioni)

Questo é ció che accade:

-prova 1: Se collego PC 1 a PC 2 (il portatile) la LAN funziona

-prova 2: Se collego PC 1 a Router il collegamento funziona

-prova 3: Se collego PC 2 a Router appare il famoso messaggio CAVO DI RETE SCOLLEGATO CON X ROSSA SULL'ICONA (eppure é lo stesso cavo e la stessa porta sul router della prova 2 !!!!!)

Davvero non capisco cosa succede... qualche idea???

Grazie in anticipo.



stefano_ME30
13-08-2005, 01.00.48

sono d'accordo per il cavo incrociato tra due PC.
Sono d'accordo per il cavo incrociato tra un PC e un Router solo se collegato sulla porta apposita oppure se esiste lo switch di inversione.
Non sono d'accordo a collegare due PC ad un Router con due cavi incrociati, prova a collegare i due PC con cavi dritti alle porte del Router e forse risolvi.
Ciao
Stefano



davide75
24-08-2005, 13.32.56

se colleghi 2 pc al router devi usare solo i cavi diritti!!!
ciao


Gerod
24-08-2005, 13.56.28

Confermo: con il router cavi dritti (o di rete)!
Ciao
 
Ultima modifica da un moderatore: