Rallentamento post "search.pro"

pecopepp

Utente Junior
Professione: Progettista
Software: Pro_e WF3.0
Regione: Campania
#1
Ragazzi... è una mia impressione o da quando ho inserito il search.pro (che tra l'altro va benissimo e vi ringrazio) il programma si è rallentato.....
Da che dipende? E' una cosa che capita? O è una mia pippa?

Grazie

P.S.: se dipende dal search.pro, si può fare qualcosa per migliorare la situazione (senza eliminare il search.pro :D)
 

apple

Utente Standard
Professione: in sviluppo
Software: Spider FreeCell Pro_E
Regione: Lombardia
#2
Non mi sembra di notare alcun rallentamento.
Hai tutto in unico pc?
 

pecopepp

Utente Junior
Professione: Progettista
Software: Pro_e WF3.0
Regione: Campania
#4
si ho tutto su un unico PC, e si, sono proprio sicuro che sia lui, visto che se lo disattivo mettendo un punto esclamativo avanti alla riga del config.pro, il programma torna più pimpante. Naturalmente parlo di uno scarto di poco, ma onestamente, la differenza si nota.


Il search.pro, si usa quando hai delle librerie, cosi che quando carichi una parte da libreria, non devi averla in directory e ogni volta che apri il progetto, la parte presa da libreria, viene automaticamente richiamata.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#5
Si ... serve per avere un config.pro più leggero.
Invece di avere tanti searchpath nel config.pro, richiami il search.pro ed in questo inserisci tutte le directory che ti servono per il collegamento di file esterni alla directory di lavoro.
Dal punto di vista funzionale non c'è nessuna differenza fra i due metodi.
Strano questo tuo rallentamento, a me non è mai successo.
Hai provato a contattare l'help desk di PTC ?