Raccordo tra 2 corpi

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#1
Ciao ho una parte che ho creato con il comando "abbina" e con altre estrusioni, quindi mi ritrovo con piu corpi.
Ora debbo raccordare 2 corpi tra loro e non sò come fare :(
Avete qlc idea?

Il raccordo è da fare sullo spigolo blu e deve uscire come indicato dallo scarabocchio in rosso...
 

Allegati

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#2
Ciao ho una parte che ho creato con il comando "abbina" e con altre estrusioni, quindi mi ritrovo con piu corpi.
Ora debbo raccordare 2 corpi tra loro e non sò come fare :(
Avete qlc idea?
Il raccordo è da fare sullo spigolo blu e deve uscire come indicato dallo scarabocchio in rosso...
le parti multicorpo non si possono raccordare tra loro, come ti viene indicato dal programma, e mi pare che la cosa abbia anche una sua logica.

Se ti serve proprio quella geometria tra una parte e l'altra puoi fare uno sweep di un quarto di circonferenza (chiuso con in due segmenti esterni tangenti) lungo i bordi da raccordare. E' un po' un accrocco ma non mi vengono in mente altre soluzioni. L'ora è tarda e il neurone affaticato :redface:

ciao
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#3
Ciao e grazie, già, pensavo la stessa cosa ma speravo in un comando "fondi" o simile... :D
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#4
I corpi devono rimanere disgiunti o li puoi unire? Oppure li potresti unire, raccordare e separare di nuovo.
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#5
I corpi devono rimanere disgiunti o li puoi unire? Oppure li potresti unire, raccordare e separare di nuovo.
Ciao, per ora ho "risolto" con lo sweep, ma mi dici come fare e "unire"?
Unito và benissimo anzi, è un solo pezzo finale, è il comando "abbina" che mi ha rotto le uova... :D
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#8
Ma allora perchè non li hai modellati "insieme" come unico corpo?
...eh ho sbagliato approccio e ho risolto usando "abbina" ... ora dovrei rifare tutto da zero, se invece si può "unire" come suggerisce re_solidworks allora sono a cavallo :D
... ma non ho capito come fare ad "unire"... è un comando o come?
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#9
...eh ho sbagliato approccio e ho risolto usando "abbina" ... ora dovrei rifare tutto da zero, se invece si può "unire" come suggerisce re_solidworks allora sono a cavallo :D
... ma non ho capito come fare ad "unire"... è un comando o come?
Non ho idea del perchè se unisci i corpi separati poi devi rifare tutto da zero, magari ci sarà qualche feature che cerca un corpo specifico che non c'è più ma basta rieditarla.
Per unire apri la prima feature del secondo corpo disgiunto dal primo e metti il flag su "unisci risultato" e rigeneri.

ciao
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#10
...eh ho sbagliato approccio e ho risolto usando "abbina" ... ora dovrei rifare tutto da zero, se invece si può "unire" come suggerisce re_solidworks allora sono a cavallo :D
... ma non ho capito come fare ad "unire"... è un comando o come?
Per unirli fai come ti ha detto sampom, se non funziona potrebbe essere perchè sono quasi coincidenti. IN questo caso se puoi farli interfereire un po' va meglio. Dopo l'abbinamento fai il raccordo e non prima, altrimenti ti da errore quasi sicuro perchè si crea una zona a spessore 0.
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#11
Per unirli fai come ti ha detto sampom, se non funziona potrebbe essere perchè sono quasi coincidenti. IN questo caso se puoi farli interfereire un po' va meglio. Dopo l'abbinamento fai il raccordo e non prima, altrimenti ti da errore quasi sicuro perchè si crea una zona a spessore 0.
Non ho idea del perchè se unisci i corpi separati poi devi rifare tutto da zero, magari ci sarà qualche feature che cerca un corpo specifico che non c'è più ma basta rieditarla.
Per unire apri la prima feature del secondo corpo disgiunto dal primo e metti il flag su "unisci risultato" e rigeneri.

ciao
..ah,
sempre dal comando abbina con l'opzione aggiungi.

Saluti
Marco
Ciao, finalmente ci sono arrivato... mi incaponivo a trovare il comando "unisci" all'interno della finestra del comando "abbina" (tipo lo spunta di "unisci risultato") ----
E'bastato invece usare un secondo comando abbina per "fondere" i due corpi...

Grazie e scusate la dormita :redface: