raccordi generative shape design catiaV5

janlo1986

Utente Junior
Professione: studente
Software: catia v5
Regione: puglia
#1
ciao ragazzi ho un problema: sto disegnando una ruota dentata a denti dritti parametrica, ma una volta che devo raccordare la spline con la circonferenza mi da:eek:peratore topologico :errore interno con l'utilizzo del pacchetto geometrico. sto impazzendo :( grazie anticipatamente
 

ferrezio

Moderatore
Professione: Progettista meccanico
Software: Catia, Think3
Regione: Marche
#2
o il raggio di raccordo é troppo piccolo, oppure le curve disegnate non sono complanari, in questo secondo caso attiva l'opzione raccordo 3d.

Ciao
 

janlo1986

Utente Junior
Professione: studente
Software: catia v5
Regione: puglia
#3
nessuna delle due purtroppo, ti sto mandando il file magari riesci a risolverlo al volo! te ne sarei grato :)
 

janlo1986

Utente Junior
Professione: studente
Software: catia v5
Regione: puglia
#5
:( pazzesco, succede una cosa stranissima. quando apro il file che mi hai inviato, clicco su raccordo, mi si apre la finestra, appena spingo "ok"mi ridà l'errore topologico. Quindi ci deve essere qualcosa che non va sul mio computer o nel programma....cosa potrebbe essere?
 
Ultima modifica da un moderatore:

janlo1986

Utente Junior
Professione: studente
Software: catia v5
Regione: puglia
#8
l'ho disinstallato, reinstallato, ho provato anche a installarlo su un altro computer...niente, continua a darmi l'errore topologico:(( che amarezza!

- - - Aggiornato - - -

l'ho disinstallato, reinstallato, ho provato anche a installarlo su un altro computer...niente, continua a darmi l'errore topologico:(( che amarezza!