quote rosse

gdl1969

Utente Junior
Professione: ing
Software: catia v5 r18
Regione: campania
#1
alcune quote sono rosse, che significa?

prima dell'update erano grigio molto chiaro

grazie
 
Professione: Progettista meccanico
Software: Catia, Think3
Regione: Marche
#3
sono quote che hanno perso l'associatività con gli elementi di riferimento.

devono essere ricollegate con la funzione reinstrada quota.

ciao
 

gdl1969

Utente Junior
Professione: ing
Software: catia v5 r18
Regione: campania
#4
ok grazie.

in effetti le due quote sono di due feauters modificate dopo la creazione dei disegni

le ho cancellate e rimesse ed adesso sono grigie.

clicco su update ma niente cambia ed il pulsante dell'update cumunque ritorna attivo.

perchè?

ciao
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#6
ok grazie.

in effetti le due quote sono di due feauters modificate dopo la creazione dei disegni

le ho cancellate e rimesse ed adesso sono grigie.

clicco su update ma niente cambia ed il pulsante dell'update cumunque ritorna attivo.

perchè?

ciao

le quote grigie sono quote non legate al 3D ......... praticamente quando fai update diventano rosse e le devi riallineare al 3D .
credo che tu stia quotando una curva , o comunque qualcosa,che catia non riesce ad "agganciare" come proveniente dal 3D, solitamente dovresti avere + linee sovrapposte nel 2D ......... quando succede a me solitamente clicco sulla linea da quotare premendo "ALT" e vedo quante linee ci sono e poi cambio la linea da selezionare fino a che trovo il riferimento che mi lascia la quota "nera" ..............
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#8
ooopss mi ero perso e quando sono rientrato non avevo visto che eravate ad un altro problema ed ho cercato di risolverti quello della quota rossa e grigia .......
per l'update , cosa stai facendo , una messa in tavola di un part o di un product ???? Non ti sta chiedendo l'Update il file sorgente (Part o Product) ????
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#10
grazie



è un part ed è aggiornato.

cancellati e rimessi restano grigi

boh?

"cancellati e rimessi restano grigi" adesso stai parlando delle quote ......?????

cmq il problema update ti rimane ?????????

Riesci a postare qualcosa ????????? immagini del drawing .......

se riesci (+ che riesci se puoi se non è top secret) posta il part ed il drawing che provo a caricarlo sul mio PC così ti faccio delle prove ....... fino alle 17.30 sono in ufficio
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#12
ho caricato i tuoi file ma non ho problemi ............. ho aggiornato il drawing (e non ho avuto problemi) poi ho quotato le tue quote "grigie" e sono diventate nere.

Io non ho problemi il file è stabile non mi richiede aggiornamenti e non ho quote grigie.

L'unica cosa che ho visto è che usi le CATPart ibride io non le uso ...... per il resto mi sembra OK

NB. io uso catia V5 R18 SPK7 con Win 64bit .................

magari qualcun'altro riscontra qualcosa nel file :confused:....................
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#14
solitamente quando ci sono problemi faccio 2 cose .................
1) faccio una copia della catsetting e poi spiano la cartella e faccio ripartire catia e controllo che funzioni tutto ............

2) potresti far girare la CATDUA per fargli controllare i file se hanno qualche collegamento strano che ti disturba il file ...............
 

gdl1969

Utente Junior
Professione: ing
Software: catia v5 r18
Regione: campania
#15
non ne vale la pena, è solo una esercitazione, e se a te funziona vuol dire che comunque avevo fatto bene, poi mi sono messo a rinominare i file e forse ho creato io qualche guaio.

comunque grazie mille, sei stato gentilissimo.

ciao
 

marzioing

Utente poco attivo
Professione: Disegnatore
Software: CATIA
Regione: FVG/ Emilia Romagna
#17
Scusate, riesumo questo vecchio topic...
Mi sta capitando con la messa in tavola di un pezzo piuttosto complesso (singola parte, non assieme) di avere problemi di quote "not up to date". Non tutte le quote, ma quasi: in particolare angoli, raccordi. Non riesco a capire il perché, sarò franco: normalmente capita se si modifica una feature, ci sta che per qualche motivo la quota non fosse associata bene e il collegamento si perde. Ora invece in viste che non sono state interessate da alcuna modifica si perde l'associatività (me ne accorgo perché magari voglio risistemare la posizione della quota). Sta diventando un po' snervante. Catia V5 R19 SP 09
Grazie a tutti per eventuali dritte o anche solo conferma di aver avuto lo stesso problema
Marzio