• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Quotatura su tavola errata

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#1
Salve a tutti, oggi mi è capitato un problema veramente strano.
Ho costruito il mio assieme, ho creato la mia tavola ma al momento di quotarlo ho notato che quotandolo con "quota generica" le quote non vengono giuste, mentre quotandole con "quota linea di base" si.
Ho posizionato l'assieme in tavola dandogli una vista su faccia piana e da li le varie proiezioni, ma dopo aver visto il problema, provando a chiudre il tutto e a rifare la tavola il problema sussiste!
A qualcuno è capitato il mio stesso problema e sa darmi una spiegazione?
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#2
hai dei pezzi ricavati da file di matematica tipo igs o stp ?
a me capita su dei tasselli importati da altri cad, tagliati con facce non perfettamente parallele.

ciao.
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#3
hai dei pezzi ricavati da file di matematica tipo igs o stp ?

No, file ipt standard poi messi in assieme!
Ma quello che mi è successo non è proprio una cosa così banale, perchè se mandavo in officina la tavola quotata in quel modo erano ca.... amari!!! E' un fatto abbastanza strano!!
 

MBT

Utente Senior
Professione: tiro righe, compilo tabelle...
Software: non serve un software per fare quel che faccio...
Regione: nella Terra di Mezzo
#4
hai dei pezzi ricavati da file di matematica tipo igs o stp ?
No, file ipt standard poi messi in assieme!
Ma quello che mi è successo non è proprio una cosa così banale, perchè se mandavo in officina la tavola quotata in quel modo erano ca.... amari!!! E' un fatto abbastanza strano!!
Service pack? aggiornati???
sul modello le quote sono a posto? Anche settando le precisioni al massimo?
 

MBT

Utente Senior
Professione: tiro righe, compilo tabelle...
Software: non serve un software per fare quel che faccio...
Regione: nella Terra di Mezzo
#6
Service pack? aggiornati???
sul modello le quote sono a posto? Anche settando le precisioni al massimo?
mi autoquoto per spiegarmi meglio...
non vorrei che il modello fosse "sballato" per varie cause, tipo macro che hanno toccato qualche quota, o manovre approssimative con gli strumenti di stiramento.
Non te ne accorgi perchè hai settato le quote con 2 decimali, ma quando fai le tavole e i decimali sono, ad esempio, 4 allora vedi che c'è qualcosa che non torna.
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#7
La versione è la 2008 e da quando mi è stato installato non ho mai eseguito nessun aggiornamento

mi autoquoto per spiegarmi meglio...
non vorrei che il modello fosse "sballato" per varie cause, tipo macro che hanno toccato qualche quota, o manovre approssimative con gli strumenti di stiramento.
Non te ne accorgi perchè hai settato le quote con 2 decimali, ma quando fai le tavole e i decimali sono, ad esempio, 4 allora vedi che c'è qualcosa che non torna.
Niente di tutto questo, il che mi fa pensare che sia dovuto a non aver eseguito l'aggiornamento delle service pack
Ma un dubbio però mi viene, come mai il problema non mi è mai successo fin ora nonostante non abbia mai aggiornato le service pack e di tavole di complessivi ne faccio spesso??:confused:
Una cosa a cui ho badato subito è che le quote non mi venivano in automatico orizzontali o verticali a seconda di come le volevo, ma oblique il che mi faceva pensare che non avevo messo il pezzo su faccia piana,invece è su faccia piana!!
Ma che pasiensa
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#8
La versione è la 2008 e da quando mi è stato installato non ho mai eseguito nessun aggiornamento
la 2008 è al 3° sp.
credo che sia meglio che l' aggiorni, anche se non è detto che il tuo problema si risolva.

ciao.
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#9
Salve a tutti, oggi mi è capitato un problema veramente strano.
Ho costruito il mio assieme, ho creato la mia tavola ma al momento di quotarlo ho notato che quotandolo con "quota generica" le quote non vengono giuste, mentre quotandole con "quota linea di base" si.
Ho posizionato l'assieme in tavola dandogli una vista su faccia piana e da li le varie proiezioni, ma dopo aver visto il problema, provando a chiudre il tutto e a rifare la tavola il problema sussiste!
A qualcuno è capitato il mio stesso problema e sa darmi una spiegazione?
con questo dovresti risolvere http://www.cad3d.it/forum1/showthread.php?t=4219
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#11
la 2008 è al 3° sp.
credo che sia meglio che l' aggiorni, anche se non è detto che il tuo problema si risolva.

ciao.
Ma per aggiornare le service pack bisogna essere in subscription? scusa la mia ignoranza

Proprio quello che volevo sapere!!:4425:
Il fatto perchè succede una cosa del genere è dovuto al fatto che il modello 3D non è orientato (parallelo o ortogonale) come i piani di origine di base (così hai scritto).
Ma c'è una funzione che può prevenire questo fatto andando a modificare già nel modello 3D?

Grazie siete grandi
 

diegus

Utente Standard
Professione: cad specialist
Software: Inventor, CatiaV5R18, ShowcasePRO, Autocad Mechanical, Fusion 360, Inventor Publisher
Regione: Campania
#13
Ma per aggiornare le service pack bisogna essere in subscription? scusa la mia ignoranza



Proprio quello che volevo sapere!!:4425:
Il fatto perchè succede una cosa del genere è dovuto al fatto che il modello 3D non è orientato (parallelo o ortogonale) come i piani di origine di base (così hai scritto).
Ma c'è una funzione che può prevenire questo fatto andando a modificare già nel modello 3D?

Grazie siete grandi
il sp lo scarichi dal sito autodesk:
http://usa.autodesk.com/adsk/servlet/ps/kb/autoindex?siteID=123112&id=2334144&linkID=9242018

per l'allineamento dell'assieme con i piani fondamentali esistono gli assembly tools da istallare (già presenti nella cartella di istallazione di inventor). tra questi tools esiste uno che porta a 0,0,0 le parti selezionate. è, però, una cosa rischiosa se l'assieme è molto grande perchè potrebbe non riuscire a ricalcolare tutti i vincoli con le altre parti. ti consiglio di usare il metodo già descritto del tasto destro sulla vista.

ciao
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#14
Dove devo inserire i file exe e dll?
Posso fare a meno di estrarli dalla cartella?
Da come vedo non occorre essere in subscription

l'allineamento dell'assieme con i piani fondamentali esistono gli assembly tools da istallare (già presenti nella cartella di istallazione di inventor). tra questi tools esiste uno che porta a 0,0,0 le parti selezionate. è, però, una cosa rischiosa se l'assieme è molto grande perchè potrebbe non riuscire a ricalcolare tutti i vincoli con le altre parti. ti consiglio di usare il metodo già descritto del tasto destro sulla vista.

ciao
Se la cosa diventa troppo macchinosa meglio utilizzare questo metodo
 

Allegati

diegus

Utente Standard
Professione: cad specialist
Software: Inventor, CatiaV5R18, ShowcasePRO, Autocad Mechanical, Fusion 360, Inventor Publisher
Regione: Campania
#15
i service pack 1,2,3 sono dei semplice eseguibili (estensione .msp), solo fai attenzione che vanno istallati nell'ordine giusto.