quotatura PMI : problemi di attivazione

Professione: progettazione/disegno
Software: solid_edge ST6 - inventor 2015
Regione: piemonte
#1
salve a tutti , c'è qualcuno che utilizza la quotatura PMI negli assiemi solid edge? (versione 19)
Potete spiegarmi come attivare il menù PMI in quanto l'unica icona attiva sul mio menù a tendina è quella della sezione tutto il resto è "grigino" ; probabilmente devo spuntare qualche opzione .... ho già provato a cercare nella guida contestuale ma niente.

Grazie a chiunque voglia rispondermi.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
Potete spiegarmi come attivare il menù PMI in quanto l'unica icona attiva sul mio menù a tendina è quella della sezione tutto il resto è "grigino" ; probabilmente devo spuntare qualche opzione .... ho già provato a cercare nella guida contestuale ma niente.
Forse hai una licenza Design and Drafting?
 

Allegati

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#4
la mia licenza e la seguente vedi allegato
Boh, ti spiego: il mio intervento era per il fatto che sulle licenze limitate tipo la D&D le PMI sono disattivate, per averle attive serve una licenza del tipo Classic oppure Foundation.

Sinceramente non so che licenza possa essere la tua, magari il problema e' tecnico e non relativo ai moduli di licenza che hai installati ed attivi.
Ciao.
 
Professione: progettazione/disegno
Software: solid_edge ST6 - inventor 2015
Regione: piemonte
#5
Il problema è legato alla licenza come ipotizzavi:
ho provato su un pc con una licenza fontation e il menù è attivo...
perdona la banalità della domanda !
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#6
PMI è attivo su tutte le versioni a partire dalla ST, fino alla V20 serve la Classic.

Ciao
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#7
ho provato su un pc con una licenza fontation e il menù è attivo...
strano perchè a me funziona solo con Classic, non con Foundation.
 
Professione: progettazione/disegno
Software: solid_edge ST6 - inventor 2015
Regione: piemonte
#8
correggo, con ste licenze non si capisce niente, classic , per capirci la più completa

grazie a tutti e a buon rendere
 

SE_User

Guest
#9
Le PMI NON vanno sulla licenza Foundation, ma solo Classic, quando andate a vedere la Vs. Versione, se c'è scritto SOLID EDGE, la licenza è di tipo foundation, se invece è SOLID EDGE CLASSIC è ovviamente Classic
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#10
Le PMI NON vanno sulla licenza Foundation, ma solo Classic, quando andate a vedere la Vs. Versione, se c'è scritto SOLID EDGE, la licenza è di tipo foundation, se invece è SOLID EDGE CLASSIC è ovviamente Classic
:finger:
a meno della versione, come dice BeOnEdge
 

alessio

Utente Junior
Professione: Assistenza Tecnica
Software: Solid Edge
Regione: Veneto
#11
Per utilizzare il PMI con V19 Foundation si deve usare il service pack 3 al massimo : era un problema di attivazione "corretto" con il service pack 4 della versione 19.
Con il foundation non volevano attivare il PMI, "problema" risolto con SP4.