• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

PTC abbandona Pro/Intralink 3.4

enry79

Utente Junior
Professione: Resp. Uff. Tecnico
Software: Pro/E WF3 - Pro/Intralink - AutonCAM - Suite Corel
Regione: Piemonte
#1
Questa mattina al rientro dal ponte una bella sorpresa nella e-mail...
La PTC Scrive che Pro/Intralink 3.4 (Aggiornato ancora con WF4) sarà abbandonato obbligando di fatto a passare a Pro/Intra 9.0.
(ovviamente pagando ti aiutano e gia hanno mandato i costi... :mad:)

Posso capire la loro strategia ma la cosa che piu mi fa rabbia e che l'anno scorso abbiamo cambiato macchine e aggiornato l'hardware e software facendoci seguire da loro in modo da prendere tutto perfetto per pro/e e lavorare al meglio.... LA PTC STESSA AVEVA CONSIGLIATO DI NON PASSARE A PRO/INTRA 9.0 ma di rimanere a pro/intra 3.4 più adatto alla nostra realtà in quanto la 9.0 era piu adatta a grandi reti...... :eek:
Loro stessi garantivano che anche se di meno sarebbe stata mantenuta la compatibilità, oltretutto la cosa era sconsigliato in quanto la migrazione dati e lunga e laboriosa e spesso con perdite (detto dal Call center PTC).... e ora la bella notizia!

Sono l'unico che si trova in questa belle situazione??? Voi che ne pensate???
 

GIOGIO

Utente poco attivo
Professione: progettista pazzo
Software: Pro Engineer
Regione: Lombardia
#2
Ciao
nella mia precedente azienda siamo passati dalla 3.4 alla 8. il lavoro è laborioso e non senza qualche rischio, però se la persona che esegue il mestiere è competente e scrupolosa (come dovrebbe...) si riesce senza troppi traumi.
Io che le ho utilizzate entrambe preferisco senza dubbio la 3.4, per me più veloce e più facilmente utilizzabile dal progettista...
comunque avevo già sentito parlare di questa nuova "politica" PTC...
 

Gig69

Utente Junior
Professione: Jolly
Software: Pro-E Autocad
Regione: Emilia
#3
Se già avevate intralink installato, probabilmente la scelta di rimanere fino ad oggi su quella linea era più che giustificata.
Un semplice aggiornamento.

Con la migrazione a PDM-LINK in effetti non è così.
Si ampliano di molto le prospettive ma anche i tempi di implementazione ed i costi.
Oggi probabilmente, con più calma, e con un software che funziona un pò meglio potrai pianificare la migrazione, sempre che tu ne senta effettivamente la necessità.

Ciao

Gigi
 

Ozzy

Guest
#4
Le strategie di mercato cambiano di continuo, probabilmente hanno fatto questa scelta perchè non vogliono più fare aggiornamenti e implementazioni per la 3.4, quindi ho si cambia o ci si attacca..:D

Ma in tutto è così..
Non mi sorprendo quando capitano queste cose,certo che è fastidioso senza dubbio.
 

UGoverALL

Guest
#5
Le strategie di mercato cambiano di continuo, probabilmente hanno fatto questa scelta perchè non vogliono più fare aggiornamenti e implementazioni per la 3.4, quindi ho si cambia o ci si attacca..:D

Ma in tutto è così..
Non mi sorprendo quando capitano queste cose,certo che è fastidioso senza dubbio.
I quot the svizzer/tetesc
 

Gig69

Utente Junior
Professione: Jolly
Software: Pro-E Autocad
Regione: Emilia
#7
Si può anche "cadere dal pero" come si dice dalle nostre parti ma PTC è dal 2005-2006 che ha annunciato pubblicamente che Intralink 3.X non sarebbe più stato sviluppato.

In seguito alle proteste di molti user è stato introdotto il supporto alla WF4 (che inizialmente non era previsto)

Dal sito comunque traspare che ci sarà un aggiornamento anche nel 2009. Die Hard.

......
M050 14 novembre 2007
M060 luglio 2008
M070 Q1 2009
.....


Ciao
Gigi
 

mamobono

Utente Standard
Professione: resp.uff.tec.
Software: proeWF4+Intralink3.4
Regione: monte Rosa
#8
...
Sono l'unico che si trova in questa belle situazione??? Voi che ne pensate???

Non sei l'unico, anch'io sono nella tua situazione wf3 e intra 3.4

Vorrei al proposito suggerti di andare a dare un'occhiata alla Compatibility Roadmap pubblicata da ptc

volendo rimanere in manutenzione e seguire lo sviluppo di wildfire 4 e poi 5 ecc dicono sia necessario aggiornare almeno a Windchill 9.1 ( la 9.0 non è compatibile con wf5)
Dati i costi di passaggio è bene prevedere un po' il futuro e non ricadere dal pero tra un paio d'anni

per ora io aggiornerò intra 3.4 alla m060 compatibile con wf4 (quando uscirà) e poi starò a vedere

Non ti nascondo che non condividendo questa politica di ptc :

1) mi guarderò attorno se esiste un gestionale adatto alla mio realtà ( unico utente dove il gestionale mi serve solo per gestire al meglio assiemi , revisioni e rinomine) .. Si accettano suggerimenti

2) rimanere su wf4 + intra 3.4 m060 e disdire la manutenzione alla fine dell'anno

3)andare dalla direzione a chiedere un'ulteriore investimento ( di questi tempi mi immagino già la risposta ...:eek::mad::eek::mad:

ciao
 

mamobono

Utente Standard
Professione: resp.uff.tec.
Software: proeWF4+Intralink3.4
Regione: monte Rosa
#9
Si può anche "cadere dal pero" come si dice dalle nostre parti ma PTC è dal 2005-2006 che ha annunciato pubblicamente che Intralink 3.X non sarebbe più stato sviluppato.

In seguito alle proteste di molti user è stato introdotto il supporto alla WF4 (che inizialmente non era previsto)

Dal sito comunque traspare che ci sarà un aggiornamento anche nel 2009. Die Hard.

......
M050 14 novembre 2007
M060 luglio 2008
M070 Q1 2009
.....


Ciao
Gigi

non voglio polemizzare con tè ma ti informo che chi ha venduto intralink se nè guardato bene dal dire che i due prodotti non sarebbero stati + compatibili da un certo punto in poi,
pensa che ora propongono il passaggio a intralint 8 ( neppure 9 ) per ragioni di stabilità ( parlo di gente certificata PTC non ragazzotti che sbarcano il lunario giocando sui pc )
Dato che poi è il sottoscritto che deve fare le richieste e mettere la faccia con la direzione , sai che bella figura ci faccio quando mi presento dicendo che bisogna reinvestire su un database per seguire l'evoluzione del cad.
Ti dico anche la risposta : NON seguiamo l'evoluzione del cad .

Ptc deve capire che chi usa i loro prodotti non sono solo grandi aziende ma anche realtà piccole e quindi trattare tutti come se fossimo la FIAT ( a proposito usano ancora PTC? ) non è conveniente neppure per loro

Mi consolo vedendo comunque che sono in buona compagnia e pensando che quando ptc vedrà cessare i contratti di manutenzione forse , come ha già fatto con intra 3.4 m060 e come dici tu emetterà altre release di intra 3.4

ciao
 

Gig69

Utente Junior
Professione: Jolly
Software: Pro-E Autocad
Regione: Emilia
#10
Nessuna polemica, dico solo che bastava guardare il sito.
E' da tempo che è comparso sutto CENTRO RISORSE una voce:
"Pro/INTRALINK Advisor:
Iscrivetevi a questa attiva community per discutere la migrazione Pro/INTRALINK 3.x. "

Io ho la fortuna (si fa per dire) di essere seguito direttamente da PTC. Il commerciale, molto onestamente, ci ha prospettato una migrazione ad Intralink 3.4 (informandoci che il supporto sarebbe terminato da li ad un anno e mezzo (che gia sono diventati tre) oppure di aspettare un pò e di migrare a PDM-LINK.

Dopo un progetto pilota sulla 8.0 ora partiamo ad installare la 9.0 in produzione.

Ma ti ribadisco, sarà dura far morire Intralink.

Quindi se in cad e intralink al momento soddisfa le tue esigenze puoi anche rimanere su quello.

Ciao

Gigi
 

mamobono

Utente Standard
Professione: resp.uff.tec.
Software: proeWF4+Intralink3.4
Regione: monte Rosa
#11
...

Quindi se in cad e intralink al momento soddisfa le tue esigenze puoi anche rimanere su quello.

Ciao

Gigi
ciao
Non mi sono spiegato , ha me piacerebbe seguire wf nella sua evoluzione 4 / 5 ecc ( cosa che ha un senso ) mantenendo intra 3.4 che , per la mia realtà basta e avanza .

Non comprendo la politica di legare i due prodotti in modo così stretto, intralink non è nient'altro che un database che legge all'interno dei file del cad, o che allega informazioni ai file del cad per poi ritrovare i collegamenti , quindi non dovrebbe essere particolarmente difficile mantenere la compatibilità,
sarà che ho una certà età ma mi sembra che i problemi anzichè risolverli si faccia di tutto per crearli

ciao
 

dolfin

Utente Standard
Professione: Consulente PLM
Software: Principali PLM sul mercato
Regione: Italia
#12
Non sei l'unico, anch'io sono nella tua situazione wf3 e intra 3.4

Vorrei al proposito suggerti di andare a dare un'occhiata alla Compatibility Roadmap pubblicata da ptc

volendo rimanere in manutenzione e seguire lo sviluppo di wildfire 4 e poi 5 ecc dicono sia necessario aggiornare almeno a Windchill 9.1 ( la 9.0 non è compatibile con wf5)
Dati i costi di passaggio è bene prevedere un po' il futuro e non ricadere dal pero tra un paio d'anni

per ora io aggiornerò intra 3.4 alla m060 compatibile con wf4 (quando uscirà) e poi starò a vedere

Non ti nascondo che non condividendo questa politica di ptc :

1) mi guarderò attorno se esiste un gestionale adatto alla mio realtà ( unico utente dove il gestionale mi serve solo per gestire al meglio assiemi , revisioni e rinomine) .. Si accettano suggerimenti

2) rimanere su wf4 + intra 3.4 m060 e disdire la manutenzione alla fine dell'anno

3)andare dalla direzione a chiedere un'ulteriore investimento ( di questi tempi mi immagino già la risposta ...:eek::mad::eek::mad:

ciao
Visto il costo, il tempo e le difficoltà potrebbe veramente valer la pena di guardarsi intorno! Alcuni conoscenti mi hanno detto che esistono prodotti che gestiscono molto bene ProE e che sono in grado di aprire un nuovo mondo ma a costi molto più contenuti di una migrazione a ProI 9.
Ciao