• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Prova rotazione/pan e zoom, assieme di 5700 pezzi

arzigogolo

Utente Standard
Professione: Disegnatore
Software: INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012
Regione: LOMBARDIA
#1
Ciao a tutti!

Prima di contravvenire a qualche regola del forum, volevo fare questa domanda per sapere se è possibile fare quello che descrivo di seguito, e cioè:

lavoro in una ditta e dal momento che l'assieme in questione scatta che è una bellezza, vorrei gentilmente chiedere un aiuto agli utenti del forum di Inventor per capire se anche a voi quest'assieme è praticamente ingestibile, naturalmente per quanto riguarda le operazioni di rotazione orbita, pan e zoom, oppure se con il vostro hardware ( in particolare mi interesserebbe sapere soprattutto con quale scheda video), riuscite a far ruotare l'assieme senza scatti e senza "perdere pezzi" durante i comandi suddetti.

Per "perdita di pezzi" intendo che quando avvio il comando "orbita", durante la rotazione con il tasto F4, alcuni pezzi spariscono temporaneamente per consentire una rotazione più fluida (che poi più fluida non è perchè scatta lo stesso da maledetti!:biggrin:).

In sostanza vorrei sapere se è possibile postare l'assieme in questione o si contravviene a qualche regola del forum.

Grazie a tutti!:smile:
 

MBT

Utente Senior
Professione: tiro righe, compilo tabelle...
Software: non serve un software per fare quel che faccio...
Regione: nella Terra di Mezzo
#2
regole del forum non ne contravvieni...
non so cosa succede nelle regole delle tua azienda, se il tuo titolare sarebbe felice di vedere una sua macchina pubblicata su internet !
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#3
Ciao a tutti!

Prima di contravvenire a qualche regola del forum, volevo fare questa domanda per sapere se è possibile fare quello che descrivo di seguito, e cioè:

lavoro in una ditta e dal momento che l'assieme in questione scatta che è una bellezza, vorrei gentilmente chiedere un aiuto agli utenti del forum di Inventor per capire se anche a voi quest'assieme è praticamente ingestibile, naturalmente per quanto riguarda le operazioni di rotazione orbita, pan e zoom, oppure se con il vostro hardware ( in particolare mi interesserebbe sapere soprattutto con quale scheda video), riuscite a far ruotare l'assieme senza scatti e senza "perdere pezzi" durante i comandi suddetti.

Per "perdita di pezzi" intendo che quando avvio il comando "orbita", durante la rotazione con il tasto F4, alcuni pezzi spariscono temporaneamente per consentire una rotazione più fluida (che poi più fluida non è perchè scatta lo stesso da maledetti!:biggrin:).

In sostanza vorrei sapere se è possibile postare l'assieme in questione o si contravviene a qualche regola del forum.

Grazie a tutti!:smile:
Dai una occhiata qua
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#4
per fare una prova ho aperto un mio assieme, in basso a dx i contatori dicono 55850/3800 senza nessuna parte soppressa.
PC hp Z400 win7 64 - 12 Gb, Scheda nvidia FX 3800 1 Gb
In inventor settato opzione "compatibiltà" su scheda Hardware

la sola orbita è anche accettabile (i pezzi spariscono comunque) ma pensare di lavorarci sopra è impensabile
 

arzigogolo

Utente Standard
Professione: Disegnatore
Software: INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012
Regione: LOMBARDIA
#5
regole del forum non ne contravvieni...
non so cosa succede nelle regole delle tua azienda, se il tuo titolare sarebbe felice di vedere una sua macchina pubblicata su internet !
E' vero, hai ragione. Infatti non sarei contento per niente se qualcuno pubblicasse la mia macchina su internet anche se solo per un questione tecnica come questa. Niente, vorrà dire che mi terrò il dubbio e che tenterò di affidarmi alle informazione che riesco a reperire sul sito e su google.

Grazie lo stesso.:smile:

Grazie Peppe!

Ho letto il thread ed effettivamente settando l'opzione "compatibilità" i pezzi non spariscono più durante la rotazione, purtroppo la scattosità rimane inaltertata. Mi chiedo che razza di scheda video dovrei prendere per routare decentemente quest'assieme, visto che nel thread che mi hai postato anche Catafratto con la sua Quadro 4000 (che era la scheda sulla quale volevo orientarmi) pare avere dei problemi di fluidità con Inventor.

Comunque ho agito anche sui parametri sui quali sei intervenuto tu e cioè
opzioni-> visualizzazione->tempo transizione viste e cadenza fotogrammi settandoli a zero ed effettivamente il problema dei pezzi che scompaiono si risolve. Purtroppo non si risolve il fatto che è ancora impossibile lavorare poichè l'assieme scatta paurosamente col comando orbita.

Nella mia Workstation ho uno Xeon E1235 a 3.2 Ghz, 8 gb di ram, scheda video Nvidia Quadro 2000D e Windows seven a 64 bit.
Secondo me è la scheda video la causa, ma non posso neanche dire ai miei capi di provare a prendere una Quadro 4000 se poi magari non va bene neanche quella.

Grazie comunque per il suggerimento.:finger:
 

arzigogolo

Utente Standard
Professione: Disegnatore
Software: INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012
Regione: LOMBARDIA
#6
per fare una prova ho aperto un mio assieme, in basso a dx i contatori dicono 55850/3800 senza nessuna parte soppressa.
PC hp Z400 win7 64 - 12 Gb, Scheda nvidia FX 3800 1 Gb
In inventor settato opzione "compatibiltà" su scheda Hardware

la sola orbita è anche accettabile (i pezzi spariscono comunque) ma pensare di lavorarci sopra è impensabile
Ciao Mauro, grazie per la prova!:finger:

Infatti è proprio come succede a me con 5700 pezzi. Secondo l'idea che mi sono fatto leggendo qui sul sito e su internet in generale, Inventor in particolare dovrebbe funzionare meglio con una Geforce piuttosto che con una Quadro proprio perchè utilizza le Direct 3D come librerie e non le Opengl.

La mia convinzione si è rafforzata anche leggendo questo post pubblicato sul sito Autodesk Discussion Group qui.

Infatti, dai test effettuati da questi utenti, si evince come una Geforce 560Ti sia nettamente meglio di una Quadro FX4800 in tutte le condizioni di lavoro.

Quasto sembra avallare la convinzione secondo cui Inventor, proprio perchè utilizza le librerie direct3d, dovrebbe essere più fluido con una Geforce (di buon livello dico io, almeno una 560Ti) piuttosto che con una Quadro.
Anche se in inglese, provate a leggerlo fino in fondo, perchè sembra proprio confermare questa tesi.

Insomma, spero di non sbagliarmi se acquisto una Geforce 560Ti per il mio assieme, mi piacerebbe vederlo girare decentemente!:tongue:

Voi che cosa ne pensate?

A titolo di curiosità, l'unico pc dove ho visto girare discretamente il mio assieme, è un portatile Dell con scheda Nvidia Quadro 3000M.