Progetto motore v8

LeoVenuti93

Utente poco attivo
Professione: Studente Universitario
Software: Rhinoceros, Solid Edge
Regione: Marche
#1
Salve a tutti, sono uno studente di Ingegneria Meccanica e devo affrontare un esame CAD con Solid Edge, purtroppo online non ci sono molti tutorial e ho iniziato con un progetto semplificato del motore v8, attinto da solidworks: https://www.youtube.com/watch?v=CViLe1NG63k

Ho eseguito tutti i componenti del tutorial, e al momento dell'assemblaggio non riesco bene e in maniera intuitiva a montare i vari componenti. La mia prima domanda è se è errato modellare in sincrono e in ordinato e comporre un assieme con componenti derivanti dalle due diverse tipologie di lavorazione. La seconda domanda:perchè in solidworks l'assemblaggio è semplice ed intuitivo?

Grazie Anticipatamente!
Cordiali Saluti
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#2
Salve a tutti, sono uno studente di Ingegneria Meccanica e devo affrontare un esame CAD con Solid Edge, purtroppo online non ci sono molti tutorial e ho iniziato con un progetto semplificato del motore v8, attinto da solidworks: https://www.youtube.com/watch?v=CViLe1NG63k

Ho eseguito tutti i componenti del tutorial, e al momento dell'assemblaggio non riesco bene e in maniera intuitiva a montare i vari componenti. La mia prima domanda è(cut)
La seconda domanda:perchè in solidworks l'assemblaggio è semplice ed intuitivo?
D'accordo che tutte le strade portano a Roma, ma occhio a non circumnavigare la terra... :smile:
Mi sento di assicurarti che se segui un tutorial di Solidworks lavorando su SolidEdge troverai per forza quest'ultimo meno semplice e intuitivo, perchè in SE le procedure di assemblaggio saranno diverse quel tanto che basta per rendertele appunto meno intuitive dal momento che hai in mente le procedure di Solidworks.
Naturalmente vale il discorso esattamente inverso.
 

LeoVenuti93

Utente poco attivo
Professione: Studente Universitario
Software: Rhinoceros, Solid Edge
Regione: Marche
#3
D'accordo che tutte le strade portano a Roma, ma occhio a non circumnavigare la terra... :smile:
Mi sento di assicurarti che se segui un tutorial di Solidworks lavorando su SolidEdge troverai per forza quest'ultimo meno semplice e intuitivo, perchè in SE le procedure di assemblaggio saranno diverse quel tanto che basta per rendertele appunto meno intuitive dal momento che hai in mente le procedure di Solidworks.
Naturalmente vale il discorso esattamente inverso.
Certo senza dubbio, non riesco comunque ad assemblare i componenti non so da cosa dipende, anche perchè ho eseguito esattamente le procedure riportate nel tutorial.
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#4
Certo senza dubbio, non riesco comunque ad assemblare i componenti non so da cosa dipende, anche perchè ho eseguito esattamente le procedure riportate nel tutorial.
E vabbè, tralasciamo che lavori con SolidEdge mentre il tutorial che segui è di Solidworks pero non tralasciamo anche che "non riesco ad assemblare..." non ci dice quali sono le difficoltà che incontri (errori, non capisci, non funziona il vincolo, non prende il comando ecc ecc)
Dai, stai lavorando per la tesi, cerca di essere preciso e rigoroso, anche quando vieni qui a chiedere consigli, altrimenti ci tocca ricorrere alla solita boccia di cristallo per capire di cosa tu abbia veramente bisogno.

Vediamo se mi avvicino.
Non ho certo tempo di guardarmi un'ora e passa di toturial, ma se non riesci ad assemblare due componenti e dando per scontato che tu sappia come funziona l'ambiente di assemblaggio di SE, devo presumere che ti vengano segnalati errori del tipo che un accoppiamento sovradefinisce l'assieme ecc. Posso ipotizzare dunque che tu abbia modellato le parti singolarmente e che le loro dimensioni siano incompatibili per un corretto assemblaggio. Ad esempio un albero più lungo delle sedi che hai modellato nel basamento, due facce della parte A non ortogonali che devono coincidere con altre due facce ortogonali nella parte B, ecc, ecc.

Ma queste sono ipotesi perchè non ci hai ancora detto cosa significa" non riesco ad assemblare i componenti"
 

LeoVenuti93

Utente poco attivo
Professione: Studente Universitario
Software: Rhinoceros, Solid Edge
Regione: Marche
#5
E vabbè, tralasciamo che lavori con SolidEdge mentre il tutorial che segui è di Solidworks pero non tralasciamo anche che "non riesco ad assemblare..." non ci dice quali sono le difficoltà che incontri (errori, non capisci, non funziona il vincolo, non prende il comando ecc ecc)
Dai, stai lavorando per la tesi, cerca di essere preciso e rigoroso, anche quando vieni qui a chiedere consigli, altrimenti ci tocca ricorrere alla solita boccia di cristallo per capire di cosa tu abbia veramente bisogno.

Vediamo se mi avvicino.
Non ho certo tempo di guardarmi un'ora e passa di toturial, ma se non riesci ad assemblare due componenti e dando per scontato che tu sappia come funziona l'ambiente di assemblaggio di SE, devo presumere che ti vengano segnalati errori del tipo che un accoppiamento sovradefinisce l'assieme ecc. Posso ipotizzare dunque che tu abbia modellato le parti singolarmente e che le loro dimensioni siano incompatibili per un corretto assemblaggio. Ad esempio un albero più lungo delle sedi che hai modellato nel basamento, due facce della parte A non ortogonali che devono coincidere con altre due facce ortogonali nella parte B, ecc, ecc.

Ma queste sono ipotesi perchè non ci hai ancora detto cosa significa" non riesco ad assemblare i componenti"

Le dimensioni sono corrette perchè le ho controllate più volte, il primo "errore" o comunque la prima difficoltà è quella incontrate nell'inserimento del perno nella biella, con allineamento assiale perno e biella si allineavano ma il perno non era simmetrico nei confronti del foro...ho aggirato il problema spostando le coordinate del baricentro del perno (cosa rudimentale, per uno strumento moderno come solid edge, penso che ci sia un altro modo per rendere simmetrico un allineamento) altro problema è quello presente nella foto. In solidworks i pistoni/bielle vengono ruotati contemporaneamente e allineati tra loro. A me rimangono così.
 

Allegati

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#6
Ti consiglio di seguire qualche tutorial su come assemblare i pezzi in Solid Edge.

E soprattutto di non seguire un tutorial semplicemente premendo i bottoni, ogni singola azione va compresa altrimenti non si impara nulla.
 

LeoVenuti93

Utente poco attivo
Professione: Studente Universitario
Software: Rhinoceros, Solid Edge
Regione: Marche
#7
Ti consiglio di seguire qualche tutorial su come assemblare i pezzi in Solid Edge.

E soprattutto di non seguire un tutorial semplicemente premendo i bottoni, ogni singola azione va compresa altrimenti non si impara nulla.

Ho visto qualche tutorial, dovrei aver risolto per ora, comunque venendo da Rhinoceros, Solid Edge mi sembra più difficile e meno intuitivo....in rhinoceros per ruotare qualsiasi oggetto c'è il comando ruota in solid edge...trascina o sposta e intuitivamente non corrisponde a una rotazione...ora ho visto che c'è anche l'opzione ruota componente! ;)
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#8
Ho visto qualche tutorial, dovrei aver risolto per ora, comunque venendo da Rhinoceros, Solid Edge mi sembra più difficile e meno intuitivo....in rhinoceros per ruotare qualsiasi oggetto c'è il comando ruota
Rhino non c'entra niente con un cad come SE o SWX quindi scordatelo. Mi ripeto: fai i tutorial del programma, non quelli che trovi su youtube che potrebbero anche servire per modellare un 747 completo ma non servono per capire la logica del programma.
Per capire la logica del porgramma ti studi le singole funzioni, le provi e capisci come funzionano. Io quando ho cominciato con SWX, nel 2000, ho fatto per due settimane solo i tutorial e ho provato per l'ambiente di sketch, parti, e assieme i vari comandi principali per capire bene a cosa servissero, quali opzioni avessero. Dopo sono partito subito a lavorare, senza corsi ufficiali e senza perdere tempo. Dopo sei mesi ho fatto una giornata intensiva con il rivenditore solo per la modellazione top-down in assieme, per scoprire che il 95% di quello che mi spiegava lo sapevo già.
Se improvvisi troppo partendo subito con progetti elaborati sono frustraioni garantite.

in solid edge...trascina o sposta e intuitivamente non corrisponde a una rotazione...ora ho visto che c'è anche l'opzione ruota componente! ;)
Sono prono a scommettere quellpo che ti pare che il comado ruota componente mentre fai l'assembly non ti serve a niente. Mentre assembli i componeneti dai i vincoli nella giusta successione e lasci i gradi di libertà che servono. A quel punto trascini un qualsiasi componente di quelli mobili e il tutto si muove come nella realtà.
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#9
Le dimensioni sono corrette perchè le ho controllate più volte, il primo "errore" o comunque la prima difficoltà è quella incontrate nell'inserimento del perno nella biella, con allineamento assiale perno e biella si allineavano ma il perno non era simmetrico nei confronti del foro...ho aggirato il problema spostando le coordinate del baricentro del perno (cosa rudimentale, per uno strumento moderno come solid edge, penso che ci sia un altro modo per rendere simmetrico un allineamento)
Spostare le coordinate per montare un componente non è rudimentale, è barbaro :smile:. Se il tuo componente è modellato in maniera simmetrica rispetto ai pianni principali quelli ti servono per definire alcuni vincoli in maniera simmetrica. Se non è modellato così... rifallo, anchce se potresti usare altra geometria creata appositamente per rendere simmetrico un cilindro inserito dentro un'altro. Devi sapere a memoria quali vincoli hai a disposizione nel programma, dopodichè guardando il tuo componente sai subito se per caso ti manca della geometria di riferimento.

altro problema è quello presente nella foto, in solidworks i pistoni/bielle vengono ruotati contemporaneamente e allineati tra loro. A me rimangono così.
Anche in SWX ti si può capovolgere un componente, per questo puoi decidere di invertire l'orientamento di una coincidenza tra facce, coassialità, concentricità ecc. Hai guardato le opzioni dei vincoli che via via inserisci? Dubito.. :rolleyes:
 

MOCE

Utente Junior
Professione: Progettista
Software: SWX, Solid Edge, NX 9, Pro/E, Ansys
Regione: Vicenza
#10
Ciao,

Come ti è già stato detto fai i tutorial del programma che usi, perché quale utilizzatore di entrambi ti posso assicurare che sebbene estrusioni, fori, tasche, rivoluzioni, ecc.. le fanno egregiamente entrambi; la dinamica con cui si esegue ogni comando cambia profondamente da SE a SW soprattutto se nel primo utilizzi l'ambiente sincrono. Già io che li utilizzo 8 ore al giorno ogni tanto mi impallo facendo confusione tra cosa posso fare in un ambiente e cosa nell'altro non oso immaginare chi deve imparare da zero con un tutorial di un altro programma.