profilo sezione

blubossa

Utente Standard
Professione: disegnatore
Software: CREO 2, WF5, SOLIDWORKS 2015, AUTOCAD 2016,
Regione: puglia
#1
Ciao a tutti,
ho copiato il profilo di una guida lineare salvandola in .sec.
Quando l'ho importata in un nuovo file per estruderla, nonostante ho impostato la scala 1:1, trovo delle differenze tra il profilo orginale e quello nuovo....

come mai?
c'è un modo per risolvere?

bb
 

PTC

Utente Junior
Professione: Consulente
Software: CREO
Regione: Emilia Romagna
#2
Ciao


Devi solo disattivare l'intent manager dello sketch altrimenti alcune entità troppo vicine potrebbero allinearsi.

Sketch>opzioni tb vincoli e disattiva tutto!

Ti consiglio comunque di vincolare le sezioni che salvi a loro stesse con vincoli e quote Bloccate in modo da aavere solo 2 quote deboli che la vincolano all'eventuale riferimento.

In questo modo non avresti alcuun problema anche con l'intent manager attivo.

Spero di esserti stato utile.

Ciao
 

blubossa

Utente Standard
Professione: disegnatore
Software: CREO 2, WF5, SOLIDWORKS 2015, AUTOCAD 2016,
Regione: puglia
#3
ciao,
ho provato seguendo il tuo consiglio ma il problema persiste.....:confused:

bb
 

PTC

Utente Junior
Professione: Consulente
Software: CREO
Regione: Emilia Romagna
#4
Ciao,

Se non invii nessun file sarà difficile per chiunque capire quello che vuoi ottenere e sopratutto dove si trova l'errore.

Ciao.
 

blubossa

Utente Standard
Professione: disegnatore
Software: CREO 2, WF5, SOLIDWORKS 2015, AUTOCAD 2016,
Regione: puglia
#5
ciao,
in allegato un assieme con una sezione....
la guida in blu è quella originale che ho scaricato dal portale e da cui ho ricavato il .sec. La guida grigia, quella più lunga l'ho ricavata dal .sec

se vedi, con una buona zummata, le due sezioni non sono perfettamente sovrapponibili...

bb
 

Allegati

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#6
C'è qualcosa che non va in quello che fai (o nella configurazione del programma).
Ho ricavato lo sketch dalla parte importata, salvato in .sec.
Creata una nuova parte, in fase di sketch ho inserito il sec creato precedentemente e non ho nessun problema.
Riuscito al primo colpo.
 

blubossa

Utente Standard
Professione: disegnatore
Software: CREO 2, WF5, SOLIDWORKS 2015, AUTOCAD 2016,
Regione: puglia
#7
ciao Maxopus,
e cosa potrei fare di tanto strano?:confused:
....potrebbe essere necessario aumentare il settaggio della precisione?

bb
 

DANI-3D

Utente Senior
Professione: PROGETTISTA MECCANICO
Software: PRO-E WF5
Regione: TOSCANA
#8
Ciao BB
Anche a me la procedura funziona alla perfezione.
 

tartufon80

Moderatore
Staff Forum
Professione: Volevo fare il tecnico....
Software: Solidworks 2016 SP5, Creo 2.0+PDMLink 10.1 (ricordi)
Regione: Abruzzo
#9
ciao,
in allegato un assieme con una sezione....
la guida in blu è quella originale che ho scaricato dal portale e da cui ho ricavato il .sec. La guida grigia, quella più lunga l'ho ricavata dal .sec

se vedi, con una buona zummata, le due sezioni non sono perfettamente sovrapponibili...

bb
Ciao!

Anch'io ho il tuo stesso problema. In particolare, bloccando le quote e rendendo "forti" i vincoli, le zone di non perfetta sovrapposizione riguardano le superfici cilindriche di scorrimento delle sfere e le due scanalature inferiori della rotaia.

Lasciando lo sketch "debole", invece, tutto è perfettamente sovrapponibile.

:mad: