PROCEDURA GUIDATA TRASFERIMENTO RISORSE DISEGNO

spy280

Utente Junior
Professione: Disegnatore/Progettista
Software: Inventor, Catia V5 R21(mamma mia!!)
Regione: Toscana
#1
Eccomi qua di nuovo...Chi mi sa dire cosa significa questo errore (vedere immagine) , nel tentativo si sostituire il nuovo cartiglio, importato con "procedura guidata trasferimento risorse disegno". Premessa, il trasferimento è avvenuto con successo, infatti , lo stesso cartiglio che ho importato, per alcuni .idw ha funzionato, per alcuni no. Dimenticavo, che uso la versione 2010. Ciao e come al solito, grazie a chiunque mi sappia rispondere.
 

Allegati

ValvMax

Utente Junior
Professione: Disegnatore/Progettista
Software: Inventor 2010
Regione: Veneto
#2
Eccomi qua di nuovo...Chi mi sa dire cosa significa questo errore (vedere immagine) , nel tentativo si sostituire il nuovo cartiglio, importato con "procedura guidata trasferimento risorse disegno". Premessa, il trasferimento è avvenuto con successo, infatti , lo stesso cartiglio che ho importato, per alcuni .idw ha funzionato, per alcuni no. Dimenticavo, che uso la versione 2010. Ciao e come al solito, grazie a chiunque mi sappia rispondere.

ciao...
secondo me potrebbero essere dei vincoli che hai inserito in uno schizzo direttamente sull' IDW che per qualche motivo se hai cambiato la geometria di qualche componente o del cartiglio stesso forse non riesce a riposizionarli e ti da errore...controlla i vincoli se li hai applicati
 

spy280

Utente Junior
Professione: Disegnatore/Progettista
Software: Inventor, Catia V5 R21(mamma mia!!)
Regione: Toscana
#3
ciao, sicuramente è qualche vincolo che dà fastidio, ma è talmente incasinato questo cartiglio, con un'infinità di inserimenti, che ho rinunciato ad andare fino infondo. Al momento, visto che , la squadratura è differente dalla tavola 1 alla tavola 2, ho caricato la squadratura della 2 tavola, e poi ho incollato da un'altra tavola (funzionante),le proprietà e immissioni richieste, sulla tavola 1.. In pratica un gran casino, ma era l'unica maniera sbrigativa per risolvere il problema, altrimenti avrei dovuto gestire il tutto in autocad.
Ha funzionato e quindi.....:finger:
comunque grazie