Problemino: taglio con superficie

Turbo16

Utente Junior
Professione: Progettista
Software: Solidworks
Regione: italia
#1
Buongiorno

Vado subito al dunque;
io uso solidworks 2007 e mi capita spesso di fare dei tagli con superficie; una volta fatto il taglio nascondo la superficie e salvo...

quando vado ad aprire un assieme che contiene quella parte; mi esce visualizzata di nuovo la superficie....

Non c'è un impostazione per fare in modo che non venga visualizzata alla prossima apertura???


Grazie
 

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#2
Cancella la superficie nella parte con Cancella corpo. Il solido rimarra' e la "pelle" verra' rimossa dalla parte. Se ti serve successivamente basta cancella re la feature Cancella corpo dall'albero.
 

cubalibre00

Utente Senior
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#3
Buongiorno

Vado subito al dunque;
io uso solidworks 2007 e mi capita spesso di fare dei tagli con superficie; una volta fatto il taglio nascondo la superficie e salvo...

quando vado ad aprire un assieme che contiene quella parte; mi esce visualizzata di nuovo la superficie....

Non c'è un impostazione per fare in modo che non venga visualizzata alla prossima apertura???


Grazie
Il comando è 'Nascondi', se non ti funziona i motivi possono essere 2:
1) Bug, visto che da me funziona e quindi ti consiglio di aggiornare la tua versione all'ultimo SP disponibile

2) Non sapendo cosa hai fatto, se non alleghi il file, potrei dire che hai sbagliato qualcosa (configurazioni)
 
Ultima modifica: