• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problemino nella messa in tavola sviluppo lamiera

Stemox

Utente Standard
Professione: Provo a disegnare
Software: Cocreate drafting/Modeling, ora Creo 3. 0 parametric (in fase di iniziale, che ho poi abbandonato..)
Regione: Quì, dove sono
#1
Nel mettere in tavola lo sviluppo di una lamiera ho un messaggio d'errore e due lati non sono chiusi...allego immagini.

Pensando ad un problema l'ho ricreato di nuovo con lo stesso risultato...vi è mai capitato?
Perchè si verifica ?

Allego anche modello pkg ver.18.0 (zippato)

Ciao
 

Allegati

Dirotec

Utente Standard
Professione: Tiro righe intermittenti e curve ondulate
Software: Me10,OSD,Autocad
Regione: San Pietroni Street
#2
Nel mettere in tavola lo sviluppo di una lamiera ho un messaggio d'errore e due lati non sono chiusi...allego immagini.

Pensando ad un problema l'ho ricreato di nuovo con lo stesso risultato...vi è mai capitato?
Perchè si verifica ?

Allego anche modello pkg ver.18.0 (zippato)

Ciao
Secondo me ti da quel messaggio di errore perche quel lato di lamiera è leggermente inclinato (quello che vedo nella vista di lato) e quindi il raccordo in pianta risulterebbe un arco di spline e quindi non lo riconosce con raccordo nella vista piatta.
 
Professione: Cad Indipendent Advisor - Progettista Meccanico e Civile
Software: Creo Element Direct - Creo - Solid Edge - Inventor - Autocad
Regione: Toscana
#3
Ciao Stemox,
premetto che non ho capito bene il perchè ti fa quello sviluppo strano visto che togliendo i 2 raccordi sugli angoli lo sviluppo e' corretto. Credo che ci sia qualche problema legato al modello, ovviamente qualcosa di infinitesimale probabilemente legato al modo come lo costruisci.
Ho provato a realizzare un pezzo similare aumentando anche la curvatura della faccia e a me lo sviluppa correttamente. Immagine 2 e 3

immagine 1.JPG immagine 2.JPG immagine 3.JPG immagine4.JPG

Comunque se vuoi sistemare il pezzo basta che tu elimini i 4 fori sulla faccia curva gialla. Con il comando Copia Faccia selezioni le facce esterne della lamiera e ottieni una superficie.


Dopodichè con il comando Geometria3d/ Inspessisci ricrei il solido spessore 5mm, fai i fori, gli assegni un materiale di lamiera con spessore idoneo e sviluppandolo dovrebbe funzionarti correttamente. Operando i questo modo sei sicuro che ogni punto del solido ha spessore 5mm.


Saluti, Stefano
 

Stemox

Utente Standard
Professione: Provo a disegnare
Software: Cocreate drafting/Modeling, ora Creo 3. 0 parametric (in fase di iniziale, che ho poi abbandonato..)
Regione: Quì, dove sono
#4
Ciao Stefano,
Credo che ci conosciamo anche se non ci si sente più da diverso tempo. Lavoravo da Leoncini a Narni quando prendemmo i soft alla BT dove lavoravi...
Come va tutto bene? mi fa piacere risentirti.

Il modello l'ho creato partendo da due lamiere, unendole e formando questo modello (parte verticale + parte raggiata) Non ho mai avuto problemi, però questa volta mi succede questo.
Ciao
Stefano Moschetti
p.s. ho inviato ad un tecnico per capire il motivo dell'errore