Problemi visualizzazione Creo 2.0

mihawk

Utente Junior
Professione: Ingegnere
Software: ansys13 solidworks2012 autocad2011 matlabr2012a mathematica8.0
Regione: campania
#1
Salve a tutti!
Sono un novello utilizzatore di Creo (versione 2.0) (sono
nato e cresciuto su solidworks, lo utilizzo anche in azienda).
Da quando ho formattato il pc sto avendo problemi con il software.
In particolare, alcune parti della schermata restano nere, mi chiede di scaricare
adobe flash player (anche se è correttemente istallato), e quando
creo un modello nel ruotarlo mi lascia le immagini a video delle
posizioni precedenti.
Prima della formattazione non avevo nessun problema.
Confido nel vostro aiuto!
Saluti
 

Allegati

tartufon80

Moderatore
Staff Forum
Professione: Volevo fare il tecnico....
Software: Solidworks 2016 SP5, Creo 2.0+PDMLink 10.1 (ricordi)
Regione: Abruzzo
#2
Buongiorno!

A vederla così sembrerebbe un problema di scheda video.

Hai provato a cercare driver aggiornati per la tua scheda video?

Marca e modello?
 

Alberto.E

Utente Standard
Professione: Progettista Meccanico
Software: Inventor, Autocad, 3DSMax, Pro-E WF5
Regione: Palermo/Treviso
#3
Concordo con tartufon, e aggiungo anche che se il tuo computer non è così performante, ti conviene disattivare la maggior parte degli effetti visivi di windows 7 (trasparenze, effetti ecc.)
 

mihawk

Utente Junior
Professione: Ingegnere
Software: ansys13 solidworks2012 autocad2011 matlabr2012a mathematica8.0
Regione: campania
#4
Salve!
Prima della formattazione del pc
(sony vaio serie E anno 2010, Intel i3-370M, 4GB RAM, 1GB dedicati video, scheda video ATI Mobility Radeon™ HD Serie 5400)
non avevo alcun problema, il programma girava correttamente.
I driver della scheda video li ho scaricati ed istallati (ho istallato ATI catalyst control center dall'area di assistenza sony
per il mio modello di portatile).
Altro problema che riscontro è la richiesta da parte di creo di istallare adobe flash player, programma
che in realtà avevo già da prima istallato.
Grazie per l'aiuto
 

tenerone

Utente Standard
Professione: Project engineer per gioco e per diletto...
Software: Creo 2.0 + Windchill
Regione: Ticino - Svizzera
#5
Ciao, a memoria storica quando utilizzavo anni fa UG, le schede ATI erano incompatibili (difatti sul mio portatile avevo installato la GForce). Ora potrebbe essere che anche con Creo possano avere questo problema, prova a sentire direttamente PTC.
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#6
Ciao, a memoria storica quando utilizzavo anni fa UG, le schede ATI erano incompatibili (difatti sul mio portatile avevo installato la GForce). Ora potrebbe essere che anche con Creo possano avere questo problema, prova a sentire direttamente PTC.
Lo sono ancora tutt'ora...:tongue:
 

mihawk

Utente Junior
Professione: Ingegnere
Software: ansys13 solidworks2012 autocad2011 matlabr2012a mathematica8.0
Regione: campania
#9
Il programma mi funzionava correttamente (nessun problema grafico, ho una ATI) prima di formattare il computer.
Dopo la formattazione (ho provveduto ad istallare i driver corretti della scheda grafica)
ho riscontrati i problemi che ho indicato all'inizio del post.
Untitled-2.jpg
Inoltre mi viene richiesto continuamente di istallare flash player
quando in realtà è già presente sul pc?
Cosa mi sfugge?
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#10
Il programma mi funzionava correttamente (nessun problema grafico, ho una ATI) prima di formattare il computer.
Dopo la formattazione (ho provveduto ad istallare i driver corretti della scheda grafica)
ho riscontrati i problemi che ho indicato all'inizio del post.

Inoltre mi viene richiesto continuamente di istallare flash player
quando in realtà è già presente sul pc?
Cosa mi sfugge?
Per caso hai cambiato utente, tipo che prima eri admin e invece adesso sei user limitato?
 

mihawk

Utente Junior
Professione: Ingegnere
Software: ansys13 solidworks2012 autocad2011 matlabr2012a mathematica8.0
Regione: campania
#11
No sono sempre amministratore.
Con altri programmi cad (solidworks, Nx) non ho alcun problema