Problemi V20 con vista

baldruk

Utente poco attivo
Professione: studente
Software: solid edge
Regione: abruzzo
#1
Salve a tutti sono nuovo, vorrei sapere se già qualcuno di voi ha avuto problemi con la versione 20 di solid edge istallata su vista.. Per quanto mi riguarda ho effettuato l'istallazione del programma senza problemi, xo', ogni volta che lo apro, si blocca dopo circa 10 minuti e mi da errore AppHangB1.
Posso dirvi per certo che è una cosa che non succede soltanto a me..

Avete qualche idea?

Ragazzi vi prego..sto impazzando da una settimana!! :(
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#2
Salve a tutti sono nuovo, vorrei sapere se già qualcuno di voi ha avuto problemi con la versione 20 di solid edge istallata su vista
(CUT)
Avete qualche idea?
Tutti hanno problema con Vista, verosimilmente anche senza nessun programma installato... :eek:
Chi lavora poi con i cad3d che usano el OpenGL ne ha ancora di più.
Butta Vista nel rusco e ritorna a XP, di corsa.

Ragazzi vi prego..sto impazzando da una settimana!! :(
Rimane il fatto che ognuno è libero di farsi del male come meglio crede, soprattutto se ha tanto tempo da perdere. :rolleyes:

ciao

Marco
 

bruske

Utente poco attivo
Professione: disegnatore
Software: solid edge
Regione: italia
#3
io ho un portatile acer 5920 g von vista all'inizio ho avuto anch'io grossi problemi ma poi ho risolto tutto distallando tutti i programmi di default della acer e devo dire che adesso non ho più problemi
anche se risulta più lento rispetto a xp!
 

SE_User

Guest
#4
Tenete presente che solid edge risulta funzionare solo sulle versioni Vista Business e Vista Enterprise (a 32 bit o a 64 bit).
 

baldruk

Utente poco attivo
Professione: studente
Software: solid edge
Regione: abruzzo
#5
Tenete presente che solid edge risulta funzionare solo sulle versioni Vista Business e Vista Enterprise (a 32 bit o a 64 bit).
Ecco allora perche... Io ho la premium.. Quindi per come stanno le cose dovrei mettere una di queste due per farlo funzionare.. A questo punto mi conviene istallare xp. Grazie mille a tutti.
 

Dador

Utente Standard
Professione: Progettista
Software: SE ST6
Regione: Lombardia
#6
Attenzione : se il portatile l'hai acquistato con già vista installato dalla ACER non è detto che passare all'xp sia la soluzione, probabilmente non troverai tutti i driver che ti serviranno. Quindi avrai un portatile instabile e non più per colpa di vista.

Questo è quello che ci è successo in azienda con un portatile HP e vista. La stessa HP ci ha sconsigliato di sostituire vista con xp. Praticamente non si può tornare indietro. Stiamo aspettando il service pack di vista sperando di risolvere tutti i problemi (deus ex machina)
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#7
Io ho Vista home premium e la solid edge V20 funziona, su un portatile acer.
 

baldruk

Utente poco attivo
Professione: studente
Software: solid edge
Regione: abruzzo
#8
Mi avevano detto che passare da vista a xp non era semplice, xo' sono andato sul sito dell'acer e pare che ci siano i driver per xp. In ogni caso lo porto in assistenza xche nn me la sento di "provare"... vedo cosa ne pensano loro..

E cmq io anche ho alcuni amici a cui funziona benissimo solid edge cn vista home premium, anche se hanno l'empowering tecnology dell'acer istallato... mah... beato chi ci capisce :confused:
 

SE_CP

Guest
#9
Vista Home Premium con Service Service Pack 1 RC, 4Gb di Ram, Ati Radeon X1950 512, Solid Edge V20 SP3. Sinceramente mi trovo niente male. Solid Edge non mi ha ancora dato problemi a parte la beta che avevo installato. Devo altresì dire che non ho ancora avuto modo di sviscerarlo a dovere.
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#10
Baldruk, ma hai problemi con l'installazione o proprio di funzionamento?
 

baldruk

Utente poco attivo
Professione: studente
Software: solid edge
Regione: abruzzo
#11
Funzionamento... Dieci minuti dopo che l'ho aperto regolarmente si blocca anche se non tocco un solo pulsante
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#12
ciao a tutti...ho da qualche mese comperato anch'io un notebook acer TM 7520G da 17" con vista home business ed ho installato SEv20 + sp3.

Finora non mi ha dato problemi a parte la lentezza di Vista.
Si spera che con il sp 1 di Vista le cose migliorino un pochino.

NB: Ho visto che anche se di marca acer i portatili montano sia ATI o NVidia
come skeda video. Sul mio ad esempio ho una ATI radeon X2400 e finora
non ho avuto problemi grafici ecc.

Chi invece ce l'ha con skede NVidia come si trova?

ciao
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#13
Io ho un acer 7520G con Nvidia 8400M 17", con Vista Home Prem. e Solid Edge V20 sp.3, ed è tutto ok avevo solo un problema di installazione, ma bastava registrare vbscript.dll.
Dimenticavo una cosa, ho avuto lo stesso problema in XP, erano i driver della scheda video, ho dovuto montare driver vecchi.
 
Ultima modifica: