problemi sp04

camale82

Utente poco attivo
Professione: Pogettazione fontane
Software: Autocad, Inventor, Solidworks
Regione: Veneto
#41
ciao a tutti

una domanda qualcuno è passato alla 2015sp04?

io si ed è un disastro, vorrei sapere da voi se avete riscontri diversi dai miei??

continui crash errori di caricamento dll gdt analysis support.dll errori di caricamentio libreria dwg....ecc

grazie ciao

A me ha funzionato questa procedura per risolvere lo stesso problema:

1: Clicca su start / tutti i programmi / accessri e seleziona prompt dei comandi
2: Tasto Dx del mouse e scegli esegui come appinistratore
3: Un volta aperto il prompt digita "cd C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS" (invio)
4: Digita "sldworks.exe /regserver" (invio)
5: Prova ad aprire solid, il problema dovrebbe essere risolto.

Spero di esserti statto utile e fcci sapere come è andata.
 

teseo

Utente Standard
Professione: Cantinaro
Software: solidworks2017 sp2.0, autocad2013, pochino solidedge st7, draftsight
Regione: Lombardia
#42
Purtroppo vedo solo ora....
dalla disperazione sono passato alla pr01 2016 per ora meglio sicuramente della 2015sp04....

ciao
 

Hybrid

Utente Standard
Professione: progettista e disegnatore meccanico
Software: Solidworks, Solid Edge, Inventor, Autocad
Regione: Veneto
#43
ciao a tutti

una domanda qualcuno è passato alla 2015sp04?

io si ed è un disastro, vorrei sapere da voi se avete riscontri diversi dai miei??

continui crash errori di caricamento dll gdt analysis support.dll errori di caricamentio libreria dwg....ecc

grazie ciao
Ciao, per caso hai risolto? Sono passato a windows 10, installazione pulita, sono passato a solidworks 2015 sp.04, installazione pulita e da anche a me l'errore "gdt analysis support.dll"...come faccio a risolverlo?
 

teseo

Utente Standard
Professione: Cantinaro
Software: solidworks2017 sp2.0, autocad2013, pochino solidedge st7, draftsight
Regione: Lombardia
#44
si ho risolto sono passato alla 2016 :cool: ciao
la 2015 per me è da dimenticare.....
tranquillo anche la 2016 non scherza oggi ho visto un aggiornamento sp0.1 bello no cominciamo bene.....
io ti direi di aspettare un po nella speranza che la 2016 diventi qualcosa di meglio; è chiaro che 2015 almeno per me era da buttare troppi crash e troppi bug...
 

Hybrid

Utente Standard
Professione: progettista e disegnatore meccanico
Software: Solidworks, Solid Edge, Inventor, Autocad
Regione: Veneto
#45
si ho risolto sono passato alla 2016 :cool: ciao
la 2015 per me è da dimenticare.....
tranquillo anche la 2016 non scherza oggi ho visto un aggiornamento sp0.1 bello no cominciamo bene.....
io ti direi di aspettare un po nella speranza che la 2016 diventi qualcosa di meglio; è chiaro che 2015 almeno per me era da buttare troppi crash e troppi bug...
allora....riassumendo post e forum da tutto ilo mondo, la maggior percentuale del problema è data dalle librerie net framework 3.5 (con all'interno le precedenti!), non più disponibili su windows 8.x e nel mio caso windows 10. Poi da un aggiornamento di windows 7 di luglio mi ha fatto lo stesso scherzo. Al tempo avevo risolto semplicemente re/installando le suddette librerie.
 

Hybrid

Utente Standard
Professione: progettista e disegnatore meccanico
Software: Solidworks, Solid Edge, Inventor, Autocad
Regione: Veneto
#46
secondo voi cosa posso fare? Il tempo passa e sto perdendo lavoro
 
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#47
secondo voi cosa posso fare? Il tempo passa e sto perdendo lavoro

Stai con Windows 7 e basta.
La mia workstation al lavoro ho provato l'installazione di Windows 10....bella e veloce...ma non mi riconosce la scheda di rete integrata, nemmeno un'altra che ho provato e neppure due penne usb wifi. Son ritornato a Windows 7. Non è ancora matura per far funzionare tutto per chi deve produrre senza falli.
 

Hybrid

Utente Standard
Professione: progettista e disegnatore meccanico
Software: Solidworks, Solid Edge, Inventor, Autocad
Regione: Veneto
#48
hai ragione. E' un'ora e mezza che sto seguendo forum per risolvere il problema. Ho modificato chiavi di registro, disinstalalto/reinstallato programmi...nada de nada!
 

Andrix1988

Utente Junior
Professione: Project engineer
Software: CATIA, SW, Inventor, Autocad, Abaqus, Ansys
Regione: Italia
#49
A me ha funzionato questa procedura per risolvere lo stesso problema:

1: Clicca su start / tutti i programmi / accessri e seleziona prompt dei comandi
2: Tasto Dx del mouse e scegli esegui come appinistratore
3: Un volta aperto il prompt digita "cd C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS" (invio)
4: Digita "sldworks.exe /regserver" (invio)
5: Prova ad aprire solid, il problema dovrebbe essere risolto.

Spero di esserti statto utile e fcci sapere come è andata.
Ciao,
avevo lo stesso problema (errore caricamento gdtanalysissupport.dll), e l'ho risolto inserendo i comandi che hai detto tu...

ma, per capire meglio il problema, cosa esegue quel comando??
 

Hybrid

Utente Standard
Professione: progettista e disegnatore meccanico
Software: Solidworks, Solid Edge, Inventor, Autocad
Regione: Veneto
#50
Ciao,
avevo lo stesso problema (errore caricamento gdtanalysissupport.dll), e l'ho risolto inserendo i comandi che hai detto tu...

ma, per capire meglio il problema, cosa esegue quel comando??
vai su start > accessori > tasto dx mouse "esegui come amministratore" su "prompt dei comandi" > ricopoia la stringa così com'è
 

kermit.larana

Utente poco attivo
Professione: Disegnatore
Software: Autocad
Regione: Lombardia
#51
A me ha funzionato questa procedura per risolvere lo stesso problema:

1: Clicca su start / tutti i programmi / accessri e seleziona prompt dei comandi
2: Tasto Dx del mouse e scegli esegui come appinistratore
3: Un volta aperto il prompt digita "cd C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS" (invio)
4: Digita "sldworks.exe /regserver" (invio)
5: Prova ad aprire solid, il problema dovrebbe essere risolto.

Spero di esserti statto utile e fcci sapere come è andata.
se non trovavo questo commento non avrei mai risolto... GRAZIE di aver condiviso l'informazione!!!