• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problemi seri con assembly di catia v5 r17

Joshua662

Utente Standard
Professione: Disegnatore
Software: Solidworks, Autocad, Catia V5
Regione: Lazio
#1
salve ragazzi vorrei sapere se sapete qualcosa inerente un bag o errore che si rivela nel modulo di assembly in catia v5 r17, vi spiego meglio, eseguo l'assemblaggio di vari componenti, suddivido il mio prodotto in più assieme, finito di assemblare il tutto salvo e chiudo catia v5. Passati un paio di giorni riapro l'asseme e trovo tutti i componenti spostati come se non avessi salvato, rimetto tutto a posto salvo di nuovo chiudo catia v5, faccio passare degli altri gironi e tac... tutto smontato di nuovo.... Perchè catia fà cosi? ma devo attivare qualche opzione per farlo restare al suo posto? mi fà arrabbiare questa cosa....
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#2
cancella i catsettings e riprova
se il problema sussiste fai un cardua dei files

maggiori infos sui catsettings e catdua le trovi cercando nel forum
 

Joshua662

Utente Standard
Professione: Disegnatore
Software: Solidworks, Autocad, Catia V5
Regione: Lazio
#3
falonef sei sempre gentilke e pronto ad aiutore chi è in difficoltà grazie di cuore, seguirò i tuoi consigli, con la semplice differenza che lo faccio fare al cad manager aziendale visto che lo pagano per questo, vorrei farti una domanda in privato è possibile? grazie di tutto...
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#4
si fai pure :)