• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problemi filettature Inventor 2016

C_A_T

Utente poco attivo
Professione: Assistente precario
Software: Inventor2017pro
Regione: abruzzo
#1
Ciao a tutti, ho scaricato la demo di Inventor Pro 2016 e quando devo filettare i pezzi mi dà sempre errore e non mi fa eseguire il comando, in pratica non riesco a filettare, sbaglio qualcosa o ci sono delle impostazioni che non conosco?
Grazie :smile:
 

il teo

Utente Junior
Professione: Progettista Meccanico
Software: Inventor, Ansys
Regione: Emilia
#2
Con inventor 2016 ho un po' di problemi di velocità apertura di lavorazioni tabellate (ad esempio le filettature) perché il software deve leggere da un database utilizzando Excel. Non è che potrebbe essere proprio un problema di Excel? Che versione hai?
 

PaoloR1

Utente Junior
Professione: Disegnatore con P.Iva
Software: Inventor-Mechanical-Solidworks
Regione: Lombardia
#3
Succede anche a me.

1° messaggio CLSIDfromProgID0failed
2° messaggio NULLIDDispatch passed to AutoWrap0
 

C_A_T

Utente poco attivo
Professione: Assistente precario
Software: Inventor2017pro
Regione: abruzzo
#4
Buongiorno, non ho excel sul pc ma openoffice. Con le versioni precedenti è andato sempre tutto bene.
Ho controllato i file di excel, ci sono e sono nella posizione in cui devono essere. non so spiegarmi il motivo dell'errore.
PaoloR1, esatto i messaggi di errore sono proprio quellil
 

PaoloR1

Utente Junior
Professione: Disegnatore con P.Iva
Software: Inventor-Mechanical-Solidworks
Regione: Lombardia
#5
Ho mandato una mail al mio "fornitore" di software; vediamo cosa mi risponde. A nessun altro succede questo?
 

Zaraki

Utente poco attivo
Professione: Progettista
Software: Autodesk Inventor 2015
Regione: Marche
#6
è successo anche a me, ed anche io avevo open office. Io ho risolto, dopo lunghe e penose sofferenze, installando l'ultima versione di microsoft office. Spero di esservi stato d'aiuto. :smile:
 

C_A_T

Utente poco attivo
Professione: Assistente precario
Software: Inventor2017pro
Regione: abruzzo
#7
Grazie del consiglio, acquisteremo office....( sempre tutto un tirar fuori soldi...)
Vi faro sapere.
 

C_A_T

Utente poco attivo
Professione: Assistente precario
Software: Inventor2017pro
Regione: abruzzo
#8
Problema risolto con installazione di Microsoft Office 365.
Grazie dell'aiuto.
 

Giovanni.Diacci

Utente poco attivo
Professione: DIisegnatore
Software: Inventor - 3DMax
Regione: Emilia Romagna
#11
ciao, anche io ho posto il problema al mio fornitore, mi e' stato detto e' un aggiornamento di Windows che crea il problema.
attendo che mi dica quale.
 
Professione: disegnatore
Software: Inventor / autocad
Regione: Emilia romagna
#12
ciao a tutti

Come correttamente "linkato" da ZAC, per filettature, iPart, Ifamily ecc.... dove vi è una tabella, ci vuole Excel per leggerla

Utilizzo IV dalla versione 6 (era il 2002) e confermo che è sempre stato così

Buon lavoro
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#13
ciao, anche io ho posto il problema al mio fornitore, mi e' stato detto e' un aggiornamento di Windows che crea il problema.
attendo che mi dica quale.
Hai avuto indicazioni ?
Mi trovo anche io nella stessa situazione, ne avevo parlato con l' assistenza mesi fa, senza avere una soluzione.
Nel tempo era migliorato ma ora siamo punto e a capo.

Ciao.