Problemi esercitazioni su SW 2008 SP3.1

checco03

Utente Standard
Professione: Ingegnere
Software: I-deas - NX - SolidEdge- SolidWorks - Autocad - TeamCenter - Enovia V6
Regione: Veneto
#1
Ho installato da amministratore l'ultimo DVD di SW2008 con incluso il SP3.1.

Entrando poi con utente non vanno le esercitazioni::mad:

---------------------
Errore nello Script della pagina.
Errore previsto: ";"
URL: C:\Programmi\SolidWorks\SolidWorks\lang\....Getting_Started.htm
----------------------


Qualcuno sa come risolvere ? :confused:
 

cubalibre00

Utente Senior
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#2
Ho installato da amministratore l'ultimo DVD di SW2008 con incluso il SP3.1.

Entrando poi con utente non vanno le esercitazioni::mad:

---------------------
Errore nello Script della pagina.
Errore previsto: ";"
URL: C:\Programmi\SolidWorks\SolidWorks\lang\....Getting_Started.htm
----------------------


Qualcuno sa come risolvere ? :confused:
Questo è un problema esistente dalla beta della 2008.
Segnalalo al tuto rivenditore.

Alessandro
 

checco03

Utente Standard
Professione: Ingegnere
Software: I-deas - NX - SolidEdge- SolidWorks - Autocad - TeamCenter - Enovia V6
Regione: Veneto
#3
Già segnalato: mi ha risposto che se da Amministratore funziona, allora non ci sono problemi. Se da utente qualcosa non va, è colpa di Windows XP di cui non sono esperti.:mad:

Però mi piacerebbe sapere come risolvere l'errore (l'alternativa di inserire l'utente nel gruppo Administrator non è possibile). :(
 

body

Utente Junior
Professione: Carp.-Lam.-Mecc.
Software: Solidworks 2009
Regione: Trentino
#4
Devi farti dare dal tuo rivenditore i file dei tutorial e poi copiarli “C:\Programmi\SolidWorks\SolidWorks\lang\italian”.Poi tutto funzionerà.
Saluti.
 

checco03

Utente Standard
Professione: Ingegnere
Software: I-deas - NX - SolidEdge- SolidWorks - Autocad - TeamCenter - Enovia V6
Regione: Veneto
#5
Il fornitore mi ha mandato il link per scaricare il SP3 dell'Help, ma niente da fare. Allora ho provato il SP4 ma non funziona. Infine ho fatto il login da Amministratore ma anche con quello le esercitazioni non vanno. Controllando i permessi sui files indicati sono gli stessi degli altri utenti e del mio (dove stranamente funzionano). Credo che l'unica soluzione sia reinstallare il tutto. :(:(:(

Grazie dei suggerimenti.
 

checco03

Utente Standard
Professione: Ingegnere
Software: I-deas - NX - SolidEdge- SolidWorks - Autocad - TeamCenter - Enovia V6
Regione: Veneto
#6
Devi farti dare dal tuo rivenditore i file dei tutorial e poi copiarli “C:\Programmi\SolidWorks\SolidWorks\lang\italian”.Poi tutto funzionerà.
Saluti.
Ho copiato sopra i files dell'help dalla mia macchina e ora funziona tutto.:)

Grazie!
 

beta

Utente poco attivo
Professione: tecnico
Software: solidworks,autocad,inventor,edgecam
Regione: emilia romagna
#7
Errore nello Script della pagina.
Errore previsto: ";"
URL: C:\Programmi\SolidWorks\SolidWorks\lang\....Gettin g_Started.htm
----------------------
Salve
Non riesco a risolvere il problema.
Checco03 help... Come ha fatto lei?
Grazie
 

checco03

Utente Standard
Professione: Ingegnere
Software: I-deas - NX - SolidEdge- SolidWorks - Autocad - TeamCenter - Enovia V6
Regione: Veneto
#8
Errore nello Script della pagina.
Errore previsto: ";"
URL: C:\Programmi\SolidWorks\SolidWorks\lang\....Gettin g_Started.htm
----------------------
Salve
Non riesco a risolvere il problema.
Checco03 help... Come ha fatto lei?
Grazie
Ho provato ad installare prima i service pach di SW e poi anche l'eseguibile dell'help che mi ha inviato il fornitore senza risolvere nulla. Allora ho copiato brutalmente tutto il contenuto della cartella dell'help dalla mia macchina:

C:\Programmi\SolidWorks\SolidWorks\lang\italian

E ora funziona. :cool:


PS: Nel forum diamoci pure del tu. ;)
 

beta

Utente poco attivo
Professione: tecnico
Software: solidworks,autocad,inventor,edgecam
Regione: emilia romagna
#9
mk:mad:MSITStore:C:\Programmi\SolidWorks%20(2)\SolidWorks\lang\italian\swtutorial.chm::/topics/Getting_Started.htm


Io purtroppo non ho la possibilità di copiare l'help funzionante da un computer all'altro poichè neanche con il 2007 potevo accedere al tutorial!!!
Prima di dichiararmi sconfitta proverò a farmi inviare i file dal rivenditore.
Grazie