Problemi di visualizzazione SolidEdgeV18 e windows 8.1

fabrr

Utente poco attivo
Professione: Studente
Software: Solid Edge
Regione: Puglia
#1
Buongiorno,
ho un problema nel visualizzare solidedge v18 in windows 8.1
un esempio: se seleziono qualcosa la parte selezionata scompare e al suo posto si vede ciò che c è sotto. ho provato diversi driver video ma nulla. (windows 8.1)

qualcuno saprebbe dirmi come risolvere?
windows 8.1 64bit
scheda video Nvidia Quadro Fx 1800
 

Allegati

Ultima modifica da un moderatore:

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#2
Prova ad andare nelle opzioni di visualizzazione di solid edge e provare le diverse impostazioni.
Con l'opzione "Memoria di riserva" dovrebbe migliorare.

Ciao
 

fabrr

Utente poco attivo
Professione: Studente
Software: Solid Edge
Regione: Puglia
#3
Prova ad andare nelle opzioni di visualizzazione di solid edge e provare le diverse impostazioni.
Con l'opzione "Memoria di riserva" dovrebbe migliorare.

Ciao
ciao, ti ringrazio per la risposta.
effettivamente con l'opzione "Memoria di riserva" il problema è scomparso.
mi sapresti dire come mai si verifica tale problema?
utilizzando driver generici non si manifesta.
ho notato che anche su un mio laptop meno performante non ho problemi.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#4
ciao, ti ringrazio per la risposta.
effettivamente con l'opzione "Memoria di riserva" il problema è scomparso.
mi sapresti dire come mai si verifica tale problema?
utilizzando driver generici non si manifesta.
ho notato che anche su un mio laptop meno performante non ho problemi.
Quando dici a Solid Edge di lavorare con la meoria di riserva, gli stai dicendo di usare la ram del computer anche per l'elaborazione grafica, cosa che normalmente invece si farebbe con la ram della scheda grafica. Ora su parecchi portatili di fascia bassa spesso la ram video non c'e' proprio, e viene usata quella del calcolatore centrale (ram video condivisa). Usando la memoria di riserva eviti che solid edge vada a cercare qualcosa che proprio non esiste.

ti do un consiglio: prova a disabilitare aero, ammesso che si win8 ci sia, e usare le impostazioni video standard. Te lo dico perche' questo mi ha permeso di risolvere problemi simili su Win Seven con la V18.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#5
Quando dici a Solid Edge di lavorare con la meoria di riserva, gli stai dicendo di usare la ram del computer anche per l'elaborazione grafica, cosa che normalmente invece si farebbe con la ram della scheda grafica. Ora su parecchi portatili di fascia bassa spesso la ram video non c'e' proprio, e viene usata quella del calcolatore centrale (ram video condivisa). Usando la memoria di riserva eviti che solid edge vada a cercare qualcosa che proprio non esiste.

ti do un consiglio: prova a disabilitare aero, ammesso che si win8 ci sia, e usare le impostazioni video standard. Te lo dico perche' questo mi ha permeso di risolvere problemi simili su Win Seven con la V18.
Scusa non avevo visto che hai una FX Quadro. Lascia stare il discorso sulla ram condivisa e prova a togliere Aero (se possibile). In questo modo forse potrai sfruttare a pieno la potenza della scheda, che con l'impostazione "momoria di riserva" e' un po' mortificata.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#6
Scusa non avevo visto che hai una FX Quadro. Lascia stare il discorso sulla ram condivisa e prova a togliere Aero (se possibile). In questo modo forse potrai sfruttare a pieno la potenza della scheda, che con l'impostazione "momoria di riserva" e' un po' mortificata.
In windows 8 Aero è stato tolto da Microsoft stessa ! :wink:
 

fabrr

Utente poco attivo
Professione: Studente
Software: Solid Edge
Regione: Puglia
#7
Scusa non avevo visto che hai una FX Quadro. Lascia stare il discorso sulla ram condivisa e prova a togliere Aero (se possibile). In questo modo forse potrai sfruttare a pieno la potenza della scheda, che con l'impostazione "momoria di riserva" e' un po' mortificata.
il punto è proprio questo...
la mia workingstation ha 8gb di ram,
la video ha 1gb dedicato e con quella condivisa la memoria video arriva ad oltre 4gb... per questo mi pareva abbastanza strano.
c'è da dire che con i driver video generici di windows il problema non si presenta...idem su un portatile + vecchio (256mb di video e nessun problema)...

grazie a tutti per l'aiuto ;)
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#8
il punto è proprio questo...
la mia workingstation ha 8gb di ram,
la video ha 1gb dedicato e con quella condivisa la memoria video arriva ad oltre 4gb... per questo mi pareva abbastanza strano.
c'è da dire che con i driver video generici di windows il problema non si presenta...idem su un portatile + vecchio (256mb di video e nessun problema)...

grazie a tutti per l'aiuto ;)
Su Windows Seven e' possibile eliminare tutti gli orpelli grafici e farlo funzionare in modalita' simile windows 2000. Prova a vedere se trovi qualcosa del genere anche in windows 8, e' probabile che cosi' puoi risolvere, sfruttando al tempo stesso l'accelerazione hardware della tua scheda.
 

fabrr

Utente poco attivo
Professione: Studente
Software: Solid Edge
Regione: Puglia
#9
salve,
a mesi di distanza ho ancora lo stesso problema, selezionando memoria di riserva effettivamente il problema sparisce ma le prestazioni calano notevolmente.
nessuno sa come potrei risolvere?
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#10
salve,
a mesi di distanza ho ancora lo stesso problema, selezionando memoria di riserva effettivamente il problema sparisce ma le prestazioni calano notevolmente.
nessuno sa come potrei risolvere?
Visto che sei studente come mai non installi l'ultima versione ?
Avresti accesso a tutte le funzionalità introdotte e potresti sfruttare al massimo la tua workstation.
La versione 18 risale al 2006 !

Ciao
 

fabrr

Utente poco attivo
Professione: Studente
Software: Solid Edge
Regione: Puglia
#11
Visto che sei studente come mai non installi l'ultima versione ?
Avresti accesso a tutte le funzionalità introdotte e potresti sfruttare al massimo la tua workstation.
La versione 18 risale al 2006 !

Ciao
ciao, grazie per la risposta...
purtroppo sono "vincolato" ad usare questa versione... :biggrin: