• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problemi di utilizzo e visualizzazione con il comando orbita

Luca86

Utente Standard
Professione: geometra
Software: autocad-revit-3D studio-photoshop
Regione: Toscana
#1
salve a tutti, sono nuovo...
vorrei avere un parere per cercare di risolvere un problema che ho riscontrato nella creazione di un modello 3d in autocad..
essendo alle prime armi utilizzo principalmente autocad per la creazione di solidi etc etc e poi la modellazione tramite 3d studio..
soltanto ho incontrato il problema che utilizzando autocad, ruotando l'orbita per vedere il modello la rotazione avviene in maniera irregolare in stile wireframe (come preso da convulsioni :p) ed inoltre la visualizzazione nello stile concetttuale risulta sfalsata rispetto al modello..
non so da cosa dipenda..il file è intorno a 1.5mb ho purgato e pulito il possibile..
qualcuno sa se esiste una impostazione per ovviare a questo errore o se a qualcuno già è capitato?
grazie di cuore a tutti...e a buon rendere :D
 

Luca86

Utente Standard
Professione: geometra
Software: autocad-revit-3D studio-photoshop
Regione: Toscana
#3
se lo ruoto...va a scatti e non in maniera fluida..lo fa con altri file anche, non con tutti però..sembra con quelli di dimensioni sopra i 1.5mb
 

Luca86

Utente Standard
Professione: geometra
Software: autocad-revit-3D studio-photoshop
Regione: Toscana
#5
ho un intel quad core e un invidia 8880 gtx 768mb come scheda video,non credo sia problema di hardware però...
 

PlannerRoad

Moderatore
Staff Forum
Professione: Variabile
Software: AutoCAD 2016
Regione: Italia
#6
Un problema di rallentamento potrebbe essere dovuta alla cronologia mantenuta dai solidi.
Prova a impostare a 0 la variabile SOLIDHIST.

Dalla guida in linea:
Variabile SOLIDHIST
Controlla l'impostazione di default della proprietà Cronologia per gli oggetti nuovi ed esistenti. Quando è impostata su 1, per i solidi composti viene mantenuta la cronologia degli oggetti originali presenti nel composto.
0 - Imposta su Nessuno la proprietà Cronologia di tutti i solidi. Non viene mantenuta alcuna cronologia.
1 - Imposta su Registra la proprietà Cronologia di tutti i solidi. Tutti i solidi mantengono una cronologia degli oggetti originali associati.

Però fai attenzione, in questo modo perdi la cronologia dei solidi originari. Fai una copia del file.
 

Luca86

Utente Standard
Professione: geometra
Software: autocad-revit-3D studio-photoshop
Regione: Toscana
#7
grazie devo provare..cosa si intende per cronologia dei solidi?
 

Luca86

Utente Standard
Professione: geometra
Software: autocad-revit-3D studio-photoshop
Regione: Toscana
#8
niente da fare ho provato a impostare ISAVEPERCENT=0 ed a modificare SOLIDHIST
ma il problema persiste...
 

Joseph

Utente Standard
Professione: studio e sperimento
Software: autocad 2012
Regione: lombardia
#9
Prova a spostare l'origine dell'UCS vicino al ( o all'interno del) disegno.
 

Luca86

Utente Standard
Professione: geometra
Software: autocad-revit-3D studio-photoshop
Regione: Toscana
#10
intendi che tocchi con il solido?
quindi lo metto con ucs per 3 punti volendo...
 

Vitruvio

Utente Standard
Professione: Studente Architettura 4S
Software: AutoCad Architecture-3Dstudio-Mental Ray-VRay-Rhinoceros-Photoshop
Regione: Toscana
#11
1 sposta il tuo oggetto con coordinate 0,0,0
2 hai impostato nelle opzioni accelerazione hardware? 8cerca nella guida per trovarla)
3 ho brutte notizie per te se la tua scheda video non è certificata puoi avere il PC della Nasa ma avrai sempre problemi di questo tipo. con le quadro vai sul sicuro
4 riavviando autocad hai un momentaneo miglioramento

purtroppo questo delle risorse hardware è un problema che autocad si porta dietro da ormai troppo tempo.
 

Luca86

Utente Standard
Professione: geometra
Software: autocad-revit-3D studio-photoshop
Regione: Toscana
#12
stasera con calma guardo tutto,come metto il mio oggetto a cordinate 0,0,0 ??
sorry per l'ignoranza
 

rpor66

Utente Standard
Professione: Programmatore
Software: AutoCad, GstarCAD, CadWorx, Excel, Lisp, VBA
Regione: Sicilia
#13
1 sposta il tuo oggetto con coordinate 0,0,0
2 hai impostato nelle opzioni accelerazione hardware? 8cerca nella guida per trovarla)
3 ho brutte notizie per te se la tua scheda video non è certificata puoi avere il PC della Nasa ma avrai sempre problemi di questo tipo. con le quadro vai sul sicuro
4 riavviando autocad hai un momentaneo miglioramento

purtroppo questo delle risorse hardware è un problema che autocad si porta dietro da ormai troppo tempo.
VITRUVIO! non si dicono tutte queste cose così brutte!!!! :D

Andiamo con ordine:
1 e 2) il problema è legato più al tipo di utilizzo di Autocad che alla scheda grafica, una vista planimetrica, un World ucs ed il comando 3dOrbitCtr generalmente risolvono il problema.
Con Autocad 2009 non mi è capitato questo problema, a differenza del 2007/2008.
3) Ha una scheda grafica che è una potenza, certificata o no non è quella la causa del problema, mai avuto una quadro, sempre risolti questi problemi.

Non è autocad ad avere problemi con la gestione delle risorse, ma Windows XP, provatelo con Vista64.
Una operazione che genera un indebito spreco di ram è il passaggio da 2D a Realistic, o viceversa, stando zoommati (si dice così, no?), facendo uno zoom estensione non succede.

Su Tools/Options/System/Layout Regen Option, setta la prima opzione, passando da model a Layout e viceversa, forzi la rigenerazione della vista, può aiutare.

Utilizza il comando Regen3, rigenera i solidi 3D. (info sul Nostro forum)

Installare gli ultimi driver certificati Nvidia non sarebbe una brutta idea.

Facci sapere.

Ciao
 

Vitruvio

Utente Standard
Professione: Studente Architettura 4S
Software: AutoCad Architecture-3Dstudio-Mental Ray-VRay-Rhinoceros-Photoshop
Regione: Toscana
#14
beh non ho la 2009 ma la 2008 beh spero che con al 2009 abbiano risolto il problema. io ho vista ultimate e quando la scena diventa pesante (diversi mega) ho il problema di luca 86.
la mia scheda un anno fa non certo da buttar via con 512 di ram una gforce 7950gt con drive aggiornati, ma non certificata non ha saputo sfamare autocad. Proverò i tuoi comandi se avrò occasione perchè adesso sono passato felicemente a rhino.
Cmq secondo me te + che i vantaggi della 2009 godi dei vantaggi di un sistema a 64 bit

ciao.
ps hai avuto problemi a installare la 2008 su vista 64?
 

rpor66

Utente Standard
Professione: Programmatore
Software: AutoCad, GstarCAD, CadWorx, Excel, Lisp, VBA
Regione: Sicilia
#15
Nessun problema, sia con il 2008 che 2009.
Confermo, sono i 64bit che fanno la differenza, Vista32 gestisce la memoria come XP, consumandone di più già di per sé, meglio XP.

Ciao
 

Luca86

Utente Standard
Professione: geometra
Software: autocad-revit-3D studio-photoshop
Regione: Toscana
#16
una cosa veloce poi entro con calma..

per rpor66 tu dici: Su Tools/Options/System/Layout Regen Option, setta la prima opzione, passando da model a Layout e viceversa, forzi la rigenerazione della vista, può aiutare.


sapresti indicarmelo il percorso in italiano?? :)
 

PlannerRoad

Moderatore
Staff Forum
Professione: Variabile
Software: AutoCAD 2016
Regione: Italia
#17
una cosa veloce poi entro con calma..

per rpor66 tu dici: Su Tools/Options/System/Layout Regen Option, setta la prima opzione, passando da model a Layout e viceversa, forzi la rigenerazione della vista, può aiutare.


sapresti indicarmelo il percorso in italiano?? :)
Comando OPZIONI -> Scheda Sistema -> Opzioni rigenerazione layout -> settare la prima opzione (Rigenera quando si cambia layou)
 

Vitruvio

Utente Standard
Professione: Studente Architettura 4S
Software: AutoCad Architecture-3Dstudio-Mental Ray-VRay-Rhinoceros-Photoshop
Regione: Toscana
#18
stasera con calma guardo tutto,come metto il mio oggetto a cordinate 0,0,0 ??
sorry per l'ignoranza
beh selezioni il tuo oggetto dai il comando sposta -selezioni uno spigolo da spostare e scrivi 0,0,0
 

Luca86

Utente Standard
Professione: geometra
Software: autocad-revit-3D studio-photoshop
Regione: Toscana
#19
in serata con calma faccio queste prove (ieri non ho avuto assolutamente tempo) e vi faccio sapere..
grazie a tutti per adesso siete veramente cordilissimi!!!!!