• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problemi di configurazione

kionn

Utente Standard
Professione: studente
Software: pro\e
Regione: campania
#1
salve a tutti,
ho un problema con la configurazione con la wildifire 3,
allora se faccio qualcosa e mi rendo conto che ho sbagliato, a volte non riesco andare indietro,chiudo il programma attraverso chiudi finestra,vado ad aprire e mi ritrovo che il programma ha salvata in automatico l'ultima operazione precedente,vado ad aprire una versione precedente e vedo che sono state tutte salvate con l'ultima operazione....
devo cambiare qualcosa nel config?
da premettere che non sono tanto bravo con la configurazione :)

grazie mille david
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#2
salve a tutti,
ho un problema con la configurazione con la wildifire 3,
allora se faccio qualcosa e mi rendo conto che ho sbagliato, a volte non riesco andare indietro,chiudo il programma attraverso chiudi finestra,vado ad aprire e mi ritrovo che il programma ha salvata in automatico l'ultima operazione precedente,vado ad aprire una versione precedente e vedo che sono state tutte salvate con l'ultima operazione....
devo cambiare qualcosa nel config?
da premettere che non sono tanto bravo con la configurazione :)

grazie mille david
No, non è un problema di configurazione. Credo dipenda solo dal fatto che forse conosci poco Pro-E.
Ricordati che per tornare indietro oltre ad usare l'undo, che sulla wildfire 3 non sempre funziona, puoi anche eliminare l'ultima feature e rifarla oppure più semplicemente modificarla (Tasto destro > Modifica o Modifica Definizione).
Inoltre se chiudi la finestra di un file, questo file cmq rimane in memoria quindi per poter aprire l'ultimo salvataggio e non l'ultima modifica devi pulire la mamoria (File > Cancella > Nascosti), in questo modo quando apri il file non aprirà ciò che c'è in memoria perchè la memoria è vuota.
Ciao.
 

kionn

Utente Standard
Professione: studente
Software: pro\e
Regione: campania
#3
scusami se ti rispondo ora ho avuto dei problemi,
per quando riguarda che conosco poco pro/e,hai detto benissimo:)
però quello che non capisco a volte vado a modificare uno schizzo,
(magari uno schizzo di intersezioni raccordi......)
es: sbaglio ultime due linee,
voglio andare indietro per rifarle, non mi fa andare, chiudo tutto senza salvare e mi ritrovo che lo schizzo e stato salvato....
e per quelle due linee devo rifare tutto...
spero di essere stato chiaro prof :)
 

herbie

Utente Standard
Professione: progettazione
Software: proE2000i2
Regione: italia
#4
Forse non hai letto attentamente l'indicazione di Prof.
Allora io modello da zero una parte (ma vale per qualsiasi cosa tu faccia...modifiche, raccordi, ecc) e la salvo.
Il giorno dopo per esempio riapro quella parte e la modifico. Ora, anche se non ho salvato ed ho chiuso la finestra, sino a quando non ripulisco la memoria (cancella file non visualizzati), se riapro la parte me la ritrovo modificata.
Se invece ho salvato per errore, chiudo la finestra, ripulisco la memoria, vado nella cartella del progetto e cancello l'ultima versione del file che ho modificato.
Spero di averti chiarito il metodo