• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problemi di avvio thinkdesign 9.0

giuann

Utente poco attivo
Professione: designer
Software: thinkdesign
Regione: lombardia
#1
ciao a tutti,
ho un pc con questa configurazione:
p4 quad core 6600
4 gb ram
scheda video nvidia gforce 8800 gs 384 mb vram
scheda madre asus p5b se
windows xp pro service pack 2

Ho installato thinkdesign,quando clicco sull'icona per avviarlo,ci mette circa 1 minuto prima che venga fuori il popup con la nuvoletta,dopodichè impiega un'altro minuto circa per caricare tutta la configurazione ecc.
Inoltre ho notato anche dei rallentamenti durante il lavoro,dei delay davvero enormi anche su operazioni semplici,quali spostamento del piano di lavoro,selezione superfici ecc.
Questo succede solo con think,gli altri programmi vanno bene.
Avete idea di cosa possa essere? ho già provato a disinstallare e a reinstallare ma niente.
Vi sarei grato se poteste darmi qualche indicazione.
grazie
 

Jeffcott

Utente Standard
Professione: disegnatore
Software: medusa
Regione: Calabria
#2
Ciao Giovanni,
ho avuto il tuo stesso problema con Think3 ed ancora oggi talvolta mi capita di dover attendere un paio di minuti prima di poter utilizzare il programma. Per quanto riguarda invece gli altri problemi di rallentamento, non ho mai trovato alcuna difficoltà ad usare in maniera fluida thinkdesign 9.0 piuttosto mi è capitato con altri programmi e persino con AutoCAD. Io in realtà avevo molti CAD sul mio pc e soltanto dopo aver formattato ho risolto tutti i miei problemi. Spero tu non debba percorrere la mia stessa strada. Ciao!
 
Professione: -
Software: -
Regione: -
#4
ciao a tutti,
ho un pc con questa configurazione:
p4 quad core 6600
4 gb ram
scheda video nvidia gforce 8800 gs 384 mb vram
scheda madre asus p5b se
windows xp pro service pack 2

Ho installato thinkdesign,quando clicco sull'icona per avviarlo,ci mette circa 1 minuto prima che venga fuori il popup con la nuvoletta,dopodichè impiega un'altro minuto circa per caricare tutta la configurazione ecc.
Inoltre ho notato anche dei rallentamenti durante il lavoro,dei delay davvero enormi anche su operazioni semplici,quali spostamento del piano di lavoro,selezione superfici ecc.
Questo succede solo con think,gli altri programmi vanno bene.
Avete idea di cosa possa essere? ho già provato a disinstallare e a reinstallare ma niente.
Vi sarei grato se poteste darmi qualche indicazione.
grazie
Hai provato a scaricare una versione da emule una versione di ThinkDesign con meno difetti?... :rolleyes: