problemi con solid edge

Fred

Utente poco attivo
Professione: tecnico
Software: soli edge
Regione: Veneto
#1
buon giorno, non riesco più ad aprire alcuni file dim solid edge.part da me realizzati apert ed aggiornati in più occasioni in precedenza e che ora sono impossibili da aprire perchè compare all'inizio il messaggio seguente:
INTERNAL ERROR:INVALID STATUS 0X248 THIS PART HAS INTERNAL INCONSISTENCIES, PLEASE REPORT TOU GTAC.
Qualcuno sarebbe in grado di darmi dei suggerimenti? Grazie Fred
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
Prova a sentire l'assistenza. Puo' darsi che si sono corrotti i file sul server, magari loro riescono a recuperarli. Che versione e'?

Ciao.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#4

Fred

Utente poco attivo
Professione: tecnico
Software: soli edge
Regione: Veneto
#5
Vi ringrazio molto per la gentilezza con cui mi avete risposto. La versione che sto usando è la 20. A questo punto devo veramente preoccuparmi!!! C'è la possibilità di salvare i files creati con la versione 20 in modo che siano leggibili dalla 19?
Ancora molte grazie Fred.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#6
la risposta è no!

Non puoi tornare indietro, a meno che non salvi il file in formato step, x_t e poi lo importi con la 19 ma devi ricostruirti le features con feature recognizer.
Saluti
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#7
Vi ringrazio molto per la gentilezza con cui mi avete risposto. La versione che sto usando è la 20. A questo punto devo veramente preoccuparmi!!! C'è la possibilità di salvare i files creati con la versione 20 in modo che siano leggibili dalla 19?
Ancora molte grazie Fred.

Aspettiamo di saperne di piu', nel frattempo sii orgoglioso di essere la prima manifestazione di questo nuovo virus, nel caso che il tuo organismo dovesse generare i giusti anticorpi, facci sapere. :)

Ciao!
 

Fred

Utente poco attivo
Professione: tecnico
Software: soli edge
Regione: Veneto
#8
Purtoppo sarà difficile che riesca a saperne di più. Per ora l'unica cosa che so per certa è che la malattia sembra contagiare anche altri files. La cosa mi sta spaventando non poco. Ancora tante grazie per l'interessamento. Se ti riuscisse di scoprire qualcosa, ti prego, fammelo sapere.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#9
Purtoppo sarà difficile che riesca a saperne di più. Per ora l'unica cosa che so per certa è che la malattia sembra contagiare anche altri files. La cosa mi sta spaventando non poco. Ancora tante grazie per l'interessamento. Se ti riuscisse di scoprire qualcosa, ti prego, fammelo sapere.
Scusa ma contattare l'assistenza come recita il messaggio no ?! chi meglio di UGS può dirti dov'è il problema.

Ciao
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#10
:D
e chissà che ti diano le risposte!
:D
 

radeon

Utente poco attivo
Professione: progettista
Software: solid edge ST9, Eagle
Regione: veneto
#11
è successa la stessa cosa ad un mio amico che usava SE20 no licenza; aprendo i file (Assembly o part) che davano il problema descritto con la mia versione licenziata il problema si è risolto e i file sono stati recuperati.
So che con la V19 questo non succede, non contiene questa protezione a tempo.
Salutoni a tutti