Problemi con messa in asse durante un cinematismo

Roxkill

Utente Junior
Professione: Tiro linee, bevo Guinness, tifo Azzurri, le solite cose!!!
Software: Catia V5 (senza esagerare),Inventor 2012 (poco), Autocad 2012(ancora meno)
Regione: U.K.
#1
Salve a tutti, sto facendo una prova amatoriale di cinematismo con Catia v5 r18, ma non riescoa mettere in asse pistone e cilindro, dato che il movimento della biella mi porta a muovere tutto, ho provato anche ad ancorare il cilindro, ma non mi permette più di un ancoraggio per volta e dato che per far ruotare albero con elica ho fissato un cuscinetti, non posso farlo.... o almeno penso!!! :biggrin:

Sia accettano suggerimenti, chi di voi può aiutarmi sarà ricompensato con un una giornata fortunata a lavoro! :finger: (Magari!!!!)

Un saluto.

Roxkill
 

Allegati

marcofa

Utente Standard
Professione: Manager
Software: Autocad Catia
Regione: Liguria
#2
Manca il blocco con la canna che deve dare la guida al pistone.
Le ultime due coincidenze sono sbagliate.

Un consiglio:
Costituisci 4 Assiemi contenenti ognuno i relativi pezzi:
Basamento con alesatura portelica ed alesatura canna pistone e cuscinetti
Asse portelica con elica asse manovella perno
Biella
Pistone perno

Vincola i vari assiemi lasciando liberi i movimenti da fare
Usa il pulsante conversione dei vincoli di assieme
Assegna un comando o alla rotazione del portelica o al lineare del pistone

Non posso modificare il tuo Product poichè ho R19 e non potresti aprirlo
Marco
 

Roxkill

Utente Junior
Professione: Tiro linee, bevo Guinness, tifo Azzurri, le solite cose!!!
Software: Catia V5 (senza esagerare),Inventor 2012 (poco), Autocad 2012(ancora meno)
Regione: U.K.
#4
Ti ringrazio, ora ci provo seguendo il tuo schema come da foto.
Il mio errore è stato non dividere un grande problema in piccoli problemi (gli errori di un autodidatta)!!!