Problemi con la V20

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#1
Ciao a tutti,
da un paio di settimane ho installato la V20 (l'avevo nel cassetto da 3 mesi) visto che UGS aveva già rilasciato il 4° SP :cool:
Tralasciando il fatto che la scheda grafica che ho (una Quadro 4600) non ha più nessun driver certificato per lavorare con la V20 :( e sto pertanto avendo svariati problemi di velocità in tal senso (ho già provato a cambiare 3 tipi di driver) volevo chiedervi:

1 - anche a voi nell'assembly, una volta impostata la relazione di angolo e averne scritto il valore, andando su di un'altra relazione per poi tornare ad editare quella di angolo non vi porti automaticamente sul valore dello stesso nè vi visualizzi il valore attuale (nella barra in alto intendo)?
http://img444.imageshack.us/img444/8237/graditv1.jpg

2 - anche a voi, quando editate il prefisso/suffisso di una quota, resta "salvato" il testo scritto anche senza premere INVIO? Per me era comodo prima perchè tenevo impostato 4 "valori" (il max che ce ne stava) più usati ("n°4 fori Ø" ecc.ecc.) per evitare la riscrittura ogni qual volta :mad:
http://img410.imageshack.us/img410/1630/testokx2.jpg

E mi sa che questo è solo l'inizio... :(
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#2
Ciao a tutti,
1 - anche a voi nell'assembly, una volta impostata la relazione di angolo e averne scritto il valore, andando su di un'altra relazione per poi tornare ad editare quella di angolo non vi porti automaticamente sul valore dello stesso nè vi visualizzi il valore attuale (nella barra in alto intendo)?
http://img444.imageshack.us/img444/8237/graditv1.jpg
Mi autoquoto (ma sono solo io ad avere questi problemi?):
questo l'hanno risolto con il SP5

2 - anche a voi, quando editate il prefisso/suffisso di una quota, resta "salvato" il testo scritto anche senza premere INVIO? Per me era comodo prima perchè tenevo impostato 4 "valori" (il max che ce ne stava) più usati ("n°4 fori Ø" ecc.ecc.) per evitare la riscrittura ogni qual volta :mad:
http://img410.imageshack.us/img410/1630/testokx2.jpg
Questo niente invece, è tale e quale a prima, qualsiasi cosa viene digitata rimane nel menù a discesa anche senza dare l'INVIO :(

Ciauz
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#3
Il fatto che il primo problema sia stato risolta implica che qualcuno l'ha segnalato (l'avevo notato pure io). Per il secondo problema, evidentemente non ci sono ancora state segnalazioni in UGS.

Ti consiglio di contattare l'assistenza

Ciao
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#4
Il fatto che il primo problema sia stato risolta implica che qualcuno l'ha segnalato (l'avevo notato pure io). Per il secondo problema, evidentemente non ci sono ancora state segnalazioni in UGS.

Ti consiglio di contattare l'assistenza

Ciao
Ciao, non per essere polemico ma quando ho avuto problemi anche più gravi nessuno in UGS ha mai "cagato" le mie richieste, lo stesso dealer mi ha detto che si muovono solo per segnalazioni veramente gravi :(
Io comunque con la V20 sto avendo moltissimi crash di sistema, nelle situazioni più disparate, non sono molto contento.
Proprio ieri ho parlato con il dealer e mi ha detto che probabilmente non vedremo mai la V21, sembra che vogliano uscire con un prodotto tutto nuovo al posto di Solid Edge, molto migliorato sotto molti aspetti e con nuove potenzialità...
Mah, vedremo... :rolleyes:
Ciauz
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#5
Ciao, non per essere polemico ma quando ho avuto problemi anche più gravi nessuno in UGS ha mai "cagato" le mie richieste, lo stesso dealer mi ha detto che si muovono solo per segnalazioni veramente gravi :(
Io comunque con la V20 sto avendo moltissimi crash di sistema, nelle situazioni più disparate, non sono molto contento.
Proprio ieri ho parlato con il dealer e mi ha detto che probabilmente non vedremo mai la V21, sembra che vogliano uscire con un prodotto tutto nuovo al posto di Solid Edge, molto migliorato sotto molti aspetti e con nuove potenzialità...
Mah, vedremo... :rolleyes:
Ciauz
Nessuno in UGS o nessuno dal tuo rivenditore ?

Quindi meglio non dire niente e sperare che "magicamente" vada tutto a posto ?

Ti assicuro che dipende molto anche dal modo in cui chi apre la chiamata la comunica ad UGS. Basta vedere quello che è recentemente successo con il quick pick.

Dico questo, perchè mi è capitato spesso in passato di dover parlare/passare info agli sviluppatori americani. E il metodo americano è molto diverso da quello italiano. Il fatto di non "cagare" è uno stile italiano. Se dici ad un americano che "A" non funziona lui ti chiede "che cosa non funziona", "come dovrebbe funzionare", "da quando non funziona", se poi riesce a riprodurre il problema lo sistema altrimenti il problema non esiste. In italia si direbbe in vece di usare "A" usa "B" che fai la stessa cosa e il tutto finisce li, con la conseguenza che "A" non viene sistemato.

La mia V20 con il SP5 non si comporta così male, anzi. Ovvio che rispetto una V19 con SP11 c'è qualche chiusura in attesa in più.

Sospetto che ci sia qualcosa che non gira bene sul tuo sistema.

Ciao
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#6
Nessuno in UGS o nessuno dal tuo rivenditore ?

Quindi meglio non dire niente e sperare che "magicamente" vada tutto a posto ?

Ti assicuro che dipende molto anche dal modo in cui chi apre la chiamata la comunica ad UGS. Basta vedere quello che è recentemente successo con il quick pick.

Dico questo, perchè mi è capitato spesso in passato di dover parlare/passare info agli sviluppatori americani. E il metodo americano è molto diverso da quello italiano. Il fatto di non "cagare" è uno stile italiano. Se dici ad un americano che "A" non funziona lui ti chiede "che cosa non funziona", "come dovrebbe funzionare", "da quando non funziona", se poi riesce a riprodurre il problema lo sistema altrimenti il problema non esiste. In italia si direbbe in vece di usare "A" usa "B" che fai la stessa cosa e il tutto finisce li, con la conseguenza che "A" non viene sistemato.

La mia V20 con il SP5 non si comporta così male, anzi. Ovvio che rispetto una V19 con SP11 c'è qualche chiusura in attesa in più.

Sospetto che ci sia qualcosa che non gira bene sul tuo sistema.

Ciao
Io comunico con il venditore normalmente, non ho mai fatto direttamente con UGS :eek: Si può fare? :rolleyes:
Con il SP4 ho avuto molti problemi di crash, lunedì sera ho installato il SP5 e per ora non mi è ancora successo (sto scrivendo con una mano sola, l'altra è impeganta ;) )
Ciao
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#7
Io comunico con il venditore normalmente, non ho mai fatto direttamente con UGS :eek: Si può fare? :rolleyes:
Fino a fine 2006 io lavoravo presso un note rivenditore Solid Edge italiano, e occasionalmente aprivo chiamate con UGS.

Purtroppo i programmatori hanno una percezione tutta loro delle cose :D

Ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#8
Io comunico con il venditore normalmente, non ho mai fatto direttamente con UGS :eek: Si può fare? :rolleyes:
Io ho provato a segnalare un problema tramite la funzione apposita sul GATC e come conseguenza sono stato redarguito dalla UGS Italia per non aver seguito la scala gerarchica, che prevede che solo il rivenditore possa aprire queste segnalazioni. Allora vorrei tanto sapere a cosa serve farmi accedere ad un portale con una webkey se poi mi e' vietato usarlo, tanto vale non farmi entrare e basta (mi viene il sospetto che se fossi un utente tedesco o americano non avrei avuto questa reazione dalla mia filiale nazionale).

Poi perche' il mio venditore capisse qual'era il problema e riuscisse a convincere la UGS che effettivamente si trattava di un problema e non degli strani desideri di un remoto utente, ci sono voluti vari mesi e non si sa quante telefonate anche a brutto muso.

Diciamo che c'e' parecchio da migliorare sotto questo aspetto.

Ciao.