• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

problemi con la ripetizione piatta di un corpo convertito in lamiera

g.f.

Utente poco attivo
Professione: disegnatore
Software: solid works 2010
Regione: molise
#1
salve a tutti
il mio problema è che ho convertito un corpo in lamiera con la funzione "aggiungi pieghe".fin qui tutto bene.....ma quando vado a sviluppare la lamiera piegata la faccia fissa non me la cambia!!come devo fare???ci sono alternative?non posso usare converti in lamiera!
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#2
salve a tutti
il mio problema è che ho convertito un corpo in lamiera con la funzione "aggiungi pieghe".fin qui tutto bene.....ma quando vado a sviluppare la lamiera piegata la faccia fissa non me la cambia!!come devo fare???ci sono alternative?non posso usare converti in lamiera!
Puoi cambiare faccia fissa andato sopra la feature della albero funzioni "ripetizione piatta" e cambiando la faccia fissa. Ma qual'è il tuo problema dato dal fatto che non puoi cambiare faccia fissa?
 

g.f.

Utente poco attivo
Professione: disegnatore
Software: solid works 2010
Regione: molise
#3
ed invece non me la fa cambiare!!!con converti in lamiera non ho mai avuto questo problema....mentre con aggiungi pieghe quando vado a rimpostare la faccia fissa....non me la aggiorna.....mi rimposta sempre la faccia che imposta il programma!ho bisogno di impostare la faccia fissa che interessa a me!
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#4
ed invece non me la fa cambiare!!!con converti in lamiera non ho mai avuto questo problema....mentre con aggiungi pieghe quando vado a rimpostare la faccia fissa....non me la aggiorna.....mi rimposta sempre la faccia che imposta il programma!ho bisogno di impostare la faccia fissa che interessa a me!
Prova a postare il file, anche se ho la 2012 vorrei replicare il problema.
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#8
Parlo per me: intendevo che tu allegassi il file di parte e non un'immagine...così riesco ad aprirlo e provare a vedere se anche con la 2012 ho il tuo problema.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#9
spiritoso :smile:...ora vedi di risolvere:cool:
A mio giudizio sei tu lo spiritoso, cosa pensi che abbiamo la palla di vetro !!
Se vuoi un aiuto il minimo che puoi fare è allegare il file, ma se per file intendi un file di immagine allora hai le idee leggermente confuse.... ma lasciamo stare.