• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problemi con il forum

Canister

Utente Junior
Professione: Tornifresatore :-)
Software: Inventor11-Acad2004/06
Regione: Marche
#1
Buongiorno,
ogni qualvolta provo a scaricare allegati dai trhead, mi si "crasha" il browser e devo riavviare tra l'altro anche l'antivirus. Uso PCCillin.
Che impostazioni devo utilizzare?
Ho problemi solo con questo forum e son passato da Explorer a Firefox senza nessun miglioramento.

Salutoni,
Canister.
 

Meccbell

Utente Senior
Professione: cercare di risolvere i problemi esistenti più velocemente dei nuovi che si creano
Software: SE + SinteCam25 + Featurecam Mill3D
Regione: Malpensaland - Lombardia
#5
Innanzitutto prova con una macchina eterna alla rete aziendale. Potrebbe esserci qualche cosa a livello server o anche solo di router che si "incacchia".

Sulla macchina in ditta prova anche a disattivare il Java.
Se risolve, vuol dire che c'è installato qualche cosa a livello plugin che si arrabbia con le pagine del forum.
Potrebbe essere qualche filtro strano e qualche applicazione, tipo firma digitale per l'home banking, il trasferimento protetto di files o simili, che pianta il browser.
Con IE a me succedeva dopo essere entrato nel sito della banca ed aver trasferito qualche cosa, tipo file per bonifici. Se poi cercavo di aprire un qualche cosa, tipo jpg o pdf, anche di un'altro sito, si impallava il tutto.
Poi il problema l'hanno risolto con una nuova versione della procedura di firma, ma per un po' la cosa rompeva assai.
 

Canister

Utente Junior
Professione: Tornifresatore :-)
Software: Inventor11-Acad2004/06
Regione: Marche
#6
Trend Micro PCCillin 2007
Da una altro pc, il portatile dal capo, e lì non ci fa anche se c'è il PCCillin...

Mah!