• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problemi con driver grafici per solid Edge

Losbor1

Utente Junior
Professione: Studente
Software: Solid Edge, AutoCad
Regione: Emilia Romagna
#1
Salve a tutti,
ho sempre usato solid edge V17 sul mio computer senza problemi fino a quando, di recente ho cambiato scheda video. Ora monto una NVIDIA FX1700. Adesso quando nell'ambiente part traccio uno skecth mi porto sempre dietro un alone grigio come si vede nelle foto allegate. Amici mi hanno chiarito che il problema dovrebbe risiedere nei driver. per questi motivi ho scaricato e installato sia gli ultimi dal sito della Nvidia, sia quelli certificati per Solid edge. Purtroppo non ho ottenuto risultati. Qualcuno ha qualche indicazione da darmi?? Il sistema operativo è windows 7.

Grazie. Un saluto e un "buon lavoro".

Losbor1 Foto 22-03-13 19 52 07.jpg Foto 22-03-13 19 52 23.jpg
 

radio

Moderatore
Staff Forum
Professione: Progettista (credevo...)
Software: Solid Edge ST7
Regione: Lombardia
#2
Salve a tutti,
ho sempre usato solid edge V17 sul mio computer senza problemi fino a quando, di recente ho cambiato scheda video. Ora monto una NVIDIA FX1700. Adesso quando nell'ambiente part traccio uno skecth mi porto sempre dietro un alone grigio come si vede nelle foto allegate. Amici mi hanno chiarito che il problema dovrebbe risiedere nei driver. per questi motivi ho scaricato e installato sia gli ultimi dal sito della Nvidia, sia quelli certificati per Solid edge. Purtroppo non ho ottenuto risultati. Qualcuno ha qualche indicazione da darmi?? Il sistema operativo è windows 7.

Grazie. Un saluto e un "buon lavoro".

Losbor1 View attachment 32732 View attachment 32733
La tua versione di SE è piuttosto vecchiotta e la scheda video pure, non escludo che possa trattarsi di una incompatibilità con il SO (32 o 64 bit?); potresti però provare a modificare le opzioni grafiche di SE (quelle relative alla modalità di utilizzo dei driver grafici), e vedere cosa succede.

Ciao.
 

Losbor1

Utente Junior
Professione: Studente
Software: Solid Edge, AutoCad
Regione: Emilia Romagna
#3
Sono consapevole che la versione sia piuttosto datata, il problema è che i file su cui lavoro a casa devo poi poterli aprire anche in facoltà dove è installata solo quella versione.
Il SO è 64 bit. In ogni caso potresti spiegarti meglio riguardo a "modificare le opzioni relative alla modalità di utilizzo dei driver grafici": come si accede a queste opzioni per poterle modificare?

Grazie.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#4
Sono consapevole che la versione sia piuttosto datata, il problema è che i file su cui lavoro a casa devo poi poterli aprire anche in facoltà dove è installata solo quella versione.
Il SO è 64 bit. In ogni caso potresti spiegarti meglio riguardo a "modificare le opzioni relative alla modalità di utilizzo dei driver grafici": come si accede a queste opzioni per poterle modificare?

Grazie.
Visto che la versione studenti è gratuita sono sempre più stupito dalle facoltà italiane che restano legate a programmi che ormai hanno 8 anni sulle spalle, che in termini informatici sono un'eternità !

Le impostazioni che cerchi sono nella pagina "visualizza" delle opzioni di solid edge (devi avere un file 3d aperto per potergli accedere).

Ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#6
Usi windows 7? Prova a disabilitare il tema Aero, di solito e' quello (in tal caso potrai continuare ad usare i driver con accelerazione hardware).
 

Losbor1

Utente Junior
Professione: Studente
Software: Solid Edge, AutoCad
Regione: Emilia Romagna
#7
Avevi ragione, adesso funziona bene anche con le opzioni di prima. Grazie 1000