• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problemi con aspetto e texture

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#1
Ciao a tutti

Ieri lavorando su un piccolo assieme un po' fuori dal mio solito come tipologia, ho provato ad utilizzare "aspetti" diversi ma ho riscontrato subito un problema. Praticamente tutti quelli che utilizzano delle immagini per creare l'aspetto, non funzionano e me li propone come il solito grigio di default.
Sono andato nelle impostazioni e ho subito visto che me li segnala come errore (figura1) e se entro nei parametri di modifica, dove dovrebbe comparire l'immagine di esempio, compare una barra rossa con un punto esclamativo al centro, inizialmente ho fatto varie prove come verificare nel percorso se c'erano o meno, fare un copia/incolla sostituendo le originali fino a che, mi sono accorto che nel messaggio di errore (figura2), cerca ma non trova un file con estensione PNG, ho cercato in lungo ed in largo in tutto il computer ma ho visto che qualsiasi texture presente, sono tutte in formato BMP.

Qualcuno saprebbe dirmi cosa potrei fare? Graize

inv01.png inv02.png
 

eugenesis

Utente Standard
Professione: perito meccanico
Software: Inventor-Autocad
Regione: Emilia-Romagna
#2
mi sembra che non trovi le textures a livello di percorso dove sono salvate le bitmaps
 

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#3
Il problema è che alla maggior parte delle texture, non a tutte, cerca i file in formato PNG mentre io li ho in BMP