• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problemi centro contenuti

myface

Utente Senior
Professione: Progettista-designer free lance
Software: Inventor 2013,maxwell render 2.7.2
Regione: veneto
#1
Buona giornata a tutti :) ieri sera disegnando mi è successa una cosa incredibile , mai vista.

Praticamente avevo unito due flangie accoppiate con una serie circolare di bulloni m6 e relativo dado , entrambi presi dal centro contenuti.

Da quel momento succedeva che ogni altra parte che aggiungessi all'assieme quando cercavo di vincolarla succedeva che al primo vincolo la parte risultava come fissata , bloccata , se tentavo di spostarla col mouse in compenso tutti , ma dico tutti gli elementi presenti nell'assieme cominciavano a roteare nello spazio dello schermo , in maniera più o meno casuale , o andando alle volte a formare curiose figure.:eek: :eek:

Allora io ho pensato:
1) è tardi e devo andare a letto.
2) ho esagerato e ho le allucinazioni
3) sono su scherzi a parte.
4) è un bug di inventor incredibile.

La prima e la seconda le ho subito escluse , facendo uno screenshot e verificando aprendo l'immagine col visualizzatore che i pezzi erano proprio sparsi per lo schermo.

Per il resto non so. Mai capitato cose simili??:confused:
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#2
Sembrerebbe quasi che si muova anche l'asse di lavoro al quale è rferita la serie circolare... dico per fare supposizioni!!
 

myface

Utente Senior
Professione: Progettista-designer free lance
Software: Inventor 2013,maxwell render 2.7.2
Regione: veneto
#3
sarebbe troppo semplice! spostando il mouse tenendo premuto il tasto sx tutte le entità ( anche quelle che non erano del centro contenuti) "fluttuavano" a casaccio roteando ma senza comunque disperdersi troppo... ti dico una cosa incredibile , mai vista :eek: