• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Problematiche d'installazione di CATIA V5

andrea71

Utente Standard
Professione: ingegnere
Software: Catia v5, Solidworks, I-deas, MSC...ed altri
Regione: FVG
#41
Allora, avevo un po' perso di vista questo thread. Mi sembra che si stia scivolando pericolosamente lungo la china del faidatecasalingo.
Detto ciò, a buon intenditor poche parole: domani si fanno le pulizie, eliminando tutti i topic che appena appena odorano di zolfo, muli et similia. Se gli autori fossero così gentili da anticiparmi per evitare pubbliche reprimenda, la cosa sarà sicuramente gradita.
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#42
Allora, avevo un po' perso di vista questo thread. Mi sembra che si stia scivolando pericolosamente lungo la china del faidatecasalingo.
Detto ciò, a buon intenditor poche parole: domani si fanno le pulizie, eliminando tutti i topic che appena appena odorano di zolfo, muli et similia. Se gli autori fossero così gentili da anticiparmi per evitare pubbliche reprimenda, la cosa sarà sicuramente gradita.
QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO! QUOTO!
 

bosal

Utente poco attivo
Professione: studente ing materiali
Software: catia-solidworks-abaqus
Regione: Lombardia MI
#43
Volevo mettere in chiaro la mia posizione:
sono uno studente di ing devo usare catia per il lavoro di tesi il problema è il segunete sono in possesso di una licenza student ma sul mio portatile non riesco a fare funzionare catiav5, a me servirebbe per poterci lavorare durante i week end e quando non sono in università perchè li uso una workstation con licenza campus catia v5 r16 p2!!

vi ringrazio se mi aiutaste altrimentio soluzione radicale comprerò un pc nuovo presente nell lista ufficiale sul sito della dassault!
 

andrea71

Utente Standard
Professione: ingegnere
Software: Catia v5, Solidworks, I-deas, MSC...ed altri
Regione: FVG
#44
Volevo mettere in chiaro la mia posizione:
sono uno studente di ing devo usare catia per il lavoro di tesi il problema è il segunete sono in possesso di una licenza student ma sul mio portatile non riesco a fare funzionare catiav5, a me servirebbe per poterci lavorare durante i week end e quando non sono in università perchè li uso una workstation con licenza campus catia v5 r16 p2!!

vi ringrazio se mi aiutaste altrimentio soluzione radicale comprerò un pc nuovo presente nell lista ufficiale sul sito della dassault!
Ovviamente concedo il beneficio del dubbio e quindi, in presenza di questa spiegazione (che avrebbe dovuto essere una premessa, ndr), il tuo post resta live.
Per il tuo problema, quoto chi ti ha risposto precedentemente: sembra tu abbia installato la P3...elimina i Catsetting (tutti) e vedi se risolvi (dovrebbe ripartire con la P2, l'interfaccia standard).
 

andrea71

Utente Standard
Professione: ingegnere
Software: Catia v5, Solidworks, I-deas, MSC...ed altri
Regione: FVG
#45
Aggiungo una ulteriore considerazione, che, assicuro, non è indirizzata a nessuno.
Qui ci sono (escluso il sottoscritto) ottimi professionisti, con anni di esperienza, e, assicuro, NON nati ieri, che mettono la propria competenza a disposizione di tutti. Quindi non cercate di prenderli per il naso, potrebbero restarci male.

Aggiungo un ulteriore inciso: in presenza di licenze regolari, il primo interlocutore da consultare è il rivenditore Catia che le ha fornite. Se questo non c'è, vuol dire che la licenza tanto regolare non è, giusto? Se la risposta del venditore/customer service non è adeguata o non risolve il problema o, meglio ancora, lo risolve brillantemente, a quel punto il forum diventa il luogo indicato per cercare aiuto da chi magari ci ha già sbattuto la testa, o per condividere le informazioni avute.

So che in questo momento appaio come un gran rompiscatole, ed è giusto...perchè lo sono. Ma in passato ci sono stati problemi, con attacchi anche personali, su questo tipo di argomenti. Ritengo quindi opportuno chiarire alcuni aspetti in anticipo, per evitare incomprensioni in seguito.
Se invece la maggioranza degli utenti decide diversamente e vuole un forum in cui gli argomenti non possano venir filtrati, per me va benissimo ugualmente. Basta deciderlo tutti assieme. Ovviamente non sarei d'accordo, e ne trarrei le dovute considerazioni.

Grazie e scusate per la pesantezza.
Andrea71
 

silente

Utente Standard
Professione: Uff. tecnico
Software: CREO 1.0
Regione: Novara
#46
Aggiungo una ulteriore considerazione, che, assicuro, non è indirizzata a nessuno.
Qui ci sono (escluso il sottoscritto) ottimi professionisti, con anni di esperienza, e, assicuro, NON nati ieri, che mettono la propria competenza a disposizione di tutti. Quindi non cercate di prenderli per il naso, potrebbero restarci male.

Aggiungo un ulteriore inciso: in presenza di licenze regolari, il primo interlocutore da consultare è il rivenditore Catia che le ha fornite. Se questo non c'è, vuol dire che la licenza tanto regolare non è, giusto? Se la risposta del venditore/customer service non è adeguata o non risolve il problema o, meglio ancora, lo risolve brillantemente, a quel punto il forum diventa il luogo indicato per cercare aiuto da chi magari ci ha già sbattuto la testa, o per condividere le informazioni avute.

So che in questo momento appaio come un gran rompiscatole, ed è giusto...perchè lo sono. Ma in passato ci sono stati problemi, con attacchi anche personali, su questo tipo di argomenti. Ritengo quindi opportuno chiarire alcuni aspetti in anticipo, per evitare incomprensioni in seguito.
Se invece la maggioranza degli utenti decide diversamente e vuole un forum in cui gli argomenti non possano venir filtrati, per me va benissimo ugualmente. Basta deciderlo tutti assieme. Ovviamente non sarei d'accordo, e ne trarrei le dovute considerazioni.

Grazie e scusate per la pesantezza.
Andrea71
quoto...

salutoni
Silente
 

manu87

Utente poco attivo
Professione: progettista catiaV5
Software: 3.6.0
Regione: campania
#50
salve qualcuno mi sa spiegare come installare catiaV5 R16 su vista?risap vi prego...
 

Sephirot

Utente Junior
Professione: vincolo schizzi
Software: Catia V5 / INVENTOR 2013
Regione: Veneto
#51
Caspita che impazienza....però magari prima dai un'occhiata in giro...
 

frafra_cech

Utente poco attivo
Professione: studente
Software: autocad, solid edge, rhino
Regione: veneto
#54
:Dsalve a tutti... sono nuovo del forum...:D
allora..
ho provato a cercare ma non ho trovato domande simili quindi chiedo...
io non riesco ad installare catia v5 r18 perchè quando avvio il setup mi dice che cxinstal.exe non è stato trovato nella cartella temp...
qualcuno ha una soluzione???:confused:
 

kristian976

Utente Junior
Professione: progettista articoli sportivi
Software: Rhino Sr7-Flamingo, Sum3d
Regione: Lombardia
#55
vista è a 64 bit, non ti funzionrà mai, credo che nella 18 ci sia una soluzione per avviarlo
 

Mister P

Utente poco attivo
Professione: Studente
Software: solid edge, catia v5 r17
Regione: Sicilia
#56
io ho installato la r17 sul vista in modalità provvisoria, prova a vedere se la 18 riesci ad installarla lì.
Farò dei tentativi tra qualche giorno e ti farò sapere.
Ciao
 
Ultima modifica:

dolfin

Utente Standard
Professione: Consulente PLM
Software: Principali PLM sul mercato
Regione: Italia
#57
non si può, funziona solo su XP. installa XP!!
Ti quoto al massimo ed aggiungo: il CAD è come un mobile della IKEA, se non leggi le istruzioni non puoi pretendere di assemblarlo.

Non funziona quasi nulla in Vista, ci sono troppi problemi di driver grafici. In modalità provvisoria funziona perchè non vengono caricati molti driver ma poi non è detto che funzioni tutto il resto!!!:D:D:D
 

milla

Utente poco attivo
Professione: studentessa
Software: rhinoceros, autocad, photoshop
Regione: Liguria
#60
Salve a tutti sono nuova di questo forum :smile:
Ho un problema con catia..l'installazione parte, arriva al 60% e il pc si riavvia automaticamente..provo di nuovo a far partire l'installazione e questa volta arriva al 100% ma si riavvia nuovamente..se provo una terza volta dice "tutte le informazioni e i prodotti sul CD-ROM sono già installati" ma in realtà il programma non c'è! Su C si è creata una nuova vartella con più di 1giga fi roba però il programma è impossibile da far partire...
Consigli??
Ho un Toshiba Satellite A100 con windows xp professional con 1024 mb di RAM

Ciao!