Problema visualizzazione o lavorazione errata?

africagia

Utente Standard
Professione: Nulla facente
Software: Tutti e nessuno
Regione: Italia
#1
Salve, ho un problema con CimatronE. Ho fatto la lavorazione di uno stampo ed il pezzo a fine lavorazione si presenta così:

Secondo voi è un errore di visualizzazione oppure è proprio sbagliata la lavorazione? Le altre superfici sono buone solo queste qui che sono troppo verticali presentano questi problemi. Come posso risolvere? Grazie mille in anticipo.
Saluti
 

Allegati

Ultima modifica da un moderatore:

cimaguy

Utente Standard
Professione: Operatore cad-cam
Software: Cimatron-E/IT Rhinoceros
Regione: Veneto
#2
Non farti ingannare dalla grafica orrenda del simulatore.
Se le tolleranze nelle lavorazioni sono correte(0.01mm) puoi stare tranquillo.
 

africagia

Utente Standard
Professione: Nulla facente
Software: Tutti e nessuno
Regione: Italia
#3
Grazie per la risposta. Le tolleranze sono di 0.01mm. Il simulatore non ha il massimo a livello grafico però mi sembra un buon elaboratore. Io mi chiedo come mai le altre superfici sembrano buone e solo queste così verticali sono così brutte? In finitura per evitare superfici peggiori di questa ho lasciato un piccolo offset. Io sapevo che l'offset va lasciato in caso di sgrossatura. E' un errore lasciarlo anche in finitura? Grazie
 

monster

Utente Standard
Professione: progettazione stampi
Software: dipende da quello che devo fare
Regione: veneto
#4
:eek: cimaguy ...esisti ancora?......ciao caro :rolleyes:


Io mi chiedo come mai le altre superfici sembrano buone e solo queste così verticali sono così brutte?

perche utilizza la triangolazione STL ...non vedrai mai una cosa fatta bene...
comunque uno che sa fresare il simulatore non lo usa!!!!:cool:


per le finiture delle superfici verticali usa una stategia per livelli e per i piani o vicino al piano per aree orizzontali se proprio non vuoi tallonare le verticali il che mi sembra impossibile visto che ci sono gli sformi usa offset avanzato e dagli 0.02 su laterale tanto per stare tranquillo ...ciao
 

africagia

Utente Standard
Professione: Nulla facente
Software: Tutti e nessuno
Regione: Italia
#5
Ti ringrazio della risposta:smile:. Comunque si, per le superfici orizzontali (quelle viola) ho usato una finitura per aree orizzontali, invece all'interno di quei fori ho usato una finitura per angolo limite in modo tale da distinguere le superfici orizzontali e quelle verticali. Mi tranquillizza il fatto che sia un problema grafico. Adesso sto cercando di ottimizzare le lavorazioni in modo di non impiegare molto tempo. In caso di problemi posso disturbarti?:smile:

PS: Come hai ben detto uno che sa fresare non utilizza il simulatore!!!
 

cimaguy

Utente Standard
Professione: Operatore cad-cam
Software: Cimatron-E/IT Rhinoceros
Regione: Veneto
#6
Un ciao a Monster

..Mi scuso per l'assenza prolungata dal forum,ma ho avuto dei

..problemini fisici.Comunque ,(monster) se vuoi, ci sentiamo in privato

per i discorsi che avevamo in sospeso.

Ciao