Problema visualizzazione Body CatiaV5R16-R17

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#21
ops, scusa pensavo che uscisse anche l'albero della partbody, ti mando il file compresso che forse faccio prima....
in + stai utilizzando la modalità ibrida , io ti consiglierei di non usarla e creare i part normalmente .
se lo vuoi fare di default vai su strumeti/opzioni e poi guarda l'allegato ..........:smile:
 

Allegati

  • 13.2 KB Visualizzazioni: 32

rolonoa

Utente poco attivo
Professione: Ingegnere
Software: Catia
Regione: Lombardia
#22
Grazie! immaginavo fosse qualcosa di semplice...se hai dei suggerimenti da darmi per incrementare la mia conoscenza (che è a livello base) te ne sarei grato...
Mi sono laureato in ingegneria elettronica ed ho preso in mano CATIA per fare progetti molto semplici, comunque mi piacerebbe imparare.

Grazie ancora buona giornata!
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#23
in + stai utilizzando la modalità ibrida , io ti consiglierei di non usarla e creare i part normalmente .
se lo vuoi fare di default vai su strumeti/opzioni e poi guarda l'allegato ..........:smile:
Ciao mcbramby, perchè sconsigli di utilizzare la modalità ibrida?!? Attivandola hai più chiarezza nel model tree. No?!?
ciao
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#24
non volevo sconsigliarla per motivi particolari solo che io non mi trovo è solo un fatto personale .......... vedere le superfici nei partbody ......... poi non mi ricordo ma abbiamo avuto dei problemi forse con la 17 quando era appena uscita e mi avevevano consigliato di non usarla e da allora non la uso e non la faccio usare ai miei colleghi .......................

non volevo creare panico in chi usa l'ibrido ................. ritiro :biggrin:
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#25
ciao,
io sono del parere di mcbramby, attivandola hai meno chiarezza perché.
Disattivandola le superfici verranno ragruppate in un set specifico.
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#26
ciao,
io sono del parere di mcbramby, attivandola hai meno chiarezza perché.
Disattivandola le superfici verranno ragruppate in un set specifico.
Secondo me invece è il contrario...(forse questione di abitudine). Se hai sempre lavorato con Catia alla fine le differenze non le vedi, invece se hai usato altri CAD puoi fare dei paragoni.

Ad esempio: in Catia le Superfici vengono inserite in un "box" chiamato Gruppo geometrico. Ogni superficie che creo o modifico, durante la modellazione, viene inserita dentro a questo box. Questo a livello di chiarezza e ordine non è giusto, perchè la superficie DEVE stare dopo la funzione. Questo avviene negli altri cad e in modalità ibrida. Da noi per ovviare a questo problema, ogni qualvolta creiamo una superficie inseriamo noi manualmente il Gruppo geometrico cosi alla fine abbiamo più di un gruppo geometrico. Se il file viene preso in mano a distanza di tempo o da un altro progettista capisce immediatamente come è stato fatto.

Immaginate file con alberi lunghi, perdi più di mezz'ora a capire come è fatto e vai su e giu nell'albero, dal gruppo geometrico alla funzione, per capire come è stato fatto.
Purtroppo da noi chi è nato con Catia non vede questo GROSSO problema, chi proviene da SW, ProE e NX sì e purtroppo non può passare all'ibrido per delle "pare" mentali di alcuni progettisti:frown:
ciao
 

ferrezio

Moderatore
Professione: Progettista meccanico
Software: Catia, Think3
Regione: Marche
#27
La modellazione ibrida non implica che non si possano usare i gruppi geometrici (che possono essere ordinati in manuale o automatico), come la modellazione non ibrida non impone che non si possano usare i i gruppi geometrici ordinati, il problema nasce quando l'operatore non riconosce quando sistema e modello non sono allineati.
questo soprattutto si ripercuote sull'uso delle Booleane.

per cui :
ingranaggio del PartBody verde i sistemi sono allineati
ingranaggio del PartBody grigio il sistema è in modalità ibrida, il modello no
ingranaggio del PartBody giallo in sistema è in modalità non ibrida, il modello è di tipo Ibrido

ciao
 

francesco-c85

Utente poco attivo
Professione: designer
Software: catia - rhino
Regione: veneto
#28
Anche io avevo lo stesso problema....
ORA è TUTTO RISOLTO. il punto è che non sò come mai mi si è attivate questa funzione.
comunque Grazie mille!